  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wsmv.com/content/tncms/live/" />
<meta name="keywords" content="crash, highway, collision, donelson pike, injury, officer, victim, lane, nashville, nashville international airport, cause, transports, police, police officer, head-on collision, vehicle, entrance, exit, ramp, interstate, road, car, name, rodas, motor vehicle, metro, william newcomb, jose majano, alcohol, toyota camry" />
<meta name="news_keywords" content="crash, highway, collision, donelson pike, injury, officer, victim, lane, nashville, nashville international airport, cause, transports, police, police officer, head-on collision, vehicle, entrance, exit, ramp, interstate, road, car, name, rodas, motor vehicle, metro, william newcomb, jose majano, alcohol, toyota camry" />
<meta name="description" content="A man was killed in a head-on collision on Donelson Pike near Nashville International Airport on Tuesday morning." />
<meta name="author" content="Kara Apel" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=547745734" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wsmv.com/news/driver-charged-in-deadly-head-on-collision-near-nashville-airport/article_dce2895e-aab4-11e8-80a7-0f9df3a31dba.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wsmv.com/content/tncms/assets/v3/editorial/9/22/922e7242-ab09-11e8-b146-7f205a8744fe/5b85bf1d42aa6.image.jpg?resize=1120%2C630" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Driver charged in deadly head-on collision near Nashville airport" />
<meta property="og:description" content="A man was killed in a head-on collision on Donelson Pike near Nashville International Airport on Tuesday morning." />
<meta property="og:site_name" content="WSMV" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/WSMVTV" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wsmv" />
<meta name="twitter:creator" content="@https://twitter.com/KaraApel" />
<meta name="twitter:image:alt" content="Jose Majano-Rodas" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wsmv.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wsmv.com/content/tncms/live/libraries/flex/components/template/resources/styles/layout.css?_dc=1533108471"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wsmv.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.16952024ae3d87806d769e738d3c913b.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fira+Sans:300,400,500,600|Droid+Serif:400,600|Open+Sans:400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wsmv.com/content/tncms/live/libraries/flex/components/plugins/resources/styles/owl.carousel.css?_dc=1531839079"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wsmv.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.1f0483c4aff5f459e9ce8c51222dacaf.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.118.1"},"page":{"grid":"defender","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Kara Apel"},"vendor":{"outbrain":"photo_grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":358},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.118.1"},"page":{"grid":"defender","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Kara Apel"},"vendor":{"outbrain":"photo_grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":358},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-53CNZLK');})();</script>
<script src="//tags.crwdcntrl.net/c/13020/cc.js?ns=_cc13020" id="LOTCC_13020"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13020.add('tp', 'TNNW');
		_cc13020.add('act', ' User Login');
		_cc13020.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc13020.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/wsmv.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsmv.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsmv.com/content/tncms/live/libraries/flex/components/plugins/resources/scripts/common.js?_dc=1531839079"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsmv.com/content/tncms/live/libraries/flex/components/template/resources/scripts/tnt.js?_dc=1533108471"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsmv.com/content/tncms/live/libraries/flex/components/template/resources/scripts/application.js?_dc=1533108471"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["crash","highway","collision","donelson pike","injury","officer","victim","lane","nashville","nashville international airport"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wsmv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.ac84983013ef567e9bcad44196e1af10.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wsmv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9c4f02330fa3fc274f0986a50f3969af.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wsmv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.65b91da77e2667d8c683eefa7d93b2de.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-669726'] = googletag.defineOutOfPageSlot('/226955631/wsmv.com/news', 'ad-669726').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-669726'].setTargeting('pos', ['wallpaper']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728, 90], [1170 ,50], [970, 90], [970, 250]]).addSize([1200, 0], [[728, 90], [1170 ,50], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-669710'] = googletag.defineSlot('/226955631/wsmv.com/news', [[728,90],[1170,50],[970,90],[970,250]], 'ad-669710').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-669710'].setTargeting('pos', ['desktop-top-flex']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-669722'] = googletag.defineSlot('/226955631/wsmv.com/news', [[300,250]], 'ad-669722').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-669722'].setTargeting('pos', ['mobile-story-inline-1']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728, 90], [970, 250]]).addSize([1200, 0], [[728, 90], [970, 250]]).build();
                gptAdSlots['ad-680619'] = googletag.defineSlot('/226955631/wsmv.com/news', [[728,90],[970,250]], 'ad-680619').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-680619'].setTargeting('pos', ['desktop-bottom-flex']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-669724'] = googletag.defineSlot('/226955631/wsmv.com/news', [[300,250]], 'ad-669724').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-669724'].setTargeting('pos', ['mobile-story-inline-3']);
    });
    
 /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsmv.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsmv.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-669712'] = googletag.defineSlot('/226955631/wsmv.com/news', [[300,250],[300,600]], 'ad-669712').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-669712'].setTargeting('pos', ['desktop-side-flex']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-669713'] = googletag.defineSlot('/226955631/wsmv.com/news', [[300,250]], 'ad-669713').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-669713'].setTargeting('pos', ['desktop-side-middle-square']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-669716'] = googletag.defineSlot('/226955631/wsmv.com/news', [[728,90]], 'ad-669716').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-669716'].setTargeting('pos', ['tablet-adhesion']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-669721'] = googletag.defineSlot('/226955631/wsmv.com/news', [[320,50]], 'ad-669721').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-669721'].setTargeting('pos', ['mobile-adhesion']);
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsmv.com/content/tncms/live/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.js?_dc=1534428875"></script>
<script src="//d1wubledntxltc.cloudfront.net/script.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Driver charged in deadly head-on collision near Nashville airport | News | wsmv.com</title>
            
    <style>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</style> <style> /* Mobile Navigation */ .offcanvas-drawer-left {background:#35488d !important} .offcanvas-drawer-left a{color:#fff !important} .offcanvas-drawer-right {background:#35488d !important} .offcanvas-drawer-right a{color:#fff !important} /* WSMV overwrites */ .navbar-header {width:280px} .navbar-brand { max-width:210px; } .navbar-left { width:490px; height:60px; overflow:hidden; } .header-search .dropdown-menu {width:550px !important} /* Individual Block Overrides */ #tncms-block-665659 li{max-width:33px} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wsmv.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="/content/tncms/custom/image/40b2a926-6f1b-11e8-8a96-e7d1d7fbf8e4.jpg" />
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Driver charged in deadly head-on collision near Nashville airport | News | wsmv.com" href="http://www.wsmv.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wsmv.com/news/driver-charged-in-deadly-head-on-collision-near-nashville-airport/article_dce2895e-aab4-11e8-80a7-0f9df3a31dba.html" />
            
        <script defer src="https://bloximages.newyork1.vip.townnews.com/wsmv.com/content/tncms/live/libraries/flex/components/plugins/resources/scripts/fontawesome.js?_dc=1531839079"></script>
    
            

    <!--// Meredith: Scripts //--><script language="javascript" type="text/javascript">
        $(document).ready(function() {
             $('.header-search .btn-primary span ').html('GO');
             $('.nothing-title .block-title-inner h4').html('');
        });
    </script>
    <script>
        var field59 = field59 || {};
        field59.ipo = {
            "global": {
                "ga": ["UA-54189600-42", "UA-115931011-19", "UA-82494642-19"],
                "dfpConfig": {
                    "prerollTemplate": "https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/wsmv.com/news&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}"
                }
            }
        };
    </script>
    <!-- //End: Meredith: Scripts //-->

     
    <!--site specific scripts-->
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-dce2895e-aab4-11e8-80a7-0f9df3a31dba  section-news type-article infinity-disabled tnt-svg-active">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wsmv.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.118.1&tncms.page.grid=defender&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Kara+Apel&tncms.vendor.outbrain=photo_grid&tncms.vendor.taboola=&tncms.vendor.chartbeat=19747&tncms.vendor.comscore=6036305&tncms.system.render_time=358&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-53CNZLK&tncms.template.version=3.118.1&tncms.page.grid=defender&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Kara+Apel&tncms.vendor.outbrain=photo_grid&tncms.vendor.taboola=&tncms.vendor.chartbeat=19747&tncms.vendor.comscore=6036305&tncms.system.render_time=358&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
                /* Google analytics event */
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger', 
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL, 
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction, 
                            'tncms.event.social.target': obj.url
                    });
                }
                
        </script>
        <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">
            <div id="asset-edit-container-dce2895e-aab4-11e8-80a7-0f9df3a31dba" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.wsmv.com/users/admin/contribute/article/?assetid=dce2895e-aab4-11e8-80a7-0f9df3a31dba&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.wsmv.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-665659" class="tncms-block col-sm-7 padding-top padding-bottom"><div class="follow-links-665659 default">
    
    <section id="block-665659" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/wsmvtv" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/WSMV" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wsmvtv/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wsmv.com",
  "sameAs" : ["http://www.facebook.com/wsmvtv","http://www.twitter.com/WSMV","https://www.instagram.com/wsmvtv/"] 
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-665605" class="tncms-block 0hidden-md 0hidden-lg clear"><div id="user-controls-665605" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wsmv.com/users/signup/?referer_url=https%3A%2F%2Fwww.wsmv.com%2Fnews%2Fdriver-charged-in-deadly-head-on-collision-near-nashville-airport%2Farticle_dce2895e-aab4-11e8-80a7-0f9df3a31dba.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wsmv.com/users/login/?referer_url=https%3A%2F%2Fwww.wsmv.com%2Fnews%2Fdriver-charged-in-deadly-head-on-collision-near-nashville-airport%2Farticle_dce2895e-aab4-11e8-80a7-0f9df3a31dba.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wsmv.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-665605').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.wsmv.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.wsmv.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.wsmv.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-665605').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.wsmv.com/users/logout/" id="user-logout-form-665605"><input type="hidden" name="referer_url" value="https://www.wsmv.com/news/driver-charged-in-deadly-head-on-collision-near-nashville-airport/article_dce2895e-aab4-11e8-80a7-0f9df3a31dba.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-665601" class="tncms-block 0hidden-md 0hidden-lg"><section id="block-665601" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-665601" class="search-form-container card clearfix text-center ">
    <form id="site-search-665601" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-665601-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-665601-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-665601-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-665601').submit();
        return false;
    });

    $('#site-search-665601').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-665601 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-665601 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-665601-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/investigations/"  class="nav-link tnt-section-news4-i-team">News4 I-Team</a>
                                </li><li>
                                    <a href="/news/us_world_news"  class="nav-link tnt-section-us-world-news">US & World News</a>
                                </li><li>
                                    <a href="/news/surprise_squad/"  class="nav-link tnt-section-surprise-squad">Surprise Squad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/alerts/"  class="nav-link tnt-section-severe-weather-alerts">Severe Weather Alerts</a>
                                </li><li>
                                    <a href="/weather/closings/"  class="nav-link tnt-section-closings-delays">Closings & Delays</a>
                                </li><li>
                                    <a href="/weather/radar/"  class="nav-link tnt-section-real-time-red-radar">Real Time Red Radar</a>
                                </li><li>
                                    <a href="/weather/blog"  class="nav-link tnt-section-4warn-weather-blog">4Warn Weather Blog</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/nashville_predators/"  class="nav-link tnt-section-nashville-predators">Nashville Predators</a>
                                </li><li>
                                    <a href="/sports/titans_blitz/"  class="nav-link tnt-section-titans-blitz">Titans Blitz</a>
                                </li><li>
                                    <a href="/sports/touchdown_friday/"  class="nav-link tnt-section-touchdown-friday">Touchdown Friday</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/today_in_nashville/"  class="nav-link tnt-section-today-in-nashville">Today in Nashville</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-station-information">Station Information</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/site/station_info/apps"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/site/station_info/contests"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/site/station_info/tv_schedule"  class="nav-link tnt-section-tv-schedule">TV Schedule</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/station_info/advertise_with_wsmv"  class="nav-link tnt-section-advertise-with-wsmv">Advertise With WSMV</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/station_info/captioning"  class="nav-link tnt-section-closed-captioning">Closed Captioning</a>
                                </li><li>
                                    <a href="/site/station_info/careers"  class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a href="/site/station_info/meet_the_team"  class="nav-link tnt-section-meet-our-team">Meet Our Team</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "></div>
        
    </div>
                </div>
            </header>
        </div>
    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-665598" class="tncms-block"><section id="block-665598" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/wsmv.com/content/tncms/custom/image/32656a8c-8f61-11e8-9b11-fb516a416c16.png?_dc=1532450825" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-665600" class="tncms-block pull-left header-search"><ul id="site-search-665600-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-665600" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-665600-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-665600-btn" class="btn btn-primary" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-665600-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-665600').submit();
        return false;
    });

    $('#site-search-665600').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-665600 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-665600 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-665600-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-665604" class="tncms-block nav-user"><div id="user-controls-665604" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.wsmv.com/users/login/?referer_url=https%3A%2F%2Fwww.wsmv.com%2Fnews%2Fdriver-charged-in-deadly-head-on-collision-near-nashville-airport%2Farticle_dce2895e-aab4-11e8-80a7-0f9df3a31dba.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.wsmv.com/users/signup/?referer_url=https%3A%2F%2Fwww.wsmv.com%2Fnews%2Fdriver-charged-in-deadly-head-on-collision-near-nashville-airport%2Farticle_dce2895e-aab4-11e8-80a7-0f9df3a31dba.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.wsmv.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.wsmv.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.wsmv.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-665604').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wsmv.com/users/logout/" id="user-logout-form-665604"><input type="hidden" name="referer_url" value="https://www.wsmv.com/news/driver-charged-in-deadly-head-on-collision-near-nashville-airport/article_dce2895e-aab4-11e8-80a7-0f9df3a31dba.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-671776" class="tncms-block nav-weather"><div id="weather-671776" class="weather-current">
    <ul class="list-unstyled">
        <li class="current-conditions">
            <a href="/weather/?zip_code=" class="dropdown-toggle">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc">
                    <span class="temp">75&deg;</span>
                    <span class="cond">Clear</span>
                </span>
                <span class="clearfix"></span>
            </a>
        </li>
    </ul>
</div>

    <div class="clearfix"></div>


</div><div id="tncms-block-669726" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-669726" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-669726');
                        googletag.pubads().refresh([gptAdSlots['ad-669726']]);
                });
            </script>
        </div>
    </div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-today-in-nashville"  href="/today_in_nashville/" >
                    <span class="nav-label">Today in Nashville</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-665593" class="tncms-block breaking-block"><section id="block-665593" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
            <div class="breaking-container clearfix">
                <div id="breaking-title-665593" class="breaking-title text-left light" >
                    <h4>BREAKING NEWS //</h4>
                </div>
                <div id="breaking-content-665593" class="breaking-content card-img-sm card-compact card-bg-color">
                    
                        
                            <article id="card-summary-665593-acafa34c-ac40-11e8-a1c4-a7e56198b9b2" class="clearfix card summary  card-section-news tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/masked-gunmen-force-their-way-inside-family-s-home-in/article_acafa34c-ac40-11e8-a1c4-a7e56198b9b2.html" class="tnt-asset-link">
        

        
            2 masked gunmen force their way inside family's home in Antioch</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    
                </div>
            </div>
        </div></section></div><div id="tncms-block-665652" class="tncms-block closings-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-669710" class="tncms-block ad-margin ad-pencil-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-669710" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-669710');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-dce2895e-aab4-11e8-80a7-0f9df3a31dba" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    <div id="carousel-dce2895e-aab4-11e8-80a7-0f9df3a31dba-photo-modal" class="card photo-carousel    subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-dce2895e-aab4-11e8-80a7-0f9df3a31dba-photo-modal" class="carousel-inner">
                        <div class="item photo-922e7242-ab09-11e8-b146-7f205a8744fe ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Driver charged in deadly head-on collision near Nashville airport","url":"/news/driver-charged-in-deadly-head-on-collision-near-nashville-airport/article_dce2895e-aab4-11e8-80a7-0f9df3a31dba.html","uuid":"dce2895e-aab4-11e8-80a7-0f9df3a31dba","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wsmv.com/content/tncms/assets/v3/editorial/9/22/922e7242-ab09-11e8-b146-7f205a8744fe/5b85bf1d42aa6.image.jpg?resize=1200%2C675"
                    
                    alt="Jose Majano-Rodas"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1920"
                    height="1080"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wsmv.com/content/tncms/assets/v3/editorial/9/22/922e7242-ab09-11e8-b146-7f205a8744fe/5b85bf1d42aa6.image.jpg?resize=1200%2C675" />
                                        
                                        
                                </div>
        <div class="caption-container">
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-dce2895e-aab4-11e8-80a7-0f9df3a31dba-photo-modal" data-target=".caption-inner-dce2895e-aab4-11e8-80a7-0f9df3a31dba-photo-modal">
                        <i class="fas tnt-minus-circle"></i>
                    </span>
                
            <div class="caption-inner-dce2895e-aab4-11e8-80a7-0f9df3a31dba-photo-modal collapse in"><div class="caption-text"><p>Jose Majano-Rodas (Source: Metro Nashville Police Department)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wsmv.com%2Fjose-majano-rodas%2Fimage_922e7242-ab09-11e8-b146-7f205a8744fe.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jose-majano-rodas/image_922e7242-ab09-11e8-b146-7f205a8744fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":922e7242-ab09-11e8-b146-7f205a8744fe}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wsmv.com%2Fjose-majano-rodas%2Fimage_922e7242-ab09-11e8-b146-7f205a8744fe.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Jose%20Majano-Rodas&via=wsmv" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jose-majano-rodas/image_922e7242-ab09-11e8-b146-7f205a8744fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":922e7242-ab09-11e8-b146-7f205a8744fe}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWSMV%5D%20Jose%20Majano-Rodas&body=https%3A%2F%2Fwww.wsmv.com%2Fjose-majano-rodas%2Fimage_922e7242-ab09-11e8-b146-7f205a8744fe.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":922e7242-ab09-11e8-b146-7f205a8744fe}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jose-majano-rodas/image_922e7242-ab09-11e8-b146-7f205a8744fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":922e7242-ab09-11e8-b146-7f205a8744fe}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-922e7242-ab09-11e8-b146-7f205a8744fe-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="922e7242-ab09-11e8-b146-7f205a8744fe" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="922e7242-ab09-11e8-b146-7f205a8744fe" class="save-list-922e7242-ab09-11e8-b146-7f205a8744fe-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="922e7242-ab09-11e8-b146-7f205a8744fe" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-12b72440-aab5-11e8-9784-cf2d11d98ab1 hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Driver charged in deadly head-on collision near Nashville airport","url":"/news/driver-charged-in-deadly-head-on-collision-near-nashville-airport/article_dce2895e-aab4-11e8-80a7-0f9df3a31dba.html","uuid":"dce2895e-aab4-11e8-80a7-0f9df3a31dba","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wsmv.com/content/tncms/assets/v3/editorial/1/2b/12b72440-aab5-11e8-9784-cf2d11d98ab1/5b85314b6d652.image.jpg?resize=1200%2C675"
                    
                    alt="donelson pike crash 8-28"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1280"
                    height="720"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wsmv.com/content/tncms/assets/v3/editorial/1/2b/12b72440-aab5-11e8-9784-cf2d11d98ab1/5b85314b6d652.image.jpg?resize=1200%2C675" />
                                        
                                        
                                </div>
        <div class="caption-container">
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-dce2895e-aab4-11e8-80a7-0f9df3a31dba-photo-modal" data-target=".caption-inner-dce2895e-aab4-11e8-80a7-0f9df3a31dba-photo-modal">
                        <i class="fas tnt-minus-circle"></i>
                    </span>
                
            <div class="caption-inner-dce2895e-aab4-11e8-80a7-0f9df3a31dba-photo-modal collapse in"><div class="caption-text"><p>The crash happened on Donelson Pike on Tuesday morning. (WSMV)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-c784427c-86ac-11e8-9bf8-d3f898460fd0-asset-12b72440-aab5-11e8-9784-cf2d11d98ab1" class="tnt-byline asset-byline"  ><a href="https://www.wsmv.com/users/profile/Kara%20Apel">Kara Apel</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wsmv.com%2Fdonelson-pike-crash%2Fimage_12b72440-aab5-11e8-9784-cf2d11d98ab1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/donelson-pike-crash/image_12b72440-aab5-11e8-9784-cf2d11d98ab1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":12b72440-aab5-11e8-9784-cf2d11d98ab1}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wsmv.com%2Fdonelson-pike-crash%2Fimage_12b72440-aab5-11e8-9784-cf2d11d98ab1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=donelson%20pike%20crash%208-28&via=wsmv" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/donelson-pike-crash/image_12b72440-aab5-11e8-9784-cf2d11d98ab1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":12b72440-aab5-11e8-9784-cf2d11d98ab1}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWSMV%5D%20donelson%20pike%20crash%208-28&body=https%3A%2F%2Fwww.wsmv.com%2Fdonelson-pike-crash%2Fimage_12b72440-aab5-11e8-9784-cf2d11d98ab1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":12b72440-aab5-11e8-9784-cf2d11d98ab1}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/donelson-pike-crash/image_12b72440-aab5-11e8-9784-cf2d11d98ab1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":12b72440-aab5-11e8-9784-cf2d11d98ab1}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-12b72440-aab5-11e8-9784-cf2d11d98ab1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="12b72440-aab5-11e8-9784-cf2d11d98ab1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="12b72440-aab5-11e8-9784-cf2d11d98ab1" class="save-list-12b72440-aab5-11e8-9784-cf2d11d98ab1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="12b72440-aab5-11e8-9784-cf2d11d98ab1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-dce2895e-aab4-11e8-80a7-0f9df3a31dba" class="asset article-default"  data-url="https://www.wsmv.com/news/driver-charged-in-deadly-head-on-collision-near-nashville-airport/article_dce2895e-aab4-11e8-80a7-0f9df3a31dba.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wsmv.com/content/tncms/assets/v3/editorial/9/22/922e7242-ab09-11e8-b146-7f205a8744fe/5b85bf1d42aa6.image.jpg?resize=1120%2C630">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wsmv.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wsmv.com/news/driver-charged-in-deadly-head-on-collision-near-nashville-airport/article_dce2895e-aab4-11e8-80a7-0f9df3a31dba.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Driver charged in deadly head-on collision near Nashville airport
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-c784427c-86ac-11e8-9bf8-d3f898460fd0-asset-dce2895e-aab4-11e8-80a7-0f9df3a31dba" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.wsmv.com/users/profile/Kara%20Apel">Kara Apel</a></span>
                
                    <div id="author-popup-c784427c-86ac-11e8-9bf8-d3f898460fd0-asset-dce2895e-aab4-11e8-80a7-0f9df3a31dba-content" class="hide">
                        <article class="clearfix card author popup-content card-author-c784427c-86ac-11e8-9bf8-d3f898460fd0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wsmv.com/users/profile/Kara%20Apel" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Kara Apel" src="" data-src="https://bloximages.newyork1.vip.townnews.com/wsmv.com/content/tncms/avatars/c/78/442/c784427c-86ac-11e8-9bf8-d3f898460fd0.0b34c670ef8e5df89f64299ba114fdc8.png?_dc=1533826730" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wsmv.com/users/profile/Kara%20Apel" rel="author" class="tnt-user-profile-link tnt-user-name">Kara Apel</a>
                                </h4><p class="small text-muted">Multimedia Producer</p>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="https://www.linkedin.com/in/karaapel" title="LinkedIn" target="_blank" rel="noopener">
	               <span class=" tnt-stack">
	                   
	                   <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="https://twitter.com/KaraApel" title="Twitter" target="_blank" rel="noopener">
	                <span class=" tnt-stack">
	                   
	                   <i class="fab tnt-twitter tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="mailto:kara.apel@wsmv.com" title="Email">
	                <span class=" tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-c784427c-86ac-11e8-9bf8-d3f898460fd0-asset-dce2895e-aab4-11e8-80a7-0f9df3a31dba').popover({
                            content: $('#author-popup-c784427c-86ac-11e8-9bf8-d3f898460fd0-asset-dce2895e-aab4-11e8-80a7-0f9df3a31dba-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li><time datetime="2018-08-28T06:24:00-05:00" class="tnt-date asset-date text-muted">
            Aug 28, 2018
        </time><span class="text-muted">Updated </span><time datetime="2018-08-29T05:47:41-05:00" class="tnt-date asset-date text-muted">Aug 29, 2018</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/driver-charged-in-deadly-head-on-collision-near-nashville-airport/article_dce2895e-aab4-11e8-80a7-0f9df3a31dba.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-08-28T06:24:00-05:00">
    <meta itemprop="datePublished" content="2018-08-28T06:24:00-05:00">
    <meta itemprop="dateModified" content="2018-08-29T00:47:41-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wsmv.com%2Fnews%2Fdriver-charged-in-deadly-head-on-collision-near-nashville-airport%2Farticle_dce2895e-aab4-11e8-80a7-0f9df3a31dba.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/driver-charged-in-deadly-head-on-collision-near-nashville-airport/article_dce2895e-aab4-11e8-80a7-0f9df3a31dba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":dce2895e-aab4-11e8-80a7-0f9df3a31dba}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wsmv.com%2Fnews%2Fdriver-charged-in-deadly-head-on-collision-near-nashville-airport%2Farticle_dce2895e-aab4-11e8-80a7-0f9df3a31dba.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Driver%20charged%20in%20deadly%20head-on%20collision%20near%20Nashville%20airport&via=wsmv" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/driver-charged-in-deadly-head-on-collision-near-nashville-airport/article_dce2895e-aab4-11e8-80a7-0f9df3a31dba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":dce2895e-aab4-11e8-80a7-0f9df3a31dba}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWSMV%5D%20Driver%20charged%20in%20deadly%20head-on%20collision%20near%20Nashville%20airport&body=https%3A%2F%2Fwww.wsmv.com%2Fnews%2Fdriver-charged-in-deadly-head-on-collision-near-nashville-airport%2Farticle_dce2895e-aab4-11e8-80a7-0f9df3a31dba.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":dce2895e-aab4-11e8-80a7-0f9df3a31dba}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="dce2895e-aab4-11e8-80a7-0f9df3a31dba" class="save-list-dce2895e-aab4-11e8-80a7-0f9df3a31dba-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dce2895e-aab4-11e8-80a7-0f9df3a31dba" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel"><div id="carousel-dce2895e-aab4-11e8-80a7-0f9df3a31dba" class="card photo-carousel    subscriber-hide">
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-dce2895e-aab4-11e8-80a7-0f9df3a31dba" class="carousel-inner">
                        <div class="item photo-922e7242-ab09-11e8-b146-7f205a8744fe ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Driver charged in deadly head-on collision near Nashville airport","url":"/news/driver-charged-in-deadly-head-on-collision-near-nashville-airport/article_dce2895e-aab4-11e8-80a7-0f9df3a31dba.html","uuid":"dce2895e-aab4-11e8-80a7-0f9df3a31dba","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-922e7242-ab09-11e8-b146-7f205a8744fe" data-instance="#gallery-items-dce2895e-aab4-11e8-80a7-0f9df3a31dba-photo-modal" data-target="#photo-carousel-dce2895e-aab4-11e8-80a7-0f9df3a31dba" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wsmv.com/content/tncms/assets/v3/editorial/9/22/922e7242-ab09-11e8-b146-7f205a8744fe/5b85bf1d42aa6.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wsmv.com/content/tncms/assets/v3/editorial/9/22/922e7242-ab09-11e8-b146-7f205a8744fe/5b85bf1d42aa6.image.jpg?resize=1200%2C675">
        
        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wsmv.com/content/tncms/assets/v3/editorial/9/22/922e7242-ab09-11e8-b146-7f205a8744fe/5b85bf1d42aa6.image.jpg?resize=1200%2C675"
                    
                    alt="Jose Majano-Rodas"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1920"
                    height="1080"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wsmv.com/content/tncms/assets/v3/editorial/9/22/922e7242-ab09-11e8-b146-7f205a8744fe/5b85bf1d42aa6.image.jpg?resize=1200%2C675" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-dce2895e-aab4-11e8-80a7-0f9df3a31dba collapse in"><div class="caption-text"><p>Jose Majano-Rodas (Source: Metro Nashville Police Department)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-12b72440-aab5-11e8-9784-cf2d11d98ab1 hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Driver charged in deadly head-on collision near Nashville airport","url":"/news/driver-charged-in-deadly-head-on-collision-near-nashville-airport/article_dce2895e-aab4-11e8-80a7-0f9df3a31dba.html","uuid":"dce2895e-aab4-11e8-80a7-0f9df3a31dba","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-12b72440-aab5-11e8-9784-cf2d11d98ab1" data-instance="#gallery-items-dce2895e-aab4-11e8-80a7-0f9df3a31dba-photo-modal" data-target="#photo-carousel-dce2895e-aab4-11e8-80a7-0f9df3a31dba" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="720">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wsmv.com/content/tncms/assets/v3/editorial/1/2b/12b72440-aab5-11e8-9784-cf2d11d98ab1/5b85314b6d652.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wsmv.com/content/tncms/assets/v3/editorial/1/2b/12b72440-aab5-11e8-9784-cf2d11d98ab1/5b85314b6d652.image.jpg?resize=1200%2C675">
        
        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wsmv.com/content/tncms/assets/v3/editorial/1/2b/12b72440-aab5-11e8-9784-cf2d11d98ab1/5b85314b6d652.image.jpg?resize=1200%2C675"
                    
                    alt="donelson pike crash 8-28"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1280"
                    height="720"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wsmv.com/content/tncms/assets/v3/editorial/1/2b/12b72440-aab5-11e8-9784-cf2d11d98ab1/5b85314b6d652.image.jpg?resize=1200%2C675" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-dce2895e-aab4-11e8-80a7-0f9df3a31dba collapse in"><div class="caption-text"><p>The crash happened on Donelson Pike on Tuesday morning. (WSMV)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-c784427c-86ac-11e8-9bf8-d3f898460fd0-asset-12b72440-aab5-11e8-9784-cf2d11d98ab1" class="tnt-byline asset-byline"  ><a href="https://www.wsmv.com/users/profile/Kara%20Apel">Kara Apel</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="dce2895e-aab4-11e8-80a7-0f9df3a31dba">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wsmv.com%2Fnews%2Fdriver-charged-in-deadly-head-on-collision-near-nashville-airport%2Farticle_dce2895e-aab4-11e8-80a7-0f9df3a31dba.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/driver-charged-in-deadly-head-on-collision-near-nashville-airport/article_dce2895e-aab4-11e8-80a7-0f9df3a31dba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":dce2895e-aab4-11e8-80a7-0f9df3a31dba}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wsmv.com%2Fnews%2Fdriver-charged-in-deadly-head-on-collision-near-nashville-airport%2Farticle_dce2895e-aab4-11e8-80a7-0f9df3a31dba.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Driver%20charged%20in%20deadly%20head-on%20collision%20near%20Nashville%20airport&via=wsmv" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/driver-charged-in-deadly-head-on-collision-near-nashville-airport/article_dce2895e-aab4-11e8-80a7-0f9df3a31dba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":dce2895e-aab4-11e8-80a7-0f9df3a31dba}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWSMV%5D%20Driver%20charged%20in%20deadly%20head-on%20collision%20near%20Nashville%20airport&body=https%3A%2F%2Fwww.wsmv.com%2Fnews%2Fdriver-charged-in-deadly-head-on-collision-near-nashville-airport%2Farticle_dce2895e-aab4-11e8-80a7-0f9df3a31dba.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":dce2895e-aab4-11e8-80a7-0f9df3a31dba}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/driver-charged-in-deadly-head-on-collision-near-nashville-airport/article_dce2895e-aab4-11e8-80a7-0f9df3a31dba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":dce2895e-aab4-11e8-80a7-0f9df3a31dba}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dce2895e-aab4-11e8-80a7-0f9df3a31dba-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dce2895e-aab4-11e8-80a7-0f9df3a31dba" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="dce2895e-aab4-11e8-80a7-0f9df3a31dba" class="save-list-dce2895e-aab4-11e8-80a7-0f9df3a31dba-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dce2895e-aab4-11e8-80a7-0f9df3a31dba" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <p>NASHVILLE (WSMV) - A man was killed in a head-on collision on Donelson Pike near Nashville International Airport on Tuesday morning.</p><p>The crash happened around 5:50 a.m. near BNA Drive.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-669722" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-669722" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-669722');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>According to the Metro Nashville Police Department, Jose Majano-Rodas was driving his Toyota Camry in the northbound lanes when he hit a curb, crossed over a grass median and collided with a Nissan Sentra in the southbound lanes.</p><p>The driver of the Nissan, 54-year-old William Newcomb, was taken to Vanderbilt University Medical Center, where he later died from his injuries.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Majano-Rodas, 28, is charged with vehicular homicide by intoxication.</p><p>Police said Rodas smelled like alcohol. He reportedly told police that he drank alcohol Monday night and woke up at 4 a.m. Tuesday and drank shots of whiskey.</p><p>Majano-Rodas is also charged with driving without a license. He is being held on $36,000 bond.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-680619" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-680619" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-680619');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-669724" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-669724" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-669724');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
                                <div class="asset-tagline text-muted"><p><em>Copyright 2018 <a href="http://www.wsmv.com">WSMV</a> (Meredith Corporation). All rights reserved.</em></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wsmv.com%2Fnews%2Fdriver-charged-in-deadly-head-on-collision-near-nashville-airport%2Farticle_dce2895e-aab4-11e8-80a7-0f9df3a31dba.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/driver-charged-in-deadly-head-on-collision-near-nashville-airport/article_dce2895e-aab4-11e8-80a7-0f9df3a31dba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":dce2895e-aab4-11e8-80a7-0f9df3a31dba}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wsmv.com%2Fnews%2Fdriver-charged-in-deadly-head-on-collision-near-nashville-airport%2Farticle_dce2895e-aab4-11e8-80a7-0f9df3a31dba.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Driver%20charged%20in%20deadly%20head-on%20collision%20near%20Nashville%20airport&via=wsmv" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/driver-charged-in-deadly-head-on-collision-near-nashville-airport/article_dce2895e-aab4-11e8-80a7-0f9df3a31dba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":dce2895e-aab4-11e8-80a7-0f9df3a31dba}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWSMV%5D%20Driver%20charged%20in%20deadly%20head-on%20collision%20near%20Nashville%20airport&body=https%3A%2F%2Fwww.wsmv.com%2Fnews%2Fdriver-charged-in-deadly-head-on-collision-near-nashville-airport%2Farticle_dce2895e-aab4-11e8-80a7-0f9df3a31dba.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":dce2895e-aab4-11e8-80a7-0f9df3a31dba}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/driver-charged-in-deadly-head-on-collision-near-nashville-airport/article_dce2895e-aab4-11e8-80a7-0f9df3a31dba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":dce2895e-aab4-11e8-80a7-0f9df3a31dba}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dce2895e-aab4-11e8-80a7-0f9df3a31dba-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dce2895e-aab4-11e8-80a7-0f9df3a31dba" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="dce2895e-aab4-11e8-80a7-0f9df3a31dba" class="save-list-dce2895e-aab4-11e8-80a7-0f9df3a31dba-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dce2895e-aab4-11e8-80a7-0f9df3a31dba" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                            <div class="asset-video inline-asset">
                                                <article id="card-summary-1d41a9c2-75ff-5780-938c-915d19b0b0d4" class="clearfix card summary has-image image- ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1d41a9c2-75ff-5780-938c-915d19b0b0d4 media-preview video-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/deadly-head-on-collision-ties-up-traffic/video_1d41a9c2-75ff-5780-938c-915d19b0b0d4.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Deadly head-on collision ties up traffic"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wsmv.com/content/tncms/assets/v3/editorial/1/d4/1d41a9c2-75ff-5780-938c-915d19b0b0d4/5b854ff6a29e0.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wsmv.com/content/tncms/assets/v3/editorial/1/d4/1d41a9c2-75ff-5780-938c-915d19b0b0d4/5b854ff6a29e0.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wsmv.com/content/tncms/assets/v3/editorial/1/d4/1d41a9c2-75ff-5780-938c-915d19b0b0d4/5b854ff6a29e0.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wsmv.com/content/tncms/assets/v3/editorial/1/d4/1d41a9c2-75ff-5780-938c-915d19b0b0d4/5b854ff6a29e0.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wsmv.com/content/tncms/assets/v3/editorial/1/d4/1d41a9c2-75ff-5780-938c-915d19b0b0d4/5b854ff6a29e0.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wsmv.com/content/tncms/assets/v3/editorial/1/d4/1d41a9c2-75ff-5780-938c-915d19b0b0d4/5b854ff6a29e0.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wsmv.com/content/tncms/assets/v3/editorial/1/d4/1d41a9c2-75ff-5780-938c-915d19b0b0d4/5b854ff6a29e0.preview.jpg 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/deadly-head-on-collision-ties-up-traffic/video_1d41a9c2-75ff-5780-938c-915d19b0b0d4.html" class="tnt-asset-link">
        

        
            Deadly head-on collision ties up traffic</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2018-08-28T08:38:26-05:00" class="tnt-date asset-date text-muted">Aug 28, 2018</time>
    </li><li class="card-comment-count"><a href="/deadly-head-on-collision-ties-up-traffic/video_1d41a9c2-75ff-5780-938c-915d19b0b0d4.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                                            </div>
                                        

                                

                                

                                

                                

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22crash%22#tncms-source=keyword" class="tag-crash label label-default" data-tncms-track-dmp='search: crash'>Crash</a>
            </li> <li>
                <a href="/search/?k=%22highway%22#tncms-source=keyword" class="tag-highway label label-default" data-tncms-track-dmp='search: highway'>Highway</a>
            </li> <li>
                <a href="/search/?k=%22collision%22#tncms-source=keyword" class="tag-collision label label-default" data-tncms-track-dmp='search: collision'>Collision</a>
            </li> <li>
                <a href="/search/?k=%22donelson%20pike%22#tncms-source=keyword" class="tag-donelson-pike label label-default" data-tncms-track-dmp='search: donelson-pike'>Donelson Pike</a>
            </li> <li>
                <a href="/search/?k=%22injury%22#tncms-source=keyword" class="tag-injury label label-default" data-tncms-track-dmp='search: injury'>Injury</a>
            </li> <li>
                <a href="/search/?k=%22officer%22#tncms-source=keyword" class="tag-officer label label-default" data-tncms-track-dmp='search: officer'>Officer</a>
            </li> <li>
                <a href="/search/?k=%22victim%22#tncms-source=keyword" class="tag-victim label label-default" data-tncms-track-dmp='search: victim'>Victim</a>
            </li> <li>
                <a href="/search/?k=%22lane%22#tncms-source=keyword" class="tag-lane label label-default" data-tncms-track-dmp='search: lane'>Lane</a>
            </li> <li>
                <a href="/search/?k=%22nashville%22#tncms-source=keyword" class="tag-nashville label label-default" data-tncms-track-dmp='search: nashville'>Nashville</a>
            </li> <li>
                <a href="/search/?k=%22nashville%20international%20airport%22#tncms-source=keyword" class="tag-nashville-international-airport label label-default" data-tncms-track-dmp='search: nashville-international-airport'>Nashville International Airport</a>
            </li> <li>
                <a href="/search/?k=%22cause%22#tncms-source=keyword" class="tag-cause label label-default" data-tncms-track-dmp='search: cause'>Cause</a>
            </li> <li>
                <a href="/search/?k=%22transports%22#tncms-source=keyword" class="tag-transports label label-default" data-tncms-track-dmp='search: transports'>Transports</a>
            </li> <li>
                <a href="/search/?k=%22police%22#tncms-source=keyword" class="tag-police label label-default" data-tncms-track-dmp='search: police'>Police</a>
            </li> <li>
                <a href="/search/?k=%22police%20officer%22#tncms-source=keyword" class="tag-police-officer label label-default" data-tncms-track-dmp='search: police-officer'>Police Officer</a>
            </li> <li>
                <a href="/search/?k=%22head-on%20collision%22#tncms-source=keyword" class="tag-head-on-collision label label-default" data-tncms-track-dmp='search: head-on-collision'>Head-on Collision</a>
            </li> <li>
                <a href="/search/?k=%22vehicle%22#tncms-source=keyword" class="tag-vehicle label label-default" data-tncms-track-dmp='search: vehicle'>Vehicle</a>
            </li> <li>
                <a href="/search/?k=%22entrance%22#tncms-source=keyword" class="tag-entrance label label-default" data-tncms-track-dmp='search: entrance'>Entrance</a>
            </li> <li>
                <a href="/search/?k=%22exit%22#tncms-source=keyword" class="tag-exit label label-default" data-tncms-track-dmp='search: exit'>Exit</a>
            </li> <li>
                <a href="/search/?k=%22ramp%22#tncms-source=keyword" class="tag-ramp label label-default" data-tncms-track-dmp='search: ramp'>Ramp</a>
            </li> <li>
                <a href="/search/?k=%22interstate%22#tncms-source=keyword" class="tag-interstate label label-default" data-tncms-track-dmp='search: interstate'>Interstate</a>
            </li> <li>
                <a href="/search/?k=%22road%22#tncms-source=keyword" class="tag-road label label-default" data-tncms-track-dmp='search: road'>Road</a>
            </li> <li>
                <a href="/search/?k=%22car%22#tncms-source=keyword" class="tag-car label label-default" data-tncms-track-dmp='search: car'>Car</a>
            </li> <li>
                <a href="/search/?k=%22name%22#tncms-source=keyword" class="tag-name label label-default" data-tncms-track-dmp='search: name'>Name</a>
            </li> <li>
                <a href="/search/?k=%22rodas%22#tncms-source=keyword" class="tag-rodas label label-default" data-tncms-track-dmp='search: rodas'>Rodas</a>
            </li> <li>
                <a href="/search/?k=%22motor%20vehicle%22#tncms-source=keyword" class="tag-motor-vehicle label label-default" data-tncms-track-dmp='search: motor-vehicle'>Motor Vehicle</a>
            </li> <li>
                <a href="/search/?k=%22metro%22#tncms-source=keyword" class="tag-metro label label-default" data-tncms-track-dmp='search: metro'>Metro</a>
            </li> <li>
                <a href="/search/?k=%22william%20newcomb%22#tncms-source=keyword" class="tag-william-newcomb label label-default" data-tncms-track-dmp='search: william-newcomb'>William Newcomb</a>
            </li> <li>
                <a href="/search/?k=%22jose%20majano%22#tncms-source=keyword" class="tag-jose-majano label label-default" data-tncms-track-dmp='search: jose-majano'>Jose Majano</a>
            </li> <li>
                <a href="/search/?k=%22alcohol%22#tncms-source=keyword" class="tag-alcohol label label-default" data-tncms-track-dmp='search: alcohol'>Alcohol</a>
            </li> <li>
                <a href="/search/?k=%22toyota%20camry%22#tncms-source=keyword" class="tag-toyota-camry label label-default" data-tncms-track-dmp='search: toyota-camry'>Toyota Camry</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-c784427c-86ac-11e8-9bf8-d3f898460fd0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wsmv.com/users/profile/Kara%20Apel" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Kara Apel" src="" data-src="https://bloximages.newyork1.vip.townnews.com/wsmv.com/content/tncms/avatars/c/78/442/c784427c-86ac-11e8-9bf8-d3f898460fd0.0b34c670ef8e5df89f64299ba114fdc8.png?_dc=1533826730" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wsmv.com/users/profile/Kara%20Apel" rel="author" class="tnt-user-profile-link tnt-user-name">Kara Apel</a>
                                </h4><p class="small text-muted">Multimedia Producer</p>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="https://www.linkedin.com/in/karaapel" title="LinkedIn" target="_blank" rel="noopener">
	               <span class=" tnt-stack">
	                   
	                   <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="https://twitter.com/KaraApel" title="Twitter" target="_blank" rel="noopener">
	                <span class=" tnt-stack">
	                   
	                   <i class="fab tnt-twitter tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="mailto:kara.apel@wsmv.com" title="Email">
	                <span class=" tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul><div class="followed-notify-link hidden-print"><div class="followed-notify-container">
        <div class="logged-in">
            <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-c784427c-86ac-11e8-9bf8-d3f898460fd0-user">
                <i class="fas tnt-star"></i> Follow Kara Apel
            </button>
            <div id="followed-notification-modal-c784427c-86ac-11e8-9bf8-d3f898460fd0-user" class="modal fade">
                <div class="modal-dialog">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Get email notifications on Kara Apel daily!</h4>
                        </div>
                        <div class="modal-body">
                            <div class="alert alert-success fade in" style="display:none;">
                                Your notification has been saved.
                            </div>
                            <div class="alert alert-danger fade in" style="display:none;">
                                There was a problem saving your notification.
                            </div>
                            
                                <p class="notification-description">
                                    
                                        Whenever Kara Apel posts new content, you'll get an email delivered to your inbox with a link.
                                    
                                </p>
                            
                            <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                            <form class="follow-notify-form" action="/search/savedsearch/save/?a=c784427c-86ac-11e8-9bf8-d3f898460fd0&amp;s=start_time&amp;sd=desc" method="post">
                                <input class="input-notification-name" type="hidden" name="title" value="Kara Apel notification">
                                <div class="row">
                                    <div class="col-sm-6">
                                        <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                            <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                        </button>
                                    </div>
                                    <div class="col-sm-6">
                                        <a class="btn btn-default btn-block" href="https://www.wsmv.com/users/admin/savedsearch/">Manage followed notifications</a>
                                    </div>
                                </div>
                            </form>
                            <script>
                                jQuery(document).ready(function($){
                                    $('.follow-notify-form').submit(function(e) {
                                        e.preventDefault();
                                        var $followBtn = $('.follow-btn');
                                        var sAction = $(this).attr('action') + '&title=' + $('.input-notification-name').val();
                                        
                                            $followBtn.find('.tnt-svg').show();
                                        
                                        $followBtn.prop('disabled', true);

                                        function submit_finished($alert){
                                            setTimeout(function(){
                                                
                                                    $followBtn.find('.tnt-svg').hide();
                                                
                                                $alert.show().delay(2500).fadeOut(400);
                                            },2000);
                                        }

                                        $.ajax({
                                            type: 'POST',
                                            url: sAction,
                                            data: $(this).serialize(),
                                            success: function(oData){
                                                
                                                    // Track follow event
                                                    __tnt.trackEvent({
                                                        'network': 'Site',
                                                        'socialAction': 'Follow',
                                                        'url': 'https://www.wsmv.com/users/profile/c784427c-86ac-11e8-9bf8-d3f898460fd0'
                                                    });
                                                
                                                submit_finished( $('#followed-notification-modal-c784427c-86ac-11e8-9bf8-d3f898460fd0-user .alert-success') );
                                            },
                                            error: function(oData){
                                                submit_finished( $('#followed-notification-modal-c784427c-86ac-11e8-9bf8-d3f898460fd0-user .alert-danger') );
                                            }
                                        });
                                    });
                                });
                            </script>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="not-logged-in"><button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-c784427c-86ac-11e8-9bf8-d3f898460fd0">
                <i class="fas tnt-star"></i> Follow Kara Apel
            </button>
            <div id="followed-notification-modal-c784427c-86ac-11e8-9bf8-d3f898460fd0" class="modal fade">
                <div class="modal-dialog modal-sm">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Followed notifications</h4>
                        </div>
                        <div class="modal-body">
                            <div class="padding-bottom">
                                <h4>Please log in to use this feature</h4>
                                <a class="btn btn-block btn-primary" href="https://www.wsmv.com/users/login/?referer_url=https%3A%2F%2Fwww.wsmv.com%2Fnews%2Fdriver-charged-in-deadly-head-on-collision-near-nashville-airport%2Farticle_dce2895e-aab4-11e8-80a7-0f9df3a31dba.html%3Fmodalid%3Dfollowed-notification-modal-c784427c-86ac-11e8-9bf8-d3f898460fd0" rel="nofollow">Log In</a>
                            </div>
                            <div class="user-signup">
                                <strong>Don't have an account?</strong> <a href="https://www.wsmv.com/users/signup/?referer_url=https%3A%2F%2Fwww.wsmv.com%2Fnews%2Fdriver-charged-in-deadly-head-on-collision-near-nashville-airport%2Farticle_dce2895e-aab4-11e8-80a7-0f9df3a31dba.html" rel="nofollow">Sign Up Today</a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        
    </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-665618" class="tncms-block"><section id="block-665618" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-665618 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-665618" class="card-grid-behavioral card-grid card-img- card-bg-color card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-665618" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-thumbnails"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="dce2895e-aab4-11e8-80a7-0f9df3a31dba" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/driver-charged-in-deadly-head-on-collision-near-nashville-airport/article_dce2895e-aab4-11e8-80a7-0f9df3a31dba.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="dce2895e-aab4-11e8-80a7-0f9df3a31dba" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.wsmv.com/users/login/?referer_url=https%3A%2F%2Fwww.wsmv.com%2Fnews%2Fdriver-charged-in-deadly-head-on-collision-near-nashville-airport%2Farticle_dce2895e-aab4-11e8-80a7-0f9df3a31dba.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-669712" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-669712" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-669712');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-665570" class="tncms-block"><section id="block-665570" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-665570 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-665570" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-665570" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-665570" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled "><li><a href="/news/women-have-creepy-encounters-at-nashville-shopping-center/article_0973e548-a7f0-11e8-9ff2-4f57dd2d74e8.html">Women have creepy encounters at Nashville shopping center</a></li><li><a href="/news/a-look-back-at-taylor-swift-before-fame/article_2d2027c6-a7fb-11e8-ba1b-2f530fcb8736.html">A look back at Taylor Swift before fame</a></li><li><a href="/news/body-believed-to-be-missing--year-old-girl-found/article_1f14c780-2691-5333-b926-d418df089c69.html">Body believed to be missing 3-year-old girl found in duffel bag</a></li><li><a href="/news/hundreds-wait-outside-beyonce-and-jay-z-concert-at-vanderbilt/article_edd7078e-a745-11e8-80d1-0f181a36115a.html">Hundreds wait outside Beyonce and Jay-Z concert at Vanderbilt Stadium</a></li><li><a href="/news/study-tennessee-drivers-are-second-worst-in-the-country/article_7351ad18-a67b-11e8-9adb-7b79c83832b6.html">Study: Tennessee drivers are second worst in the country</a></li><li><a href="/news/disturbing-criminal-history-emerges-following-viral-post/article_a549fad2-a685-11e8-a580-8b70aa922766.html">Disturbing criminal history emerges following viral post</a></li><li><a href="/news/heated-argument-at-nashville-starbucks-takes-unexpected-turn/article_0aa535fc-ab3d-11e8-abaf-5f65b0144d57.html">Heated argument at Nashville Starbucks takes unexpected turn</a></li><li><a href="/news/dead-injured-in-north-nashville-shooting-gunmen-at-large/article_292c0224-a950-11e8-aa59-ab19dc9de832.html">1 dead, 4 injured in north Nashville shooting; gunmen at large</a></li><li><a href="/news/restaurant-closures-mean-delinquent-taxes-no-paychecks-for-employees/article_b6362492-a65d-11e8-897c-f3179766c582.html">Restaurant closures mean delinquent taxes, no paychecks for employees</a></li><li><a href="/news/industrial-building-full-of-hazardous-chemical-catches-fire-downtown/article_f1b5c00a-a891-11e8-8163-837083459c2f.html">Industrial building full of hazardous chemical catches fire downtown</a></li></ul></div>
        
        
        <div id="videos-665570" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/preview-breakout-treasure-hunt/youtube_0f9950f0-a702-11e8-80a7-e3d286c335aa.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Preview: Breakout Treasure Hunt"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wsmv.com/content/tncms/assets/v3/editorial/0/f9/0f9950f0-a702-11e8-80a7-e3d286c335aa/5b7efc9082dab.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video/owner-reacts-after-business-destroyed-in-massive-blaze/video_093d5dde-979f-53c9-9082-3ad9f9eebf22.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Owner reacts after business destroyed in massive blaze"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wsmv.com/content/tncms/assets/v3/editorial/0/93/093d5dde-979f-53c9-9082-3ad9f9eebf22/5b822279c33b9.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/today_in_nashville/randy-hartley-from-the-movie-beautifully-broken/video_f4c58071-782c-5536-8c38-ba02f7066885.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Randy Hartley from the movie &quot;Beautifully Broken&quot; 8/23/18"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wsmv.com/content/tncms/assets/v3/editorial/f/4c/f4c58071-782c-5536-8c38-ba02f7066885/5b7f1aa795637.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/former-williamson-county-teacher-says-she-was-bullied-into-quitting/video_c75abee2-2fba-5711-b9ac-edc12a5918f9.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Former Williamson County teacher says she was bullied into quitting"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wsmv.com/content/tncms/assets/v3/editorial/c/75/c75abee2-2fba-5711-b9ac-edc12a5918f9/5b7f85022b01b.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/deadly-head-on-collision-ties-up-traffic/video_1d41a9c2-75ff-5780-938c-915d19b0b0d4.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Deadly head-on collision ties up traffic"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wsmv.com/content/tncms/assets/v3/editorial/1/d4/1d41a9c2-75ff-5780-938c-915d19b0b0d4/5b854ff6a29e0.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video/viewer-video-fans-wait-outside-the-beyonce-concert/video_81fcc13e-e759-5bb2-9198-147f4d159f12.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Viewer video: Fans wait outside the Beyonce concert"
                        class="img-responsive lazyload full"
                        width="204"
                        height="204"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wsmv.com/content/tncms/assets/v3/editorial/8/1f/81fcc13e-e759-5bb2-9198-147f4d159f12/5b800f8c726ed.preview.jpg?crop=204%2C204%2C0%2C78&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/us_world_news/video-model-charged-in-fatal-beating-of-homeless-man/video_a149a76b-0f46-5cbd-8d52-422af74794a6.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="VIDEO: Model charged in fatal beating of homeless man"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wsmv.com/content/tncms/assets/v3/editorial/a/14/a149a76b-0f46-5cbd-8d52-422af74794a6/5b84585722ee7.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/dead-injured-in-north-nashville-shooting-gunmen-at-large/video_82b26dd0-337b-5b41-a525-233e1249f270.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="1 dead, 4 injured in north Nashville shooting; 2 gunmen at large"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wsmv.com/content/tncms/assets/v3/editorial/8/2b/82b26dd0-337b-5b41-a525-233e1249f270/5b82e03589040.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video/frustrated-fans-forced-to-wait-outside-beyonce-and-jay-z/video_f21370de-2436-5a2f-832a-d182a19f5943.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Frustrated fans forced to wait outside Beyonce and Jay-Z concert"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wsmv.com/content/tncms/assets/v3/editorial/f/21/f21370de-2436-5a2f-832a-d182a19f5943/5b800205175bf.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/heated-argument-at-nashville-starbucks-takes-unexpected-turn/video_b722024d-acb4-5959-9e89-91cd06680594.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Heated argument at Nashville Starbucks takes unexpected turn"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wsmv.com/content/tncms/assets/v3/editorial/b/72/b722024d-acb4-5959-9e89-91cd06680594/5b8615f1d63e8.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-673877" class="tncms-block"><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div><div id="tncms-block-669713" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-669713" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-669713');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-665551" class="tncms-block"></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-665599" class="tncms-block padding-bottom one-fifty"><section id="block-665599" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/wsmv.com/content/tncms/custom/image/2e190db2-8f61-11e8-b1e9-27dd3cac4f94.png?_dc=1532450818" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-today-in-nashville"  href="/today_in_nashville/" >
                    <span class="nav-label">Today in Nashville</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-665562" class="tncms-block"><section id="block-665562" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-665562 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/station_info/">
                
                Station Info
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-meet-our-team"  href="/site/station_info/meet_the_team/" >
                    <span class="nav-label">Meet Our Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv-schedule"  href="/site/station_info/tv_schedule/" >
                    <span class="nav-label">TV Schedule</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-wsmv"  href="/site/station_info/advertise_with_wsmv" >
                    <span class="nav-label">Advertise with WSMV</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="/site/station_info/careers/" >
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-public-file"  href="https://publicfiles.fcc.gov/tv-profile/wsmv-tv"  target="_blank" rel="noopener">
                    <span class="nav-label">Online Public File</span>
                </a></li><li>
                <a class="nav-link  tnt-section-closed-captioning"  href="/site/forms/closed_captioning" >
                    <span class="nav-label">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fcc-eeo-public-file-report"  href="https://lmgcorporate.com/wsmv/fcc_documents/WSMV_EEO_PublicFileReport.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">FCC EEO Public File Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-childrens-programming"  href="https://publicfiles.fcc.gov/tv-profile/wsmv-tv/programs-list/"  target="_blank" rel="noopener">
                    <span class="nav-label">Children's Programming</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ad-choices"  href="https://www.aboutads.info/choices"  target="_blank" rel="noopener">
                    <span class="nav-label">Ad Choices</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-665596" class="tncms-block"><section id="block-665596" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-665596 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/contact.html">
                
                Contact Info
                
                    </a>
                
            </h4>
        </div>
    </div></div><address>
    <strong>Nashville, TN News, Weather, Entertainment, Sports - WSMV News 4</strong><br>
    5700 Knob Road<br>
    Nashville, TN 37209
    <br>
    
        <strong>Phone:</strong> (615) 353-4444<br>
        <strong>Email:</strong> <a href="mailto:news@wsmv.com">news@wsmv.com</a><br>
    
</address></section></div><div id="tncms-block-665603" class="tncms-block padding-bottom"><div class="follow-links-665603 default">
    
    <section id="block-665603" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-665603 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/wsmvtv" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/WSMV" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wsmvtv/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wsmv.com",
  "sameAs" : ["http://www.facebook.com/wsmvtv","http://www.twitter.com/WSMV","https://www.instagram.com/wsmvtv/"] 
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-665566" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-665566"><div class="col-md-7"><small>&copy; Copyright 2018 <a href="/">WSMV</a> (A Meredith Corporation Station), 5700 Knob Road Nashville, TN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-669716" class="tncms-block ad-margin ad-sticky-hide"><div class="tnt-ads-container text-center  " >
        <div id="ad-669716" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-669716');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-669721" class="tncms-block ad-sticky-hide"><div class="tnt-ads-container text-center  " >
        <div id="ad-669721" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-669721');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc13020.add('act', dmpData);
	_cc13020.bcp();
});
    </script>
    <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 19747;
            _sf_async_config.domain = 'www.wsmv.com';
            _sf_async_config.path = 'https://www.wsmv.com/news/driver-charged-in-deadly-head-on-collision-near-nashville-airport/article_dce2895e-aab4-11e8-80a7-0f9df3a31dba.html';
            _sf_async_config.sections = ',news';_sf_async_config.authors = 'Kara Apel';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <!-- Chartbeat:End --><!-- ComScore:Begin -->
        <script>
            var _comscore = _comscore || [];
            _comscore.push({c1: "2", c2: "6036305"});
            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
        <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=7&c2=6036305&cv=2.0&cj=1" />
        </noscript>
        <!-- ComScore:End -->
<script>/*<![CDATA[*/ $(function() {
        var avatar_665605 = $('#user-controls-665605 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_665605.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_665605.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_665604 = $('#user-controls-665604 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_665604.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_665604.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsmv.com/content/tncms/live/libraries/flex/components/ads/resources/scripts/tnt.ads.refresh.js?_dc=1534428875"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsmv.com/content/tncms/live/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.js?_dc=1531839079"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_dce2895e_aab4_11e8_80a7_0f9df3a31dba_photo_modal = false;
                var gallery_changed_dce2895e_aab4_11e8_80a7_0f9df3a31dba_photo_modal = false;
                $('#gallery-items-dce2895e-aab4-11e8-80a7-0f9df3a31dba-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-dce2895e-aab4-11e8-80a7-0f9df3a31dba-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-dce2895e-aab4-11e8-80a7-0f9df3a31dba-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-dce2895e-aab4-11e8-80a7-0f9df3a31dba-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-dce2895e-aab4-11e8-80a7-0f9df3a31dba-photo-modal .owl-stage-outer").height( $('#carousel-dce2895e-aab4-11e8-80a7-0f9df3a31dba-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-dce2895e-aab4-11e8-80a7-0f9df3a31dba-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-dce2895e-aab4-11e8-80a7-0f9df3a31dba-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-dce2895e-aab4-11e8-80a7-0f9df3a31dba-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_dce2895e_aab4_11e8_80a7_0f9df3a31dba_photo_modal = $('#gallery-items-dce2895e-aab4-11e8-80a7-0f9df3a31dba-photo-modal').data('owlCarousel');
                $('#carousel-dce2895e-aab4-11e8-80a7-0f9df3a31dba-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_dce2895e_aab4_11e8_80a7_0f9df3a31dba_photo_modal.prev();
                });
                $('#carousel-dce2895e-aab4-11e8-80a7-0f9df3a31dba-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_dce2895e_aab4_11e8_80a7_0f9df3a31dba_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        
                            $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                        
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_dce2895e_aab4_11e8_80a7_0f9df3a31dba = false;
                var gallery_changed_dce2895e_aab4_11e8_80a7_0f9df3a31dba = false;
                $('#gallery-items-dce2895e-aab4-11e8-80a7-0f9df3a31dba').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-dce2895e-aab4-11e8-80a7-0f9df3a31dba .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-dce2895e-aab4-11e8-80a7-0f9df3a31dba');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-dce2895e-aab4-11e8-80a7-0f9df3a31dba .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-dce2895e-aab4-11e8-80a7-0f9df3a31dba .owl-stage-outer").height( $('#carousel-dce2895e-aab4-11e8-80a7-0f9df3a31dba .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                        
                });
                
                var photo_carousel_dce2895e_aab4_11e8_80a7_0f9df3a31dba = $('#gallery-items-dce2895e-aab4-11e8-80a7-0f9df3a31dba').data('owlCarousel');
                $('#carousel-dce2895e-aab4-11e8-80a7-0f9df3a31dba .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_dce2895e_aab4_11e8_80a7_0f9df3a31dba.prev();
                });
                $('#carousel-dce2895e-aab4-11e8-80a7-0f9df3a31dba .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_dce2895e_aab4_11e8_80a7_0f9df3a31dba.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsmv.com/content/tncms/live/libraries/flex/components/plugins/resources/scripts/sticky-kit.js?_dc=1531839079"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsmv.com/content/tncms/live/libraries/flex/components/template/resources/scripts/tnt.regions.js?_dc=1533108471"></script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#tncms-region-article_aside_sticky'), $('#article-aside-sticky-spacer'), 'aside');
                });
            })(jQuery); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsmv.com/content/tncms/live/libraries/flex/components/plugins/resources/scripts/withinviewport.js?_dc=1531839079"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsmv.com/content/tncms/live/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.js?_dc=1531839079"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wsmv.com/content/tncms/live/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.js?_dc=1531839079"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/meredith-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
            
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                });
            })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13020.add('act', dmpData);
	_cc13020.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>