<!DOCTYPE html><html lang="en"><head><title>Kavanaugh incident could lead to more security for judges</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=266" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=266" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=266" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wsmv-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=266"/><link rel="stylesheet" href="https://gray-wsmv-prod.cdn.arcpublishing.com/pf/resources/dist/wsmv/css/main.css?d=266"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wsmv/favicon.ico?d=266"/><link rel="amphtml" href="https://www.wsmv.com/2022/06/11/kavanaugh-incident-could-lead-more-security-judges/?outputType=amp"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=547745734"/><meta name="google-play-app" content="app-id=4976190000000000000"/><meta name="burst" content="wsmv"/><meta property="og:url" content="https://www.wsmv.com/2022/06/11/kavanaugh-incident-could-lead-more-security-judges/"/><link rel="canonical" href="https://www.wsmv.com/2022/06/11/kavanaugh-incident-could-lead-more-security-judges/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="Round-the-clock security given to the justices after the leak of the draft opinion in a major abortion case may well have averted a tragedy."/><meta property="og:description" content="Round-the-clock security given to the justices after the leak of the draft opinion in a major abortion case may well have averted a tragedy."/><meta name="twitter:description" content="Round-the-clock security given to the justices after the leak of the draft opinion in a major abortion case may well have averted a tragedy."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="172983000000000"/><meta property="article:publisher" content="https://www.facebook.com/WSMVTV/"/><meta name="keywords" content="justices,kavanuagh,abortion opinion leak,scotus leak,supreme court"/><meta name="news_keywords" content="justices,kavanuagh,abortion opinion leak,scotus leak,supreme court"/><meta itemProp="image" property="og:image" content="https://gray-wsmv-prod.cdn.arcpublishing.com/resizer/VUePtdFCZ-6H1UABD-4xnIRnfdA=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/5YKSDG6RHJDSRKAUQ2NYMHVSWE.jpg"/><meta name="twitter:image" content="https://gray-wsmv-prod.cdn.arcpublishing.com/resizer/VUePtdFCZ-6H1UABD-4xnIRnfdA=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/5YKSDG6RHJDSRKAUQ2NYMHVSWE.jpg"/><meta property="og:site_name" content="https://www.wsmv.com"/><meta property="og:title" content="Kavanaugh incident could lead to more security for judges"/><meta name="twitter:title" content="Kavanaugh incident could lead to more security for judges"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@WSMV"/><meta name="twitter:creator" content="@WSMV"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WSMV",
  "url": "https://www.wsmv.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wsmv.com/pf/resources/images/logo-off-site/wsmv.png?d=266"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WSMVTV/",
    "https://www.instagram.com/wsmvtv/",
    "https://www.twitter.com/WSMV/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Kavanaugh incident could lead to more security for judges",
  "url": "https://www.wsmv.com/2022/06/11/kavanaugh-incident-could-lead-more-security-judges/",
  "image": "https://gray-wsmv-prod.cdn.arcpublishing.com/resizer/VUePtdFCZ-6H1UABD-4xnIRnfdA=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/5YKSDG6RHJDSRKAUQ2NYMHVSWE.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "Round-the-clock security given to the justices after the leak of the draft opinion in a major abortion case may well have averted a tragedy.",
  "keywords": [
    "justices",
    "kavanuagh",
    "abortion opinion leak",
    "scotus leak",
    "supreme court"
  ],
  "headline": "Kavanaugh incident could lead to more security for judges",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wsmv.com/2022/06/11/kavanaugh-incident-could-lead-more-security-judges/"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "name": "WSMV",
    "url": "https://www.wsmv.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wsmv.com/pf/resources/images/logo-off-site/wsmv.png?d=266"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-06-11T14:08:22.086Z",
  "datemodified": "2022-06-11T14:08:22.086Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-wsmv-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=266"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://childlikeform.com/v2rpytcCNWWol0ak21awTiEvajsRyQUom24xPRwYhkSKG5ZxgGGucPXCrqg",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script><script type="text/javascript"> (function() {
    var purl = window.location.href;
    var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
    var profileVersionId = '';
    if(purl.indexOf('pwtv=')>0){
        var regexp = /pwtv=(.*?)(&|$)/g
        var matches = regexp.exec(purl);
        if(matches.length >= 2 && matches[1].length > 0){
            profileVersionId = '/'+matches[1];
        }
    }
    var wtads = document.createElement('script');
    wtads.async = true;
    wtads.type = 'text/javascript';
    wtads.src = url+profileVersionId+'/pwt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(wtads, node);
})();
  </script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powaBoot.js?org=gray"></script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 434,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=266"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news/national",
        authors: [ {
            _id:  "associated-press",
            name:  "Associated Press",
            type:  "author"
          }],
        canonicalUrl: "https://www.wsmv.com/2022/06/11/kavanaugh-incident-could-lead-more-security-judges/",
        contentId: "CHZUBLZMRBCKTP36VFXUN4UK2A",
        contentKewords: [ "justices","kavanuagh","abortion opinion leak","scotus leak","supreme court"],
        contentName: "Kavanaugh incident could lead to more security for judges",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "06/11/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "AP National",
        distributorReferenceId: "170b8dd9-e05d-40d7-a567-b1adf5dcfdc7",
        distributorSubCategory: "the-associated-press",
        hasVideo: true,
        metaDescription: "Round-the-clock security given to the justices after the leak of the draft opinion in a major abortion case may well have averted a tragedy.",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news/national",
          name:  "National",
          path:  "/news/national"
        },
        publishedDay: "11",
        publishedMonth: "06",
        publishedYear: "2022",
        stationName: "wsmv",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wsmv.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "Associated Press";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/news/national";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-ab96b487-c647-4160-a66b-463d7d26ce09","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="4TREH-T5YTA-XNZWQ-UTCAS-EYHJG",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"4TREH-T5YTA-XNZWQ-UTCAS-EYHJG";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cvn37xt2yvew66a-f-aeb1e402a-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1266984","ak.ai":parseInt("760919",10),"ak.ol":"0","ak.cr":16,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"4ec60774","ak.r":39889,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":49486,"ak.gh":"104.97.77.61","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1654962108","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==JQgOzkM/ZM7rd7WouTHDSeHLyXj5ZYEk7gCAzCEC+SNxhDdd/5wlQUB7yG+2EzOA2OBBBmOptJNIlRHSsBTpzo1MzsJ1Iz3ct8993uOoraVdnYI4jT0YcFXjWiWrdkkM7Xo4fHtp4PF0PUcaWTbdEgp2YcZKMe2+HDzRFUBkHQN7t8pHFcKuBBNRyfzoXVO7FopMtFl/aByrCw8X9W5kPZQaLgDxoCyfFj5AKEh5J7UA2eUt/OaagECctiW4LrKTUf9Nw7C88iZKotDDuLWrWgOufIGwFhzHjQMG8o1oHHXlG8IISGpB45N9FK+NtqfOlAgWTdh1XD/Ara4d2eG9nh6XjljtMJZwFbLpbS78oe1sP/iAqI6zBbLeQF8qc9zHb7gQ9k3fbImtyglHiJwHBfkwflki7jN9XgFo3GdM4OI=","ak.pv":"7","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wsmv.jpg?d=266&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wsmv.svg?d=266&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wsmv.svg?d=266&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">First Alert Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/investigate">Investigations</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="https://www.wsmv.com/news/investigate/troubled-waters/" rel="noopener noreferrer" target="_blank">Troubled Waters</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/entertainment/cma-fest">CMA Fest</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/traffic/">Traffic</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/today-in-nashville/">Today in Nashville</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/musiccityspecialists/">Music City Specialists</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">Local News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Local News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/davidson-county">Davidson County</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/rutherford-county">Rutherford County</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/sumner-county">Sumner County</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/tennessee">Tennessee</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/williamson-county">Williamson County</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/wilson-county">Wilson County</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">US &amp; World News</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">First Alert Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the First Alert Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream/radar/">Live Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Interactive Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings/Delays</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/alerts">Weather Alerts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/maps">Weather Maps</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Live Newscast</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/olympics">Olympics</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/traffic">Traffic</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Traffic navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic/gas-prices">Gas Prices</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/investigate">News4 Investigates</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News4 Investigates navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wsmv.com/news/investigate/troubled-waters/" rel="noopener noreferrer" target="_blank">Troubled Waters</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/contact-the-news4-investigates-team">Contact News4 Investigates</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/crime">Crime Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/growing-nashville">Growing Nashville</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/coronavirus">Local Coronavirus Coverage</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Local Coronavirus Coverage navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/national-coronavirus">National Coronavirus Coverage</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Community Calendar</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/today-in-nashville/">Today in Nashville</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/entertainment">Entertainment</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Entertainment navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/entertainment/cma-fest">CMA Fest</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/positively-tennessee">Positively Tennessee</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/education">Education</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Education navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/parenting-4-you-form/">Submit Your Parenting 4 You Story Topic</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">Station Information</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Station Information navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the News4 Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertise-with-wsmv/">Advertise With WSMV</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/digital-tv-over-the-air-reception-hints/">Over-The-Air Reception Tips</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">TV Schedule</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/snowbird">Snowbird</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/our-apps">Our Apps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Careers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/how-to-set-up-your-alexa-device-to-get-wsmv-news-briefs">Alexa Setup</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/closed-captioning-contact-information">Closed Captioning</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/surprise-squad/">Surprise Squad</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter">Newsletters</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://localstealsanddeals.com/?utm_source=Meredith&amp;utm_medium=banner&amp;utm_campaign=WSMV&amp;knocking_aff=WSMV" rel="noopener noreferrer" target="_blank">Local Steals &amp; Deals</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/musiccityspecialists/">Music City Specialists</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/350/wsmv" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WSMV on FACEBOOK" class="p-2" href="https://www.facebook.com/WSMVTV" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WSMV on INSTAGRAM" class="p-2" href="https://www.instagram.com/wsmvtv" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WSMV on TWITTER" class="p-2" href="https://www.twitter.com/WSMV" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit WSMV on YOUTUBE" class="p-2" href="https://www.youtube.com/channel/UCW3Vc0gEOccJrQC-a25nGdg" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-body text-uppercase mx-3 small">Advertisement</div><div id="ad-BO0WLkpKQh8u" class="wsmv/web/news/national arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Kavanaugh incident could lead to more security for judges</span></h1></div><div class="lead-art | col-12"><div class="video | pb-3 w-100"><div class="position-relative"><script type="application/ld+json" data-schema="VideoObject">{
  "@context": "https://schema.org",
  "@type": "VideoObject",
  "name": "Man charged with attempted murder of Justice Kavanaugh",
  "description": "An armed man arrested near Justice Brett Kavanaugh's home was charged with attempted murder. (Source: CNN/Justice Department/Pool)",
  "thumbnailUrl": "https://do0bihdskp9dy.cloudfront.net/06-09-2022/t_210c120dc46c468e81760c534d49b962_name_file_1280x720_2000_v3_1_.jpg",
  "uploadDate": "2022-06-09T00:25:29Z",
  "duration": "P0Y0M0DT0H1M29S",
  "contentUrl": "https://d1l66zlxaqpl1u.cloudfront.net/wp-gray/_Source_CNN_Justice_Department_Pool_/20220609/62a13cc4cda15835864d5145/t_d59f5f71a1e84ce798d95270bf219aaf_name_BHDN_PY_14WE_MAN_PLOTTING_TO_KILL__0c1ed530_08ff_4f21_a58c_3dcb32556d6d/file_1280x720-2000-v3_1.mp4"
}</script><div id="fusion-static-enter:423a7a33-39ca-4644-955d-d089c931a09e" style="display:none" data-fusion-component="423a7a33-39ca-4644-955d-d089c931a09e"></div><div class="goldfish-player"><div id="powa-423a7a33-39ca-4644-955d-d089c931a09e" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="true" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/wsmv/web/politics/national" data-sticky="true" data-uuid="423a7a33-39ca-4644-955d-d089c931a09e"></div></div><div id="fusion-static-exit:423a7a33-39ca-4644-955d-d089c931a09e" style="display:none" data-fusion-component="423a7a33-39ca-4644-955d-d089c931a09e"></div></div><div class="video-data figure-caption mt-1 px-1"><span class="video-description">An armed man arrested near Justice Brett Kavanaugh&#x27;s home was charged with attempted murder. (Source: CNN/Justice Department/Pool)</span></div></div></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |"><a class="text-decoration-none" href="/authors/associated-press/">The Associated Press</a></span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Jun. 11, 2022 at 9:08 AM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->1 hours ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook" role="button"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail" role="button"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter" role="button"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest" role="button"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin" role="button"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">WASHINGTON (AP) — A man armed with a machete once broke into Stephen Breyer’s vacation home in the Caribbean and took $1,000. Ruth Bader Ginsburg had her purse snatched on a Washington street. David Souter was assaulted by several men while he was jogging.</p><p class="text | article-text">Supreme Court justices have not been immune to violent crime. But this past week’s late-night&nbsp;<a href="https://apnews.com/article/us-supreme-court-brett-kavanaugh-district-of-columbia-maryland-government-and-politics-179d18e7f933b3decbaddb542ceb0b29">incident at Justice Brett Kavanaugh’s suburban Washington home</a>, where authorities said a man armed with a gun and knife threatened to kill the justice, reflects a heightened level of potential danger not just for members of the nation’s highest court, but all judges.</p><p class="text | article-text">One proposal pending in Congress would provide additional security measures for the justices, and&nbsp;<a href="https://apnews.com/article/politics-shootings-judiciary-esther-salas-courts-a6f04d006f410d10fa9f0039d792e07d">another would offer more privacy and protection for all federal judges</a>.</p><p class="text | article-text">Round-the-clock security given to the justices after the&nbsp;<a href="https://apnews.com/article/supreme-court-abortion-draft-opinion-07439f9fc4542f1500ab78dfd34036b1">leak of the draft opinion</a>&nbsp;in a major abortion case may well have averted a tragedy.</p><div></div><p class="text | article-text">But the situation had much in common with other recent incidents that ended with&nbsp;<a href="https://apnews.com/article/politics-wisconsin-1f171ec8d08d0f09ccae22b08f3ca932">the shooting death of a former judge in Wisconsin</a>&nbsp;last week and&nbsp;<a href="https://apnews.com/article/shootings-lawsuits-us-news-ap-top-news-courts-662c844eea52cc7b074089fa66af387f">the killing in 2020 of the son of a federal judge at their home in New Jersey.</a>&nbsp;Troubled men, harboring a warped desire for vengeance and equipped with guns, turned their threats into action.</p><p class="text | article-text">“We’re seeing these threats increase in number and intensity. That’s a sign. That’s a signal,” said U.S. District Judge Esther Salas, whose son was killed nearly two years ago in the attack that also wounded her husband.</p><p class="text | article-text">Kavanaugh’s would-be attacker is Nicholas John Roske, 26, of Simi Valley, California, authorities said in charging him with the attempted murder of a justice. Clad in black, he arrived by taxi outside Kavanaugh’s Maryland home around 1 a.m. Wednesday.</p><p class="text | article-text">He spotted two U.S. Marshals who were guarding the house and walked in the other direction, calling 911 to say he was having suicidal thoughts and also planned to kill Kavanaugh, according to court documents. Roske said he found the justice’s address on the internet.</p><div></div><p class="text | article-text">When police searched a backpack and suitcase he was carrying, they said they found a Glock 17 pistol, ammunition, a knife, zip ties, duct tape and other items Roske said he was going to use to break into the house. He said he bought the gun to kill Kavanaugh.</p><div class="video | pb-3 w-100"><div class="position-relative"><script type="application/ld+json" data-schema="VideoObject">{
  "@context": "https://schema.org",
  "@type": "VideoObject",
  "name": "After Kavanaugh threat, security increases for judges",
  "description": "Security for judges increased after a man was arrested near Justice Kavanaugh's house. (CNN, POOL, GETTY IMAGES, WEAR, WAOW, RUTGERS UNIVERSITY)",
  "thumbnailUrl": "https://do0bihdskp9dy.cloudfront.net/06-11-2022/t_dd01051a797449129686885dd8c7a5fd_name_file_1280x720_2000_v3_1_.jpg",
  "uploadDate": "2022-06-11T14:07:04Z",
  "duration": "P0Y0M0DT0H3M15S",
  "contentUrl": "https://d1l66zlxaqpl1u.cloudfront.net/wp-gray/CNN_POOL_GETTY_IMAGES_WEAR_WAOW_RUTGERS_UNIVERSITY/20220611/62a49f964e0a5d7736ed2228/t_adac71d7867d478abe0f03c18dc94ab3_name_BHDN_NA_08SA_INCREASED_SECURITY_FO_6d78f100_e9d2_4377_bc78_df6aa5b48ca0/file_1280x720-2000-v3_1.mp4"
}</script><div id="fusion-static-enter:2d4e4af7-4b20-4afa-8857-fc245317f26f" style="display:none" data-fusion-component="2d4e4af7-4b20-4afa-8857-fc245317f26f"></div><div class="goldfish-player"><div id="powa-2d4e4af7-4b20-4afa-8857-fc245317f26f" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="false" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/wsmv/web/news/national" data-sticky="true" data-uuid="2d4e4af7-4b20-4afa-8857-fc245317f26f"></div></div><div id="fusion-static-exit:2d4e4af7-4b20-4afa-8857-fc245317f26f" style="display:none" data-fusion-component="2d4e4af7-4b20-4afa-8857-fc245317f26f"></div></div><div class="video-data figure-caption mt-1 px-1"><span class="video-description">Security for judges increased after a man was arrested near Justice Kavanaugh&#x27;s house. (CNN, POOL, GETTY IMAGES, WEAR, WAOW, RUTGERS UNIVERSITY)</span></div></div><p class="text | article-text">Roske told police he was upset by the leaked draft opinion in the abortion case and by the&nbsp;<a href="https://apnews.com/hub/uvalde-school-shooting">school shooting in Uvalde, Texas</a>, and believed Kavanaugh would vote to loosen gun control laws,&nbsp;<a href="https://www.justice.gov/usao-md/press-release/file/1511646/download">according to documents filed in federal court in Maryland.</a></p><p class="text | article-text">Last week, Wisconsin authorities said Douglas Uhde, 56, shot John Roemer, a former county judge, in a targeted attack against a judge who had once sentenced him to prison. Roemer was found zip-tied to a chair. Uhde had shot himself and later died.</p><div></div><p class="text | article-text">In July 2020, lawyer Roy Den Hollander showed up at Judge Salas’ home posing as a FedEx delivery person. Den Hollander fatally shot Salas’ 20-year-old son, Daniel Anderl, and wounded her husband, Mark Anderl. The judge was in another part of the home at the time and was not injured.</p><p class="text | article-text">Den Hollander, 72, was a men’s rights lawyer with a history of anti-feminist writings. He was found dead of a self-inflicted gunshot wound the day after the ambush, when police said they found a document with information about a dozen female judges from across the country, half of whom are Latina, including Salas.</p><p class="text | article-text">Authorities believe Den Hollander also was&nbsp;<a href="https://apnews.com/article/us-supreme-court-esther-salas-courts-sonia-sotomayor-0abeb87f41ef1170e341f4ffcbffc382">tracking Supreme Court Justice Sonia Sotomayor</a>, Salas said in a televised interview last year, because they found a manila folder with information about Sotomayor when they searched a locker belonging to Den Hollander.</p><p class="text | article-text">Over the years, Supreme Court justices have called on Congress to provide more money for their security. But at the same time, the justices often shrugged off protection when it was offered. When&nbsp;<a href="https://apnews.com/article/religion-elections-courts-presidential-elections-gun-politics-0a5453e54bb848fd8858124e7a80dfec">Justice Antonin Scalia died</a>&nbsp;on a hunting trip in Texas in 2016, for example, he did not have a security detail with him.</p><div></div><p class="text | article-text">In recent years, the court has stepped up security for the justices. The court routinely refuses to discuss protection for the nine justices, but Justice Amy Coney Barrett&nbsp;<a href="https://www.c-span.org/video/?519374-1/justice-amy-coney-barrett-life-supreme-court">said earlier this year</a>&nbsp;that she was not prepared for how much more extensive security is now than when she worked for Scalia in the late 1990s.</p><p class="text | article-text">Sotomayor likes to walk among guests at her public appearances, often joking about the armed officers who are there to protect her. “The guys up here. The big guys with stuff around their waist and things. They’re here to protect you from me,” she said to laughter at an event this year. “They get nervous if you get up unexpectedly. ... Please don’t make them nervous.”</p><p class="text | article-text">House Speaker Nancy Pelosi, D-Calif., said Thursday that the House would take up a bill with bipartisan support that already has passed the Senate that would expand protection to the members of the justices’ immediate families.</p><p class="text | article-text">Gabe Roth of the court reform group Fix the Court said in his view the justices “need Secret Service-level protection, which has only become more obvious this week. I’ve said it for years.”</p><div></div><p class="text | article-text">A separate bill, named in memory of Salas’ son, would provide more privacy and protection for all federal judges, including scrubbing personal information from the internet, to deal with mounting cyberthreats. The U.S. Marshals Service, which protects about 2,700 federal judges and thousands more prosecutors and court officials, said there were 4,511 threats and inappropriate communications in 2021, compared with 926 such incidents in 2015.</p><p class="text | article-text">The legislation, also widely supported by lawmakers in both parties, has been blocked by Sen. Rand Paul, R-Ky., who wants it to apply to members of Congress as well.</p><p class="text | article-text">Sen. Bob Menendez, D-N.J., the bill’s author, said the Kavanaugh incident and Roemer’s death in Wisconsin make plain the need for the legislation. “Our bill is the only existing proposal to protect the personal information of judges and their families,” Menendez said in an email.</p><p class="text | article-text">A similar bill in the House has not even gotten a hearing.</p><div></div><p class="text | article-text">“We talk a lot about what can be done. How about we stop arming the public with information they are using to kill us? How about we do that?” Salas said Friday in an interview with The Associated Press.</p><p class="text | article-text">The internet has made it much easier to find personal information pertaining to judges, and everyone else.</p><p class="text | article-text">But even before the digital age, judges were sometimes the targets of people who harbored grudges about their treatment in the criminal justice system. In a book, retired Texas Judge Susan P. Baker details 42 judges, including three at the federal level, who were murdered or otherwise met suspicious ends in the 20th century.</p><p class="text | article-text">In the past 17 years, three close relatives of federal judges have been killed in attacks at the judges’ homes, including Salas’ son. In 2005, U.S. District Judge Joan Lefkow returned from work to find her husband and mother shot dead in the basement of her Chicago home. The killer was a homeless electrician who had lost a medical malpractice suit in her courtroom.</p><div></div><p class="text | article-text">U.S. District Judge Roslynn R. Mauskopf, who heads the office responsible for federal courts administration, said the incident at Kavanaugh’s house is just the most recent reminder that “threats against judges are real and they can have and have had dire consequences.”</p><p class="text | article-text"><i>Copyright 2022 The Associated Press. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:0ftID0W1Nro" style="display:none" data-fusion-component="0ftID0W1Nro"></div><div id="fusion-static-exit:0ftID0W1Nro" style="display:none" data-fusion-component="0ftID0W1Nro"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2022/06/11/another-person-drowns-percy-priest-lake/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="WSMV man drowns" height="450" src="https://gray-wsmv-prod.cdn.arcpublishing.com/resizer/gdz9HWKorO7MQLlNqTOpk-iST4U=/800x450/smart/filters:quality(70)/do0bihdskp9dy.cloudfront.net/06-11-2022/t_dc4a685eee8546738d025e748089bb3f_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2022/06/11/another-person-drowns-percy-priest-lake/" rel="" target="_self"><span>Another person drowns in Percy Priest Lake</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2022/06/11/uvalde-police-chief-defends-shooting-response/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="The Uvalde police chief is defending the shooting response. (CNN, KABB, WOAI, THE TEXAS..." height="450" src="https://gray-wsmv-prod.cdn.arcpublishing.com/resizer/ddv2Tbo32D0w_keIx43HGEde7Zc=/800x450/smart/filters:quality(70)/do0bihdskp9dy.cloudfront.net/06-11-2022/t_0d78a85624514f44991d2e619290363c_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2022/06/11/uvalde-police-chief-defends-shooting-response/" rel="" target="_self"><span>Uvalde police chief defends shooting response</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2022/06/11/saturday-morning-news-update/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="WSMV Saturday news flash" height="450" src="https://gray-wsmv-prod.cdn.arcpublishing.com/resizer/jrAeOK4vnWLz4d8Fz-JjDf0yXEk=/800x450/smart/filters:quality(70)/do0bihdskp9dy.cloudfront.net/06-11-2022/t_bd17fc1ffb2a459292542d9eab423a5f_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2022/06/11/saturday-morning-news-update/" rel="" target="_self"><span>Saturday morning News Update</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2022/06/11/after-kavanaugh-threat-security-increases-judges/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Security for judges increased after a man was arrested near Justice Kavanaugh&#x27;s house. (CNN,..." height="450" src="https://gray-wsmv-prod.cdn.arcpublishing.com/resizer/-V-cfx0K4gm7te68heqbPI10FTc=/800x450/smart/filters:quality(70)/do0bihdskp9dy.cloudfront.net/06-11-2022/t_dd01051a797449129686885dd8c7a5fd_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2022/06/11/after-kavanaugh-threat-security-increases-judges/" rel="" target="_self"><span>After Kavanaugh threat, security increases for judges</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1" role="button"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-TxjigukmpOm1" class="wsmv/web/news/national arcad"></div></div></div><div id="fusion-static-enter:footer-wsmv" style="display:none" data-fusion-component="footer-wsmv"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">First Alert Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="mailto:tips@wsmv.com" rel="noopener noreferrer" target="_blank">News Tips: tips@wsmv.com</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="mailto:comments@wsmv.com" rel="noopener noreferrer" target="_blank">Comments: comments@wsmv.com</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WSMV</li><li class="footer-contact | footer-address">5700 Knob Road</li><li class="footer-contact | footer-city-state">Nashville, TN 37209</li><li class="footer-contact | footer-phone">(615) 353-4444</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WSMV-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/81db84c5-3c91-709e-a64c-a05111881803/439d2852-1d50-4541-a7c9-b57c70c7100e.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wsmv-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:billy.hodge@wsmv.com" rel="noopener noreferrer" target="_blank">Public File: billy.hodge@wsmv.com - 615-353-2231</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WSMV-TV/programs-list" rel="noopener noreferrer" target="_blank">Children&#x27;s Programming</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning-contact-information" rel="noopener noreferrer" target="_blank">Closed Captioning</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wsmv" style="display:none" data-fusion-component="footer-wsmv"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>