<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script src="//d1ug8ysjlmsbr.cloudfront.net/script.js"></script><script src="http://meredithlocal-d.openx.net/w/1.0/jstag?nc=226955631-wsmv"></script><script src="//js-sec.indexww.com/ht/p/184248-78451282444585.js"></script><title>Police: Standoff suspect had AK-47, over 100 rounds of ammo - WSMV News 4</title>
<meta name="Description" content="An hours-long standoff came to an end Monday morning after a domestic assault suspect surrendered to police in south Nashville. "><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/07/23"><meta name="owner" content="WSMV"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.11.2.11"><meta name="wn-base" content="IIS09"><meta name="wnreadableurl" content="police-standoff-suspect-had-ak-47-over-100-rounds-of-ammunition-inside-apartment"><meta property="og:title" content="Police: Standoff suspect had AK-47, over 100 rounds of ammunition inside apartment"><meta property="og:type" content="article"><meta property="og:url" content="//www.wsmv.com/story/38703640/police-standoff-suspect-had-ak-47-over-100-rounds-of-ammunition-inside-apartment"><meta property="og:image" content="http://wsmv.images.worldnow.com/images/17252721_G.jpg?lastEditedDate=20180723124042"><meta property="og:description" content="An hours-long standoff came to an end Monday morning after a domestic assault suspect surrendered to police in south Nashville. "><link rel="canonical" href="//www.wsmv.com/story/38703640/police-standoff-suspect-had-ak-47-over-100-rounds-of-ammunition-inside-apartment"><link rel="amphtml" href="https://amp.wsmv.com/story/38703640/police-standoff-suspect-had-ak-47-over-100-rounds-of-ammunition-inside-apartment"><meta name="author" content="Kara Apel"><meta name="twitter:creator" content="https://twitter.com/KaraApel"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Police: Standoff suspect had AK-47, over 100 rounds of ammunition inside apartment"><meta name="twitter:description" content="An hours-long standoff came to an end Monday morning after a domestic assault suspect surrendered to police in south Nashville. "><meta name="twitter:image" content="http://wsmv.images.worldnow.com/images/17252721_G.jpg?lastEditedDate=20180723124042"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="94568081714">
<!--
                Page Include: META--><meta name="msvalidate.01" content="6EE41A00ADF25DE3BB6C7E3C2AEC3CFA" /><META name="y_key" content="268f0e3955952ebc" /><meta name="apple-itunes-app" content="app-id=547745734"> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.11.2.11_7.11.1-1">
<link type="text/css" rel="stylesheet" media="all" href="https://WSMV.images.worldnow.com/interface/css/container-e.css?ver=2018-07-20%2008%3A33%3A28_7.11.1-1">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.11.1-1_7.11.2.11" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.11.2.11"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.11.2.11"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.11.2.11"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu1992 UL
                    , #menu1992 .wnHorizontal { background-color: #005795; font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu1992 A,
                    #menu1992 LI.wnOn .wnSublevel A,
                    #menu1992 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu1992 UL LI.wnOn { background-color: #ffffff; color: #005795; }
                    #menu1992 LI.wnOn A,
                        #menu1992 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1992 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #005795; }
                    #menu1992 .wnSublevel { background-color: #ffffff; font-family: Arial; font-size: 12px; font-weight: 700; color: #005795; }
                #menu1992 LI.wnOn .wnSublevel A,
                    #menu1992 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #005795; }
                #menu1992 .wnSublevel A { border : 1px #005795 solid; border-top: none; }
                        #menu1992 .wnSublevel .wnFirstNode { border-top : 1px #005795 solid; }
                        #menu1992 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu1992 .wnSublevel LI.wnHasSublevel A { background: url('https://WSMV.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu1992 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu1992 .wnSublevel LI.wnOn { background-color: #ffffff; color: #005795; }
                    #menu1992 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1992 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #005795; }
                    #menu1992 .wnLeft { background: url('https://WSMV.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 3px; }
                    #menu1992 LI.wnOn .wnLeft { background-image: url('https://WSMV.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu1992 .wnRight { background: url('https://WSMV.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 2px; }
                    #menu1992 LI.wnOn .wnRight { background-image: url('https://WSMV.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu1992 .wnRight .wnMiddle { background: url('https://WSMV.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu1992 LI.wnOn .wnMiddle { background-image: url('https://WSMV.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WSMV',
            affiliateId : '1040',
            baseUrl : 'www.wsmv.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.11.1-1',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '28',mdPartnerDomain : 'http://dub.wsmv.com'},
            registrationId : '557109',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'https://WSMV.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.11.2.11';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WSMV';
wng_pageInfo.ownerAffiliateId=parseInt('1040',10);
wng_pageInfo.containerId=parseInt('38703640',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/38703640/police-standoff-suspect-had-ak-47-over-100-rounds-of-ammunition-inside-apartment';
wng_pageInfo.content_authors='Kara Apel';
wng_pageInfo.headline='Police: Standoff suspect had AK-47, over 100 rounds of ammunition inside apartment';
wng_pageInfo.pageTitle='Police: Standoff suspect had AK-47, over 100 rounds of ammo - WSMV News 4';
wng_pageInfo.pageTitleTag='WSMV News 4';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWSMV';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WSMV'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WSMV'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WSMV'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["45"]={id:"45",wnsz:"45",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WSMV'},width:1,height:1,wncc:"News",parent:"WNAd45",type:"inline",realvu:"",application:"banner"};
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WSMV'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WSMV'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["63"]={id:"63",wnsz:"63",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WSMV'},width:300,height:600,wncc:"News",parent:"WNAd63",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WSMV'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[980,30],[970,250],[970,90]],application:"banner"};
</script>
<script type="text/javascript" src="https://WSMV.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-07-20%2008%3A33%3A28_7.11.1-1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WSMV.config.js?ver=7.11.2.11_7.11.1-1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.11.2.11_7.11.1-1"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link rel="stylesheet" type="text/css" href="https://ftpcontent.worldnow.com/wncustom/custom/meredith/2012/custom-master.css" /><link rel="stylesheet" type="text/css" href="https://ftpcontent.worldnow.com/wncustom/custom/wsmv/2012/custom.css" /><script type="text/javascript" src="https://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript" src="https://ftpcontent.worldnow.com/wncustom/custom/meredith/2012/custom-master.js"></script><script type="text/javascript" src="https://ftpcontent.worldnow.com/wncustom/custom/wsmv/2012/custom.js"></script><script type="text/javascript">setTimeout(function(){var s="wsmv",a=document.getElementsByTagName("head")[0]||document.documentElement,c=document.createElement("script"),b=document.createElement("link");c.type="text/javascript";c.async=true;c.src="http://content.secondspace.com/"+s+"/widgets"+(window.__dsns_.GetCookie('dsnswidgetversion')||'')+".js";b.rel="stylesheet";b.type="text/css";b.href="http://content.secondspace.com/"+s+"/widgets"+(window.__dsns_.GetCookie('dsnswidgetversion')||'')+".css";a.insertBefore(b,a.firstChild);a.insertBefore(c,a.firstChild);},200);if(typeof window.__dsns_=="undefined")window.__dsns_={};window.__dsns_.GetCookie=function(a){a+="=";for(var c=document.cookie.split(";"),b=0;b<c.length;b++){for(var d=c[b];d.charAt(0)==" ";)d=d.substring(1,d.length);if(d.indexOf(a)==0)return d.substring(a.length,d.length)}return null};document.write('<style type="text/css">#dsnslocal, #dsnscommunityevents {display:none}</style>');</script><script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-17916518-10']);_gaq.push(['_setDomainName','.wsmv.com']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//lmgcorporate.com/shared/header_files/wsmv_header.css"><script src="//cdn-assets.meredithlmg.com/meredith-platform.js"></script><script src="//lmgcorporate.com/shared/header_files/wsmv_header.js"></script></head><body id="WNAffWSMV" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '29', group: 'Meredith' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-19' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Police: Standoff suspect had AK-47, over 100 rounds of ammo - WSMV News 4</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="hidden" name="vendor" value="ez"><label for="WNSearchBox-headertopQueryText">SITE SEARCH</label><input type="text" class="wnQueryText" name="qu" size="20" value="" id="WNSearchBox-headertopQueryText&#xA;                            "><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="https://WSMV.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="https://WSMV.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu1992" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu1992"><li class="wnFirstNode" id="menu1992_1-C208525"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span></li><li class="" id="menu1992_2-C208528"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/208528/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1992_2-C208528"><li class="wnFirstNode" id="menu1992_2_1-C208530"><span><a href="/category/208530/community">Community</a></span></li><li class="" id="menu1992_2_2-C213268"><span><a href="/category/213268/county">County News</a></span></li><li class="" id="menu1992_2_3-C219376"><span><a href="/category/219376/bulgers-beat">Bulger's Beat</a></span></li><li class="" id="menu1992_2_4-C320631"><span><a href="/category/320631/real-people-with-rudy">Real People with Rudy</a></span></li><li class="" id="menu1992_2_5-C279572"><span><a href="/category/279572/news-4-surprise-squad">News 4 Surprise Squad</a></span></li><li class="" id="menu1992_2_6-C218275"><span><a href="/category/218275/nashville-photos">Slideshows</a></span></li><li class="" id="menu1992_2_7-L503512"><span><a href="http://wsmv.eviesays.com/events">Events</a></span></li><li class="" id="menu1992_2_8-C211151"><span><a href="/category/211151/news-links">News Links</a></span></li><li class="" id="menu1992_2_9-C211177"><span><a href="/category/211177/healthy-4-life">Healthy 4 Life</a></span></li><li class="" id="menu1992_2_10-C120652"><span><a href="/category/120652/money">Money</a></span></li><li class="" id="menu1992_2_11-C162901"><span><a href="/category/162901/ap-news-center">U.S. &amp; World News</a></span></li><li class="" id="menu1992_2_12-C222342"><span><a href="/category/222342/my-life">My Life</a></span></li></ul></li><li class="" id="menu1992_3-C208526"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1992_3-C208526"><li class="wnFirstNode" id="menu1992_3_1-C211161"><span><a href="/category/211161/nashville-school-closings-snowbird-closings">School Closings</a></span></li><li class="" id="menu1992_3_2-C213405"><span><a href="/category/213405/4-warn-weather-forecast">4WARN Weather Forecast</a></span></li><li class="" id="menu1992_3_3-C213404"><span><a href="/category/213404/real-time-red-radar">Real Time Red Radar</a></span></li><li class="" id="menu1992_3_4-L678025"><span><a href="javascript:OpenWin('http://4warnweather.wordpress.com||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">4WARN Weather Blog</a></span></li><li class="" id="menu1992_3_5-C213406"><span><a href="/category/213406/local-temperatures">Local Temperatures</a></span></li><li class="" id="menu1992_3_6-C213408"><span><a href="/category/213408/regional-satellite">Regional Satellite</a></span></li><li class="" id="menu1992_3_7-C258440"><span><a href="/category/258440/pollen-count">Pollen Count</a></span></li></ul></li><li class="" id="menu1992_4-C213404"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/213404/real-time-red-radar">Real Time Red Radar</a></span></span></span></span></li><li class="" id="menu1992_5-C208534"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1992_5-C208534"><li class="wnFirstNode" id="menu1992_5_1-C213709"><span><a href="/category/213709/news-live-stream">WSMV Live</a></span></li></ul></li><li class="" id="menu1992_6-C210134"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/210134/i-team">I-Team</a></span></span></span></span></li><li class="" id="menu1992_7-C216464"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/216464/4warn-traffic">4WARN Traffic</a></span></span></span></span></li><li class="" id="menu1992_8-C208529"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/208529/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1992_8-C208529"><li class="wnFirstNode" id="menu1992_8_1-C218160"><span><a href="/category/218160/touchdown-friday">Touchdown Friday</a></span></li><li class="" id="menu1992_8_2-C314713"><span><a href="/category/314713/olympics">Olympics</a></span></li><li class="" id="menu1992_8_3-C254494"><span><a href="/category/254494/nashville-predators">Nashville Predators</a></span></li><li class="" id="menu1992_8_4-C320379"><span><a href="/category/320379/tennessee-titans">Titans Blitz</a></span></li><li class="" id="menu1992_8_5-C50817"><span><a href="/category/50817/tennessee-sports-headlines">Tennessee Sports Headlines</a></span></li><li class="" id="menu1992_8_6-C13566"><span><a href="/category/13566/national-sports">National Sports</a></span></li></ul></li><li class="" id="menu1992_9-C318123"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/318123/today-in-nashville">Today in Nashville</a></span></span></span></span></li><li class="" id="menu1992_10-C211167"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/211167/entertainment">Entertainment</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1992_10-C211167"><li class="wnFirstNode" id="menu1992_10_1-C213403"><span><a href="/category/213403/tv-listings">TV Listings</a></span></li><li class="" id="menu1992_10_2-C213402"><span><a href="/category/213402/nbc">NBC Primetime</a></span></li></ul></li><li class="" id="menu1992_11-C209614"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/209614/about-channel-4">About</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1992_11-C209614"><li class="wnFirstNode" id="menu1992_11_1-C209615"><span><a href="/category/209615/news-team">Meet the News 4 Team</a></span></li><li class="" id="menu1992_11_2-S14685274"><span><a href="/story/14685274/contact-wsmv">Contact WSMV </a></span></li><li class="" id="menu1992_11_8-S34469265"><span><a href="/story/34469265/digital-tv-over-the-air-reception-hints">WSMV Reception Troubleshooting</a></span></li><li class="" id="menu1992_11_3-S14887957"><span><a href="/story/14887957/closed-captioning-contact-information">Closed Captioning </a></span></li><li class="" id="menu1992_11_4-C211172"><span><a href="/category/211172/job-openings">Job Openings</a></span></li><li class="" id="menu1992_11_5-S14770817"><span><a href="/story/14770817/advertise-with-wsmv">Advertise With WSMV</a></span></li><li class="" id="menu1992_11_6-S14877309"><span><a href="/story/14877309/frequently-asked-questions">FAQs</a></span></li><li class="" id="menu1992_11_9-C211168"><span><a href="/category/211168/contests">Contests</a></span></li><li class="" id="menu1992_11_7-L579543"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wsmv-tv||height=600,width=600,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">FCC Public File</a></span></li><li class="" id="menu1992_11_10-C213403"><span><a href="/category/213403/tv-listings">TV Listings</a></span></li></ul></li><li class="" id="menu1992_12-C213403"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/213403/tv-listings">TV Listings</a></span></span></span></span></li></ul><div class="wnClearMenu" id="clearmenu1992"></div></div></div></div><div id="spacermenu1992" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu1992', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['https://WSMV.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'https://WSMV.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['https://WSMV.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'https://WSMV.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig23 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUPrint"><a href="#" onclick="window.print();">Print</a></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Police: Standoff suspect had AK-47, over 100 rounds of ammunition inside apartment</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Monday, July 23, 2018 5:39 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Monday, July 23, 2018 5:39 AM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Monday, July 23, 2018 12:40 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Monday, July 23, 2018 12:40 PM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">Posted by Kara Apel</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:kara.apel@wsmv.com?body=//www.wsmv.com/story/38703640/police-standoff-suspect-had-ak-47-over-100-rounds-of-ammunition-inside-apartment">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:kara.apel@wsmv.com?body=//www.wsmv.com/story/38703640/police-standoff-suspect-had-ak-47-over-100-rounds-of-ammunition-inside-apartment">kara.apel@wsmv.com</a></div><!--No UI for social network node: FACEBOOK. Value: WSMVTV.--><div class="twitter item"><a class="twitter-follow-button" data-show-count="false" data-lang="en" data-show-screen-name="false" href="https://twitter.com/KaraApel">Follow @KaraApel</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 485px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.silver);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "14509182");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "fixed");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          
            galleryPlacement = 'outside';
            if (navigator.userAgent.match(/(iPhone|iPod|iPad)/) ||
            galleryPlacement != 'inside')
            {
            containerHeight = 355 + 130;
            $('#divWNStoryVideoDS37').css('height',containerHeight + 'px');

            var WNGalleryDS37 = new WNVideoWidget("WNGallery", "divWNGalleryDS37", "DS37");
            WNGalleryDS37.SetStylePackage("flatlight");
            WNGalleryDS37.SetVariable("hasSearch", "false");
            WNGalleryDS37.SetVariable("rows", "1");
            WNGalleryDS37.SetVariable("columns", "2");
            WNGalleryDS37.SetVariable("showTooltip", "true");
            WNGalleryDS37.SetVariable("tabHeight", "0");
            WNGalleryDS37.SetVariable("tabFontSize", "0");
            WNGalleryDS37.SetVariable("dropDownFontSize", "0");
            WNGalleryDS37.SetVariable("videoListImageWidth", "140");
            WNGalleryDS37.SetVariable("videoListImageHeight", "79");
            WNGalleryDS37.SetVariable("storyId", "38703640");
            WNGalleryDS37.SetVariable("clipId", "14509182");
            WNGalleryDS37.SetWidth(630);
            WNGalleryDS37.SetHeight(130);


            try {
              if (wn.video.site.storyPageContinuousPlay) {
                WNGalleryDS37.SetVariable("isContinuousPlay", true);
              } else {
                WNGalleryDS37.SetVariable("isContinuousPlay", false);
              }

            } 
            catch(e) {}

            try {
              if (wn.video.site.disableSinglePageClipInStory) {
                WNGalleryDS37.SetVariable("disableSinglePageClipInStory", true);
              } else {
                WNGalleryDS37.SetVariable("disableSinglePageClipInStory", false);
              }
            }
            catch(e) {}

            WNGalleryDS37.RenderWidget();
            }
          </script></div><script>Worldnow.Helpers.debug('UB Feature In Story A Slideshow Style - Chuck test(504003)', 'UB_504003');</script><div class="wnDVUtilityBlock"><script src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycomInternalCDEV/in-story-slideshow/in-story-slideshow-widget-2.1.min.js"></script>
<script type="text/javascript">
PLATFORM.EventMan.registerToEvent(function() {
    CDEV_RaycomInStorySlideshow.init();
}, 'WNCol2done');
</script>
</div><script>Worldnow.Helpers.debug('UB Feature In Story A Slideshow Style - Chuck test(504003)', 'UB_504003');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="Forrest Broderick, 35, is accused of barricading himself inside his apartment. (Source: Metro Nashville Police Department)" title="Forrest Broderick, 35, is accused of barricading himself inside his apartment. (Source: Metro Nashville Police Department)" border="0" src="http://wsmv.images.worldnow.com/images/17252721_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180723124042" width="180">
<span>Forrest Broderick, 35, is accused of barricading himself inside his apartment. (Source: Metro Nashville Police Department)</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="Officers set up a response team at a nearby strip mall. (WSMV)" title="Officers set up a response team at a nearby strip mall. (WSMV)" border="0" src="http://wsmv.images.worldnow.com/images/17249990_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180723054744" width="180">
<span>Officers set up a response team at a nearby strip mall. (WSMV)</span></div><!--Start of Display Size: Related Link (3)--><div class="wnBlock displaySize displaySizeId3" id="DisplaySizeId3"><ul class="wnGroup contentGroup odd last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Police: Standoff suspect had AK-47, over 100 rounds of ammunition inside apartment</span><a class="wnContent more" href="/story/38703640/police-standoff-suspect-had-ak-47-over-100-rounds-of-ammunition-inside-apartment"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature  link priority-1 odd odd3 last"><meta content=""><meta content=""><h4 class="wnContent headline"><a href="/slideshow?widgetid=143798"><span class="text">TBI Most Wanted</span></a></h4><h4 class="wnContent headline abridged"><a href="/slideshow?widgetid=143798"><span class="text">TBI Most Wanted</span></a></h4><div class="wnContent summaryImage left width90"><a href="/slideshow?widgetid=143798"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/498113_G.JPG?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/slideshow?widgetid=143798"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/498113_G.JPG?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Tennessee's most wanted fugitives.</p></span><a class="more" href="/slideshow?widgetid=143798"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Tennessee's most wanted fugitives.</p></span><a class="more" href="/slideshow?widgetid=143798"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId3');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Related Link (3)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">NASHVILLE, TN (WSMV) -
            </span><p>An hours-long standoff came to an end Monday morning after a domestic assault suspect surrendered to police in south Nashville.</p><p>Officers showed up at&nbsp;Forrest Broderick's apartment on <a href="https://www.google.com/maps/place/Hickoryview+Dr,+Nashville,+TN+37211/data=!4m2!3m1!1s0x88646fdecc98e2fb:0xae7ad9dad6ddc60f?sa=X&amp;ved=2ahUKEwj0kJWrzrXcAhVPPawKHRSeBvgQ8gEwAHoECAAQAQ">Hickoryview Drive</a>&nbsp;on Sunday night&nbsp;to serve him with multiple warrants. Broderick then allegedly barricaded himself inside his apartment.</p><p>After obtaining a search warrant, police said they later recovered an AK-47 rifle and more than 100 rounds of ammunition from Broderick's apartment.</p><p>Officers first received a call about&nbsp;Broderick from his ex-girlfriend at 7:30 p.m. Sunday. She claimed that he pinched her arms repeatedly, leaving behind bruises, and hit her on the leg. After taking the victim's report, officers then obtained an arrest warrant for&nbsp;domestic assault.</p><p>According to the police department,&nbsp;Broderick returned to the woman's home at 9 p.m. and beat on the door, demanding for the victim to let him inside. Witnesses also reported hearing a gunshot before he left.</p><p>When officers went to&nbsp;Broderick's apartment, he allegedly refused to come outside and reportedly made threats, such as, &quot;I'm good at killing cops on Grand Theft Auto.&quot;</p><p>At least 20 residents were evacuated from the apartment complex to a nearby shopping center during the standoff.</p><p>According&nbsp;to the Metro Nashville Police Department,&nbsp;Broderick surrendered to SWAT officers just after 4 a.m. Monday.</p><p>Broderick, 35, is charged with domestic assault and two counts of felony reckless endangerment. His bond is set&nbsp;at $23,000.</p><p>Police are also investigating&nbsp;Broderick for his alleged involvement to a theft at a south Nashville Kroger store on Sunday. A store employee reported that a man threatened him in the parking lot with a rifle.</p><div data-oembed-url="https://twitter.com/MNPDNashville/status/1021426674951483392"><blockquote align="center" class="twitter-tweet" data-dnt="true"><p dir="ltr" lang="en">An AK-47 rifle and more than 100 rounds of ammunition have been recovered from the Hickoryview Drive apartment of Forrest Broderick, 35, who barricaded himself inside last night before finally surrendering to SWAT officers just after 4 a.m. <a href="https://t.co/N9nseAyfmb">pic.twitter.com/N9nseAyfmb</a></p>&mdash; Metro Nashville PD (@MNPDNashville) <a href="https://twitter.com/MNPDNashville/status/1021426674951483392?ref_src=twsrc%5Etfw">July 23, 2018</a></blockquote><script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script></div><div data-oembed-url="https://twitter.com/AlexandriaaTV/status/1021356616061456384"><blockquote align="center" class="twitter-tweet" data-dnt="true"><p dir="ltr" lang="en">Police are still on the scene at the Hickory View Apartments after hours long standoff finally comes to an end.<br />I&rsquo;m breaking down what led up this in just minutes on <a href="https://twitter.com/WSMV?ref_src=twsrc%5Etfw">@WSMV</a> <a href="https://t.co/m0S33UvOKF">pic.twitter.com/m0S33UvOKF</a></p>&mdash; Alexandria Adams (@AlexandriaaTV) <a href="https://twitter.com/AlexandriaaTV/status/1021356616061456384?ref_src=twsrc%5Etfw">July 23, 2018</a></blockquote><script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script></div><div data-oembed-url="https://www.google.com/maps/place/612+Hickoryview+Dr,+Nashville,+TN+37211/@36.0496107,-86.7168538,17.25z/data=!4m5!3m4!1s0x88646fdeba0238f3:0x87d7999dfe84e1c8!8m2!3d36.049068!4d-86.7175017"><div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 75.0019%;"><iframe allowfullscreen="" src="https://www.google.com/maps/embed/v1/place?key=AIzaSyArrlHtp-AMHC5PlG3yIOWoSTjtaSqQavU&amp;q=612+Hickoryview+Dr,+Nashville,+TN+37211&amp;center=36.0496107,-86.7168538&amp;zoom=17" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;"></iframe></div></div><p><em>Copyright 2018 <a href="http://www.wsmv.com">WSMV</a> (Meredith Corporation). All rights reserved.</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol3" class="column col3"><div class="debug hide" data-debug="Display Size 12 attempting to load..."></div><div class="debug hide" data-debug="Display Size 17 attempting to load..."></div><!--Start of Display Size: Secondary Horizontal - Col 3 (22)--><div class="wnBlock displaySize displaySizeId22" id="DisplaySizeId22"><ul class="wnGroup contentGroup odd last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Police: Standoff suspect had AK-47, over 100 rounds of ammunition inside apartment</span><a class="wnContent more" href="/story/38703640/police-standoff-suspect-had-ak-47-over-100-rounds-of-ammunition-inside-apartment"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature  link priority-1 odd odd22 last"><meta content=""><meta content=""><h4 class="wnContent sectionTitle"><span class="text">Special</span></h4><h4 class="wnContent headline"><a href="/category/211088/davidson-county-news"><span class="text">Davidson County news</span></a></h4><div class="wnContent summaryImage left width90"><a href="/category/211088/davidson-county-news"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/627947_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/category/211088/davidson-county-news"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/627947_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text">Click to read more headlines from Davidson County.</span><a class="more" href="/category/211088/davidson-county-news"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Click to read more headlines from Davidson County.</span><a class="more" href="/category/211088/davidson-county-news"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId22');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Secondary Horizontal - Col 3 (22)--><div class="debug hide" data-debug="Display Size 13 attempting to load..."></div><div class="debug hide" data-debug="Display Size 18 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol3done');</script>
<!--END WNCol3-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><!--DISPLAY SIZE 31: Feature - Col 2/3B-->
<div id="WNDS31" class="wnDS31 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Geolocation Map Embed - Col 3 - Chuck test(504004)', 'UB_504004');</script><div class="wnDVUtilityBlock"><!--<script src="https://maps.googleapis.com/maps/api/js?v=3.exp&sensor=false"></script>-->
<script type="text/javascript">
var customStoryMapKey;
switch(wng_pageInfo.affiliateName){
	case "KHNL":
    case "KOLD":
 	case "WMCTV":
		//customStoryMapKey = "AIzaSyDZH_53SaWnYoBMfMqIJyoXPaqXfcdSzBQ";
		customStoryMapKey = "AIzaSyAM6ooOWzKFUvj5YVegJcB6zaaaeVpLS6o";
		break;
	default:
		//customStoryMapKey="AIzaSyBNmobRhuDwqmCLm_1_sSa2qaXCVWcEV0M";
		customStoryMapKey = "AIzaSyA-Nu19ujwGHv4CG5tXQDlogpyw798mtCE";
}

document.write("<script src=\"http://maps.googleapis.com/maps/api/js?key="+customStoryMapKey+"&sensor=false\"\>\<\/script\>")
</script>

<script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/hub/js/infobox.js"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/interface/httprequest/httprequest.js"></script>

<style type="text/css">
html:not(.raycom-media-2015-redesign) #goCanvas{ height: 250px; width: 178px; border: 1px groove #999999;  }
html:not(.raycom-media-2015-redesign) #goMapOuter .header{ margin-bottom:2px; border-bottom: 2px solid #2E2E2E; padding: 4px 8px 0 }
html:not(.raycom-media-2015-redesign) #goMapOuter .header h3{ font-size:1.2em; font-weight: bold; text-decoration: none !important; color: #000000 !important; padding-bottom:2px; line-height:1em; }

.raycom-media-2015-redesign #goCanvas{ height: 250px; width: 178px; border: 1px groove #999999;  }
.raycom-media-2015-redesign #goMapOuter .header{ }
.raycom-media-2015-redesign #goMapOuter .header h3,
.raycom-media-2015-redesign #goMapOuter .header h3 span.text{ font-size:20px;  }
</style>
<div id='goMapOuter' style='display:none' class='wnBlock displaySize'>
	<div class='wnGroup contentGroup'>
		<div class='wnItem header' style='display:none;'>
			<h3>
				<span class='text siteDefault'></span>
				<div class='wnClear'></div>
			</h3>
		</div>
		<div id='goMap' class=''>
			<div id='goCanvas'></div>
		</div>
	</div>
</div>



<script type="text/javascript">

var storyID=wng_pageInfo.containerId;
function requestMapFeed(url){
//Sidebar Temp Fix for WNCN and WSLS
if(wng_pageInfo.affiliateName != "WNCN" && wng_pageInfo.affiliateName != "WSLS"){

WNHttpRequestManager.makeRequest(url,{onSuccess:mapInit,onError:mapError})}function mapInit(){mapFeed(this)
}
}
function mapFeed(xml){var fullFeed=xml.response.responseXML;if($wn(fullFeed).find("stories").children()){var geo=$wn(fullFeed).find("story geolocations geolocation:eq(0)").text();var geoLabel=$wn(fullFeed).find("story geolocations geolocation:eq(1)").text();var geoZoom=$wn(fullFeed).find("story geolocations geolocation:eq(2)").text();if(geo.length>=1)goMapInfoWin(geo,geoLabel,geoZoom.toLowerCase());else mapError()};if(geoLabel){$wn("#goMapOuter .header h3 span").text(geoLabel);$wn("#goMapOuter .header").show()}}
function mapError(){console.log("Error in goMap. Removing DIV from DOM.");$wn("#goMapOuter").remove();}
function moveMapDiv(){if($wn("#WNStoryRelatedBox .wnStoryBodyGraphic").length>=1){if($wn("#WNStoryRelatedBox .wnStoryBodyGraphic").length==1){$wn("#WNStoryRelatedBox .wnStoryBodyGraphic:eq(0)").after($wn("#goMapOuter"));}else if($wn("#WNStoryRelatedBox .wnStoryBodyGraphic").length==2){$wn("#WNStoryRelatedBox .wnStoryBodyGraphic:eq(1)").after($wn("#goMapOuter"));}else if($wn("#WNStoryRelatedBox .wnStoryBodyGraphic").length>=3){$wn("#WNStoryRelatedBox .wnStoryBodyGraphic:eq(2)").after($wn("#goMapOuter"));}requestMapFeed("http://api.worldnow.com/feed/v3.0/stories/"+storyID+"?alt=xml");}else{mapError();}}
function goMapInfoWin(geo,geoLabel,geoZoom){var zoom;var type;var labelsOpt;var clicked;clicked=false;if(geoZoom=="metro"){zoom=isNaN(geoZoom)==true?9:geoZoom;type=google.maps.MapTypeId.ROADMAP;labelsOpt=true}else if(geoZoom=="state"){zoom=isNaN(geoZoom)==true?6:geoZoom;type=google.maps.MapTypeId.HYBRID;labelsOpt=true}else if(geoZoom=="national"){zoom=isNaN(geoZoom)==true?4:geoZoom;type=google.maps.MapTypeId.HYBRID;labelsOpt=true}else{zoom=15;type=google.maps.MapTypeId.SATELLITE;labelsOpt=true}var geocoder=
new google.maps.Geocoder;geocoder.geocode({"address":geo},function(results,status){if(status=="OK"){var center=results[0].geometry.location;var myMapOptions={zoom:zoom,streetViewControl:false,center:center,labels:labelsOpt,mapTypeId:type,mapTypeControl:true,mapControlOptions:{position:google.maps.ControlPosition.BOTTOM_LEFT},zoomControl:true,zoomControlOptions:{position:google.maps.ControlPosition.RIGHT_BOTTOM,style:google.maps.ZoomControlStyle.SMALL}};var map=new google.maps.Map(document.getElementById("goCanvas"),
myMapOptions);var image="http://maps.google.com/mapfiles/marker.png";var Marker=new google.maps.Marker({position:center,map:map,icon:image});var myOptions={/*content:geoLabel,boxStyle:{border:"1px solid black",backgroundColor:"#FEFEFE",textAlign:"center",fontSize:"10pt",width:"160px"},*/disableAutoPan:true,pixelOffset:new google.maps.Size(-80,-88),position:center,closeBoxURL:"",isHidden:false,pane:"mapPane",enableEventPropagation:true};/*var ibLabel=new InfoBox(myOptions);if(geoLabel!="")ibLabel.open(map);*/
google.maps.event.addListener(Marker,"click",function(){if(clicked==false){map.setZoom(17);map.setCenter(center);map.setMapTypeId(google.maps.MapTypeId.SATELLITE);clicked=true}else{map.setZoom(zoom);map.setCenter(center);map.setMapTypeId(type);clicked=false}})}});$wn("#goMapOuter").show()}$wn(document).ready(function(){moveMapDiv()});
</script>

</div><script>Worldnow.Helpers.debug('UB Geolocation Map Embed - Col 3 - Chuck test(504004)', 'UB_504004');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS31-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd63" class="wnad wnad63">
<script>wnad_63.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed"><li class="wnItem header"><h3><span class="text abridgedHeadline">Recent Headlines</span><a class="wnContent more" href="/category/241954/most-recent-headlines"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2018-07-23 19:42:01"><h4 class="wnContent headline"><a href="/story/38708858/first-lady-melania-trump-to-visit-vanderbilt-childrens-hospital-in-nashville"><span class="text">First Lady Melania Trump visits Vanderbilt Children's Hospital in Nashville</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38708858/first-lady-melania-trump-to-visit-vanderbilt-childrens-hospital-in-nashville"><span class="text">First Lady Melania Trump visits Vanderbilt Children's Hospital in Nashville</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, July 24 2018 6:48 PM EDT</span><span class="wnContent timestamp gmttime">2018-07-24 22:48:48 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38708858/first-lady-melania-trump-to-visit-vanderbilt-childrens-hospital-in-nashville"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/17264686_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180724184815"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38708858/first-lady-melania-trump-to-visit-vanderbilt-childrens-hospital-in-nashville"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/17264686_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180724184815"></a></div><div class="wnContent summary abridged"><span class="text"><p>First Lady Melania Trump stopped at Monroe Carell Jr. Children's Hospital in Nashville as part of her &quot;Be Best&quot; campaign on Tuesday.&nbsp;&nbsp;</p></span><a class="more" href="/story/38708858/first-lady-melania-trump-to-visit-vanderbilt-childrens-hospital-in-nashville"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>First Lady Melania Trump stopped at Monroe Carell Jr. Children's Hospital in Nashville as part of her &quot;Be Best&quot; campaign on Tuesday.&nbsp;&nbsp;</p></span><a class="more" href="/story/38708858/first-lady-melania-trump-to-visit-vanderbilt-childrens-hospital-in-nashville"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-1 even-1"><meta content="News"><meta content="2018-07-24 17:11:19"><h4 class="wnContent headline"><a href="/story/38718037/preds-austin-watson-pleads-no-contest-to-domestic-violence-charges"><span class="text">Predators forward Austin Watson pleaded 'no contest' to domestic violence charge</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38718037/preds-austin-watson-pleads-no-contest-to-domestic-violence-charges"><span class="text">Predators forward Austin Watson pleaded 'no contest' to domestic violence charge</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, July 24 2018 6:45 PM EDT</span><span class="wnContent timestamp gmttime">2018-07-24 22:45:02 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38718037/preds-austin-watson-pleads-no-contest-to-domestic-violence-charges"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/17261700_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180724130835" title="Austin Watson plead &quot;no contest&quot; on Tuesday, July 24, for a domestic assault incident in Williamson County last month. (Rebecca Cardenas/WSMV)" alt="Austin Watson plead &quot;no contest&quot; on Tuesday, July 24, for a domestic assault incident in Williamson County last month. (Rebecca Cardenas/WSMV)"></a><span class="caption left width90"><span class="text">Austin Watson plead "no contest" on Tuesday, July 24, for a domestic assault incident in Williamson County last month. (Rebecca Cardenas/WSMV)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38718037/preds-austin-watson-pleads-no-contest-to-domestic-violence-charges"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/17261700_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180724130835"></a></div><div class="wnContent summary abridged"><span class="text"><p>Predators forward Austin Watson plead &quot;no contest&quot; to domestic assault charges today in Williamson County Court.&nbsp;</p></span><a class="more" href="/story/38718037/preds-austin-watson-pleads-no-contest-to-domestic-violence-charges"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Predators forward Austin Watson plead &quot;no contest&quot; to domestic assault charges today in Williamson County Court.&nbsp;</p></span><a class="more" href="/story/38718037/preds-austin-watson-pleads-no-contest-to-domestic-violence-charges"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2018-07-24 20:39:50"><h4 class="wnContent headline"><a href="/story/38720200/state-of-williamson-county-address-wednesday"><span class="text">State of Williamson County address Wednesday</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38720200/state-of-williamson-county-address-wednesday"><span class="text">State of Williamson County address Wednesday</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, July 24 2018 5:18 PM EDT</span><span class="wnContent timestamp gmttime">2018-07-24 21:18:07 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38720200/state-of-williamson-county-address-wednesday"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/628015_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180409095238"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38720200/state-of-williamson-county-address-wednesday"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/628015_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180409095238"></a></div><div class="wnContent summary abridged"><span class="text"><p>1.5 million visitors, the fastest growing county in Tennessee, and a top five ranking in assets totaling $45 billion. These are just some of the brags expected to come out of Wednesday&rsquo;s State of Williamson County address. The tourism industry is setting the bar even higher. The new Harpeth Square is going up in the heart of downtown Franklin. This will bring in a hotel, along with more shops and restaurants. The Williamson County Convention &amp; Visitors Corporation wants ...</p></span><a class="more" href="/story/38720200/state-of-williamson-county-address-wednesday"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>1.5 million visitors, the fastest growing county in Tennessee, and a top five ranking in assets totaling $45 billion. These are just some of the brags expected to come out of Wednesday&rsquo;s State of Williamson County address. The tourism industry is setting the bar even higher. The new Harpeth Square is going up in the heart of downtown Franklin. This will bring in a hotel, along with more shops and restaurants. The Williamson County Convention &amp; Visitors Corporation wants ...</p></span><a class="more" href="/story/38720200/state-of-williamson-county-address-wednesday"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2018-07-24 18:54:43"><h4 class="wnContent headline"><a href="/story/38719133/poll-which-female-country-artist-should-open-a-honky-tonk-in-nashville"><span class="text">POLL: Which female country artist should open a honky-tonk in Nashville?</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38719133/poll-which-female-country-artist-should-open-a-honky-tonk-in-nashville"><span class="text">POLL: Which female country artist should open a honky-tonk in Nashville?</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, July 24 2018 5:11 PM EDT</span><span class="wnContent timestamp gmttime">2018-07-24 21:11:06 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38719133/poll-which-female-country-artist-should-open-a-honky-tonk-in-nashville"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/15609043_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180724150206" title="(WSMV file photo)" alt="(WSMV file photo)"></a><span class="caption left width90"><span class="text">(WSMV file photo)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38719133/poll-which-female-country-artist-should-open-a-honky-tonk-in-nashville"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/15609043_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180724150206"></a></div><div class="wnContent summary abridged"><span class="text"><p>If a female country music star opened a restaurant downtown, who should it be? Tell us what you think in this poll!</p></span><a class="more" href="/story/38719133/poll-which-female-country-artist-should-open-a-honky-tonk-in-nashville"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>If a female country music star opened a restaurant downtown, who should it be? Tell us what you think in this poll!</p></span><a class="more" href="/story/38719133/poll-which-female-country-artist-should-open-a-honky-tonk-in-nashville"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2018-07-24 18:05:01"><h4 class="wnContent headline"><a href="/story/38718520/party-at-paradise-park-and-take-some-home-with-you-before-they-close-for-good"><span class="text">Party at Paradise Park (and take some home with you!) before they close for good</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38718520/party-at-paradise-park-and-take-some-home-with-you-before-they-close-for-good"><span class="text">Party at Paradise Park (and take some home with you!) before they close for good</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, July 24 2018 2:05 PM EDT</span><span class="wnContent timestamp gmttime">2018-07-24 18:05:03 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38718520/party-at-paradise-park-and-take-some-home-with-you-before-they-close-for-good"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/16984977_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180614211539" title="Paradise Park on Broadway is slated to be closed. (WSMV)" alt="Paradise Park on Broadway is slated to be closed. (WSMV)"></a><span class="caption left width90"><span class="text">Paradise Park on Broadway is slated to be closed. (WSMV)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38718520/party-at-paradise-park-and-take-some-home-with-you-before-they-close-for-good"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/16984977_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180614211539" title="Paradise Park on Broadway is slated to be closed. (WSMV)" alt="Paradise Park on Broadway is slated to be closed. (WSMV)"></a><span class="caption left width90"><span class="text">Paradise Park on Broadway is slated to be closed. (WSMV)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>A longtime favorite in Music City is saying goodbye to Lower Broadway, and you can get a prized piece of the popular honky-tonk before it closes down for good.&nbsp;</p></span><a class="more" href="/story/38718520/party-at-paradise-park-and-take-some-home-with-you-before-they-close-for-good"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A longtime favorite in Music City is saying goodbye to Lower Broadway, and you can get a prized piece of the popular honky-tonk before it closes down for good.&nbsp;</p></span><a class="more" href="/story/38718520/party-at-paradise-park-and-take-some-home-with-you-before-they-close-for-good"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2018-07-24 17:35:02"><h4 class="wnContent headline"><a href="/story/38718231/mega-millions-jackpot-at-522-million-ahead-of-tuesday-drawing"><span class="text">Mega Millions jackpot at $522 million ahead of Tuesday drawing</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38718231/mega-millions-jackpot-at-522-million-ahead-of-tuesday-drawing"><span class="text">Mega Millions jackpot at $522 million ahead of Tuesday drawing</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, July 24 2018 1:35 PM EDT</span><span class="wnContent timestamp gmttime">2018-07-24 17:35:03 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38718231/mega-millions-jackpot-at-522-million-ahead-of-tuesday-drawing"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/685405_G.JPG?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180724133241" title="(WSMV file photo)" alt="(WSMV file photo)"></a><span class="caption left width90"><span class="text">(WSMV file photo)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38718231/mega-millions-jackpot-at-522-million-ahead-of-tuesday-drawing"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/685405_G.JPG?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180724133241" title="(WSMV file photo)" alt="(WSMV file photo)"></a><span class="caption left width90"><span class="text">(WSMV file photo)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>If you're playing today's Mega Millions, you could be the lucky winner of one of the biggest jackpots in the game's history.&nbsp;&nbsp;</p></span><a class="more" href="/story/38718231/mega-millions-jackpot-at-522-million-ahead-of-tuesday-drawing"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>If you're playing today's Mega Millions, you could be the lucky winner of one of the biggest jackpots in the game's history.&nbsp;&nbsp;</p></span><a class="more" href="/story/38718231/mega-millions-jackpot-at-522-million-ahead-of-tuesday-drawing"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2018-07-24 16:58:25"><h4 class="wnContent headline"><a href="/story/38717925/exercising-outside-this-summer-make-sure-to-stay-safe"><span class="text">Exercising outside this summer? Make sure to stay safe</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38717925/exercising-outside-this-summer-make-sure-to-stay-safe"><span class="text">Exercising outside this summer? Make sure to stay safe</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, July 24 2018 12:58 PM EDT</span><span class="wnContent timestamp gmttime">2018-07-24 16:58:27 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38717925/exercising-outside-this-summer-make-sure-to-stay-safe"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/17261316_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180724120940"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38717925/exercising-outside-this-summer-make-sure-to-stay-safe"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/17261316_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180724120940"></a></div><div class="wnContent summary abridged"><span class="text"><p>When it comes to working out during the summertime, many people enjoy going outside for a run or walk, but exercising in the great outdoors also comes with risks.&nbsp;</p></span><a class="more" href="/story/38717925/exercising-outside-this-summer-make-sure-to-stay-safe"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>When it comes to working out during the summertime, many people enjoy going outside for a run or walk, but exercising in the great outdoors also comes with risks.&nbsp;</p></span><a class="more" href="/story/38717925/exercising-outside-this-summer-make-sure-to-stay-safe"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2018-07-23 23:16:03"><h4 class="wnContent headline"><a href="/story/38710742/police-hitchhiker-steals-good-samaritans-car-intentionally-runs-him-over"><span class="text">Police: Hitchhiker steals good Samaritan's car, intentionally runs him over</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38710742/police-hitchhiker-steals-good-samaritans-car-intentionally-runs-him-over"><span class="text">Police: Hitchhiker steals good Samaritan's car, intentionally runs him over</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, July 24 2018 11:14 AM EDT</span><span class="wnContent timestamp gmttime">2018-07-24 15:14:01 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38710742/police-hitchhiker-steals-good-samaritans-car-intentionally-runs-him-over"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/17255570_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180723191345" title="Jonathan Rippie (Courtesy: Robertson Co. Sheriff's Office)" alt="Jonathan Rippie (Courtesy: Robertson Co. Sheriff's Office)"></a><span class="caption left width90"><span class="text">Jonathan Rippie (Courtesy: Robertson Co. Sheriff's Office)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38710742/police-hitchhiker-steals-good-samaritans-car-intentionally-runs-him-over"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/17255570_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180723191345"></a></div><div class="wnContent summary abridged"><span class="text"><p>They say &quot;a good deed never goes unpunished.&quot; Last week, a Clarksville man learned that the hard way when a hitchhiker he picked up stole his car and then hit him with it when he tried to stop him.</p></span><a class="more" href="/story/38710742/police-hitchhiker-steals-good-samaritans-car-intentionally-runs-him-over"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>They say &quot;a good deed never goes unpunished.&quot; Last week, a Clarksville man learned that the hard way when a hitchhiker he picked up stole his car and then hit him with it when he tried to stop him.</p></span><a class="more" href="/story/38710742/police-hitchhiker-steals-good-samaritans-car-intentionally-runs-him-over"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2018-07-24 01:40:28"><h4 class="wnContent headline"><a href="/story/38711385/early-voting-in-davidson-county-running-at-a-steady-clip"><span class="text">Early voting in Davidson County running at a steady clip</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38711385/early-voting-in-davidson-county-running-at-a-steady-clip"><span class="text">Early voting in Davidson County running at a steady clip</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, July 23 2018 11:54 PM EDT</span><span class="wnContent timestamp gmttime">2018-07-24 03:54:18 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38711385/early-voting-in-davidson-county-running-at-a-steady-clip"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/17015792_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180619175129" title="Marsha Blackburn, left and Phil Bredesen are the favorites to receive the Republican and Democratic nominations in the U.S. Senate race." alt="Marsha Blackburn, left and Phil Bredesen are the favorites to receive the Republican and Democratic nominations in the U.S. Senate race."></a><span class="caption left width90"><span class="text">Marsha Blackburn, left and Phil Bredesen are the favorites to receive the Republican and Democratic nominations in the U.S. Senate race.</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38711385/early-voting-in-davidson-county-running-at-a-steady-clip"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/17015792_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180619175129"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Midterm elections in Tennessee usually bring out few voters.. During the 2014 midterms, Tennessee came in at the bottom of the list in voter turnout. However the 2018 midterms, is generating a lot of voter interest, because of the field of candidates.</p></span><a class="more" href="/story/38711385/early-voting-in-davidson-county-running-at-a-steady-clip"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Midterm elections in Tennessee usually bring out few voters.. During the 2014 midterms, Tennessee came in at the bottom of the list in voter turnout. However the 2018 midterms, is generating a lot of voter interest, because of the field of candidates.</p></span><a class="more" href="/story/38711385/early-voting-in-davidson-county-running-at-a-steady-clip"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-1 even-1 collapsed last"><meta content="News"><meta content="2018-07-24 03:32:59"><h4 class="wnContent headline"><a href="/story/38711784/new-concerns-over-impact-of-violent-videos-games"><span class="text">New concerns over impact of violent videos games</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38711784/new-concerns-over-impact-of-violent-videos-games"><span class="text">New concerns over impact of violent videos games</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, July 23 2018 11:46 PM EDT</span><span class="wnContent timestamp gmttime">2018-07-24 03:46:17 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38711784/new-concerns-over-impact-of-violent-videos-games"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/17252721_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180723124042" title="Forrest Broderick, 35, is accused of barricading himself inside his apartment. (Source: Metro Nashville Police Department)" alt="Forrest Broderick, 35, is accused of barricading himself inside his apartment. (Source: Metro Nashville Police Department)"></a><span class="caption left width90"><span class="text">Forrest Broderick, 35, is accused of barricading himself inside his apartment. (Source: Metro Nashville Police Department)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38711784/new-concerns-over-impact-of-violent-videos-games"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/17252721_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180723124042" title="Forrest Broderick, 35, is accused of barricading himself inside his apartment. (Source: Metro Nashville Police Department)" alt="Forrest Broderick, 35, is accused of barricading himself inside his apartment. (Source: Metro Nashville Police Department)"></a><span class="caption left width90"><span class="text">Forrest Broderick, 35, is accused of barricading himself inside his apartment. (Source: Metro Nashville Police Department)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>There are new concerns about violent&nbsp;video games after a wanted Nashville man allegedly told police &quot;I'm good at killing cops at Grand Theft Auto.&quot; According to police, 35-year-old Forrest Broderick reportedly made the threat during an hours-long standoff at his Hickory View Apartments in Nashville.&nbsp;</p></span><a class="more" href="/story/38711784/new-concerns-over-impact-of-violent-videos-games"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>There are new concerns about violent&nbsp;video games after a wanted Nashville man allegedly told police &quot;I'm good at killing cops at Grand Theft Auto.&quot; According to police, 35-year-old Forrest Broderick reportedly made the threat during an hours-long standoff at his Hickory View Apartments in Nashville.&nbsp;</p></span><a class="more" href="/story/38711784/new-concerns-over-impact-of-violent-videos-games"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><ul class="wnGroup contentGroup even collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Stories</span><span class="text abridgedHeadline">Most Popular Stories</span><a class="wnContent more enabled" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2018-07-23 19:42:01"><h4 class="wnContent headline"><a href="/story/38708858/first-lady-melania-trump-to-visit-vanderbilt-childrens-hospital-in-nashville"><span class="text">First Lady Melania Trump visits Vanderbilt Children's Hospital in Nashville</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38708858/first-lady-melania-trump-to-visit-vanderbilt-childrens-hospital-in-nashville"><span class="text">First Lady Melania Trump visits Vanderbilt Children's Hospital in Nashville</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, July 24 2018 6:48 PM EDT</span><span class="wnContent timestamp gmttime">2018-07-24 22:48:48 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38708858/first-lady-melania-trump-to-visit-vanderbilt-childrens-hospital-in-nashville"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/17264686_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180724184815"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38708858/first-lady-melania-trump-to-visit-vanderbilt-childrens-hospital-in-nashville"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/17264686_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180724184815"></a></div><div class="wnContent summary abridged"><span class="text"><p>First Lady Melania Trump stopped at Monroe Carell Jr. Children's Hospital in Nashville as part of her &quot;Be Best&quot; campaign on Tuesday.&nbsp;&nbsp;</p></span><a class="more" href="/story/38708858/first-lady-melania-trump-to-visit-vanderbilt-childrens-hospital-in-nashville"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>First Lady Melania Trump stopped at Monroe Carell Jr. Children's Hospital in Nashville as part of her &quot;Be Best&quot; campaign on Tuesday.&nbsp;&nbsp;</p></span><a class="more" href="/story/38708858/first-lady-melania-trump-to-visit-vanderbilt-childrens-hospital-in-nashville"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-10 even-10"><meta content="News"><meta content="2018-07-23 22:25:46"><h4 class="wnContent headline"><a href="/story/38710405/asst-da-resigns-after-applying-for-defendants-job"><span class="text">Davidson Co. ADA resigns after applying for defendant’s job</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38710405/asst-da-resigns-after-applying-for-defendants-job"><span class="text">Davidson Co. ADA resigns after applying for defendant’s job</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, July 23 2018 8:56 PM EDT</span><span class="wnContent timestamp gmttime">2018-07-24 00:56:31 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38710405/asst-da-resigns-after-applying-for-defendants-job"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/17256287_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180723205255"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38710405/asst-da-resigns-after-applying-for-defendants-job"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/17256287_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180723205255"></a></div><div class="wnContent summary abridged"><span class="text"><p>She prosecuted a man for stalking, and when he was fired, she applied for his position. The News4 I-Team investigates what happened once DA Glen Funk found out about it.&nbsp;</p></span><a class="more" href="/story/38710405/asst-da-resigns-after-applying-for-defendants-job"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>She prosecuted a man for stalking, and when he was fired, she applied for his position. The News4 I-Team investigates what happened once DA Glen Funk found out about it.&nbsp;</p></span><a class="more" href="/story/38710405/asst-da-resigns-after-applying-for-defendants-job"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station49 story priority-3 odd displaySizeId-10 odd-10"><meta content="Station 49"><meta content="2018-07-24 20:15:46"><h4 class="wnContent headline"><a href="/story/38719923/tmz-demi-lovato-hospitalized-for-overdose"><span class="text">Demi Lovato hospitalized for overdose</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38719923/tmz-demi-lovato-hospitalized-for-overdose"><span class="text">Demi Lovato hospitalized for overdose</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, July 24 2018 5:54 PM EDT</span><span class="wnContent timestamp gmttime">2018-07-24 21:54:15 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38719923/tmz-demi-lovato-hospitalized-for-overdose"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/17263054_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180724161535" title="(Lisa OConnor/AFP/Getty Images)" alt="(Lisa OConnor/AFP/Getty Images)"></a><span class="caption left width90"><span class="text">(Lisa OConnor/AFP/Getty Images)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/38719923/tmz-demi-lovato-hospitalized-for-overdose"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/17263054_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180724161535"></a></div><div class="wnContent summary abridged"><span class="text"><p>Demi Lovato has been hospitalized for an apparent heroin overdose, according to law enforcement sources with TMZ.</p></span><a class="more" href="/story/38719923/tmz-demi-lovato-hospitalized-for-overdose"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Demi Lovato has been hospitalized for an apparent heroin overdose, according to law enforcement sources with TMZ.</p></span><a class="more" href="/story/38719923/tmz-demi-lovato-hospitalized-for-overdose"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature General002 story priority-4 even displaySizeId-10 even-10 collapsed"><meta content="General002"><meta content="2018-07-23 14:10:07"><h4 class="wnContent headline"><a href="/story/38706089/he-got-away-with-murder-victims-family-does-not-believe-stand-your-ground-claim-is-justified"><span class="text">'He got away with murder': Victim's family does not believe 'Stand Your Ground' claim is justified</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38706089/he-got-away-with-murder-victims-family-does-not-believe-stand-your-ground-claim-is-justified"><span class="text">'He got away with murder': Victim's family does not believe 'Stand Your Ground' claim is justified</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, July 23 2018 10:10 AM EDT</span><span class="wnContent timestamp gmttime">2018-07-23 14:10:07 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38706089/he-got-away-with-murder-victims-family-does-not-believe-stand-your-ground-claim-is-justified"><img border="0" width="90" data-path="http://KMOV.images.worldnow.com/images/17251716_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180723100952" title="WFTS, Surveillance Video, Brittany Jacobs" alt="WFTS, Surveillance Video, Brittany Jacobs"></a><span class="caption left width90"><span class="text">WFTS, Surveillance Video, Brittany Jacobs</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38706089/he-got-away-with-murder-victims-family-does-not-believe-stand-your-ground-claim-is-justified"><img border="0" width="90" data-path="http://KMOV.images.worldnow.com/images/17251716_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180723100952" title="WFTS, Surveillance Video, Brittany Jacobs" alt="WFTS, Surveillance Video, Brittany Jacobs"></a><span class="caption left width90"><span class="text">WFTS, Surveillance Video, Brittany Jacobs</span></span></div><div class="wnContent summary abridged"><span class="text"><p>Pinellas County Sheriff Bob Gualtieri won't press charges against a man who shot and killed a father at a convenience store because the shooting may have been justified under Florida's &quot;Stand Your Ground&quot; law.&nbsp;</p></span><a class="more" href="/story/38706089/he-got-away-with-murder-victims-family-does-not-believe-stand-your-ground-claim-is-justified"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Pinellas County Sheriff Bob Gualtieri won't press charges against a man who shot and killed a father at a convenience store because the shooting may have been justified under Florida's &quot;Stand Your Ground&quot; law.&nbsp;</p></span><a class="more" href="/story/38706089/he-got-away-with-murder-victims-family-does-not-believe-stand-your-ground-claim-is-justified"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2018-07-23 23:16:03"><h4 class="wnContent headline"><a href="/story/38710742/police-hitchhiker-steals-good-samaritans-car-intentionally-runs-him-over"><span class="text">Police: Hitchhiker steals good Samaritan's car, intentionally runs him over</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38710742/police-hitchhiker-steals-good-samaritans-car-intentionally-runs-him-over"><span class="text">Police: Hitchhiker steals good Samaritan's car, intentionally runs him over</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, July 24 2018 11:14 AM EDT</span><span class="wnContent timestamp gmttime">2018-07-24 15:14:01 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38710742/police-hitchhiker-steals-good-samaritans-car-intentionally-runs-him-over"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/17255570_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180723191345" title="Jonathan Rippie (Courtesy: Robertson Co. Sheriff's Office)" alt="Jonathan Rippie (Courtesy: Robertson Co. Sheriff's Office)"></a><span class="caption left width90"><span class="text">Jonathan Rippie (Courtesy: Robertson Co. Sheriff's Office)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38710742/police-hitchhiker-steals-good-samaritans-car-intentionally-runs-him-over"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/17255570_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180723191345"></a></div><div class="wnContent summary abridged"><span class="text"><p>They say &quot;a good deed never goes unpunished.&quot; Last week, a Clarksville man learned that the hard way when a hitchhiker he picked up stole his car and then hit him with it when he tried to stop him.</p></span><a class="more" href="/story/38710742/police-hitchhiker-steals-good-samaritans-car-intentionally-runs-him-over"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>They say &quot;a good deed never goes unpunished.&quot; Last week, a Clarksville man learned that the hard way when a hitchhiker he picked up stole his car and then hit him with it when he tried to stop him.</p></span><a class="more" href="/story/38710742/police-hitchhiker-steals-good-samaritans-car-intentionally-runs-him-over"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station49 story priority-6 even displaySizeId-10 even-10 collapsed"><meta content="Station 49"><meta content="2018-07-24 00:52:43"><h4 class="wnContent headline"><a href="/story/38711218/pepperidge-farm-voluntarily-recalls-goldfish-crackers-for-salmonella-risk"><span class="text">Pepperidge Farm voluntarily recalls Goldfish crackers for salmonella risk</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38711218/pepperidge-farm-voluntarily-recalls-goldfish-crackers-for-salmonella-risk"><span class="text">Pepperidge Farm voluntarily recalls Goldfish crackers for salmonella risk</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, July 23 2018 9:45 PM EDT</span><span class="wnContent timestamp gmttime">2018-07-24 01:45:18 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38711218/pepperidge-farm-voluntarily-recalls-goldfish-crackers-for-salmonella-risk"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/17256246_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180723205015" title="(Business Wire/Pepperidge Farms)" alt="(Business Wire/Pepperidge Farms)"></a><span class="caption left width90"><span class="text">(Business Wire/Pepperidge Farms)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/38711218/pepperidge-farm-voluntarily-recalls-goldfish-crackers-for-salmonella-risk"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/17256246_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180723205015"></a></div><div class="wnContent summary abridged"><span class="text"><p>Consumers who have purchased these products should not eat them.</p></span><a class="more" href="/story/38711218/pepperidge-farm-voluntarily-recalls-goldfish-crackers-for-salmonella-risk"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Consumers who have purchased these products should not eat them.</p></span><a class="more" href="/story/38711218/pepperidge-farm-voluntarily-recalls-goldfish-crackers-for-salmonella-risk"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2018-07-20 16:04:22"><h4 class="wnContent headline"><a href="/story/38692851/sc-dentist-has-ladies-flocking-for-teeth-cleanings-after-in-my-fillings-challenge"><span class="text">SC dentist who gave millions cavities with 'In My Feelings' challenge shares thanks in latest post</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38692851/sc-dentist-has-ladies-flocking-for-teeth-cleanings-after-in-my-fillings-challenge"><span class="text">SC dentist who gave millions cavities with 'In My Feelings' challenge shares thanks in latest post</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, July 23 2018 2:11 PM EDT</span><span class="wnContent timestamp gmttime">2018-07-23 18:11:37 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38692851/sc-dentist-has-ladies-flocking-for-teeth-cleanings-after-in-my-fillings-challenge"><img border="0" width="90" data-path="http://WISTV.images.worldnow.com/images/17238662_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180720131537" title="A South Carolina dentist has officially won the Drake-inspired  &quot;In My Feelings&quot; challenge and the ladies of the internet are letting it be known that they must go to the dentist immediately. (Source: Constantine Dental/Facebook)" alt="A South Carolina dentist has officially won the Drake-inspired  &quot;In My Feelings&quot; challenge and the ladies of the internet are letting it be known that they must go to the dentist immediately. (Source: Constantine Dental/Facebook)"></a><span class="caption left width90"><span class="text">A South Carolina dentist has officially won the Drake-inspired  "In My Feelings" challenge and the ladies of the internet are letting it be known that they must go to the dentist immediately. (Source: Constantine Dental/Facebook)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38692851/sc-dentist-has-ladies-flocking-for-teeth-cleanings-after-in-my-fillings-challenge"><img border="0" width="90" data-path="http://WISTV.images.worldnow.com/images/17238662_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180720131537"></a></div><div class="wnContent summary abridged"><span class="text"><p>A South Carolina dentist has officially won the Drake-inspired&nbsp; &quot;In My Feelings&quot; challenge and the ladies of the internet are letting it be known that they must go to the dentist immediately.&nbsp;&nbsp;</p></span><a class="more" href="/story/38692851/sc-dentist-has-ladies-flocking-for-teeth-cleanings-after-in-my-fillings-challenge"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A South Carolina dentist has officially won the Drake-inspired&nbsp; &quot;In My Feelings&quot; challenge and the ladies of the internet are letting it be known that they must go to the dentist immediately.&nbsp;&nbsp;</p></span><a class="more" href="/story/38692851/sc-dentist-has-ladies-flocking-for-teeth-cleanings-after-in-my-fillings-challenge"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2018-07-22 21:20:28"><h4 class="wnContent headline"><a href="/story/38702000/fatal-motorcycle-crash-shuts-down-i-65n-downtown"><span class="text">Florida man identified in fatal motorcycle crash on I-65N</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38702000/fatal-motorcycle-crash-shuts-down-i-65n-downtown"><span class="text">Florida man identified in fatal motorcycle crash on I-65N</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, July 23 2018 6:16 PM EDT</span><span class="wnContent timestamp gmttime">2018-07-23 22:16:20 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38702000/fatal-motorcycle-crash-shuts-down-i-65n-downtown"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/17248044_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180722171942" title="Photo: Jared Guest/WSMV" alt="Photo: Jared Guest/WSMV"></a><span class="caption left width90"><span class="text">Photo: Jared Guest/WSMV</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38702000/fatal-motorcycle-crash-shuts-down-i-65n-downtown"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/17248044_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180722171942"></a></div><div class="wnContent summary abridged"><span class="text"><p>The wreck happened around 11:30 a.m. on I-65N near Wedgewood Avenue.&nbsp;</p></span><a class="more" href="/story/38702000/fatal-motorcycle-crash-shuts-down-i-65n-downtown"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The wreck happened around 11:30 a.m. on I-65N near Wedgewood Avenue.&nbsp;</p></span><a class="more" href="/story/38702000/fatal-motorcycle-crash-shuts-down-i-65n-downtown"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2018-07-23 22:17:54"><h4 class="wnContent headline"><a href="/story/38710347/east-nashville-neighbors-battle-over-bike-lanes"><span class="text">East Nashville neighbors battle over bike lanes</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38710347/east-nashville-neighbors-battle-over-bike-lanes"><span class="text">East Nashville neighbors battle over bike lanes</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, July 23 2018 10:39 PM EDT</span><span class="wnContent timestamp gmttime">2018-07-24 02:39:22 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38710347/east-nashville-neighbors-battle-over-bike-lanes"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/17256335_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180723210105"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38710347/east-nashville-neighbors-battle-over-bike-lanes"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/17256335_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180723210105"></a></div><div class="wnContent summary abridged"><span class="text"><p>Two sides each claim they have the safest plan for a stretch of road, Cleveland Street in East Nashville. They're at a stalemate over the future of bike lanes in the area.</p></span><a class="more" href="/story/38710347/east-nashville-neighbors-battle-over-bike-lanes"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Two sides each claim they have the safest plan for a stretch of road, Cleveland Street in East Nashville. They're at a stalemate over the future of bike lanes in the area.</p></span><a class="more" href="/story/38710347/east-nashville-neighbors-battle-over-bike-lanes"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-10 even-10 collapsed last"><meta content="News"><meta content="2018-07-23 20:31:11"><h4 class="wnContent headline"><a href="/story/38709313/belle-meades-new-cameras-single-out-cars-involved-in-serious-crimes"><span class="text">Belle Meade's new cameras single out cars involved in serious crimes</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38709313/belle-meades-new-cameras-single-out-cars-involved-in-serious-crimes"><span class="text">Belle Meade's new cameras single out cars involved in serious crimes</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, July 23 2018 9:07 PM EDT</span><span class="wnContent timestamp gmttime">2018-07-24 01:07:31 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38709313/belle-meades-new-cameras-single-out-cars-involved-in-serious-crimes"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/17256203_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180723204117"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38709313/belle-meades-new-cameras-single-out-cars-involved-in-serious-crimes"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/17256203_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180723204117"></a></div><div class="wnContent summary abridged"><span class="text"><p>If you are on Harding Pike heading through Belle Meade, chances are you have noticed boxes with cameras and blue lights up on telephone poles...but what are they?&nbsp;</p></span><a class="more" href="/story/38709313/belle-meades-new-cameras-single-out-cars-involved-in-serious-crimes"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>If you are on Harding Pike heading through Belle Meade, chances are you have noticed boxes with cameras and blue lights up on telephone poles...but what are they?&nbsp;</p></span><a class="more" href="/story/38709313/belle-meades-new-cameras-single-out-cars-involved-in-serious-crimes"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--DISPLAY SIZE 66: Feature - Col 4C-->
<div id="WNDS66" class="wnDS66 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Sidebar 2.1 - Chuck Test(504002)', 'UB_504002');</script><div class="wnDVUtilityBlock"><link rel="stylesheet" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycomInternalCDEV/sidebar-2.1.css">


<script type="text/javascript">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</script></div><script>Worldnow.Helpers.debug('UB Sidebar 2.1 - Chuck Test(504002)', 'UB_504002');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS66-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="https://WSMV.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="https://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="csFooter">
  <div class="csFooterCol csFirst">
    <img src="http://ftpcontent.worldnow.com/wsmv/custom/WSMB-Web-Header-100X45.jpg" alt="WSMV">
  </div>
  <div class="csFooterCol">
    <h3><a href="/category/208528/news">News</a></h3>
    <ul>
      <li><a href="/category/210134/i-team">I-Team</a></li>
      <li><a href="/category/208529/sports">Sports</a></li>
    </ul>
  </div>
  <div class="csFooterCol">  
    <h3><a href="/video">Video</a></h3>
    <h3><a href="/weather">Weather</a></h3>
    <h3><a href="/category/211167/entertainment">Entertainment</a></h3>  
  </div>
  <div class="csFooterCol">
    <h3><a href="/category/209614/about-channel-4">About WSMV</a></h3>
    <ul>
      <li><a href="/category/209615/news-team">News Team</a></li>
      <li><a href="/category/213403/tv-listings">Program Schedule</a></li>
	   <li><a href="http://www.meredith.com/viewjobopenings" target="_blank">Job Openings</a></li>
    </ul>
  </div>
  <div class="csFooterCol csLast">
    <h3><a href="https://publicfiles.fcc.gov/tv-profile/wsmv-tv" target="_blank">Online Public File</a></h3>
    <ul>
      <li><a href="http://www.wsmv.com/story/14887957/closed-captioning-concerns">Closed Captioning</a></li>
      <li><a href="https://publicfiles.fcc.gov/tv-profile/wsmv-tv/programs-list/" target="_blank">Children's Programming</a></li>
      <li><a href="http://www.wsmv.com/category/211175/fcc-public-file">FCC EEO Public File Report</a></li>
      <li><a href="http://www.wsmv.com/story/19706816/public-file-contact-information">Public File Contact</a></li>	  
    </ul>
  </div>
  <div id="csFooterBottom">
    <a target="_blank" href="http://www.worldnow.com/" class="csLogoWN"><img border="0" alt="Powered by WorldNow" src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_blue.png"></a>
    <a target="_blank" href="http://www.cnn.com/" class="csLogoCNN"><img border="0" alt="CNN" src="http://ftpcontent.worldnow.com/meredith/custom/2012/images/cnn.png"></a>
    <div id="csFooterBottomText">
      All content &copy; 2018, <span>WSMV; Nashville, TN. (A Meredith Corporation Station)</span> . All Rights Reserved.<br>
      For more information on this site, please read our <a href="/story/30079230/this-web-sites-privacy-policy">Privacy Policy</a>, and <a href="/story/18991/this-sites-terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
    </div>
  </div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WCTNT4" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WCTNT4');</script><script type="text/javascript" src="https://ftpcontent.worldnow.com/wsmv/custom/custom_footer.js"></script><script type="text/javascript" src="https://ftpcontent.worldnow.com/wncustom/custom/wsmv/2012/custom-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script src="//ftpcontent.worldnow.com/professionalservices/modules/eviesays/wsmv.js"></script><script type="text/javascript">
            var _snaq = (window._snaq = window._snaq || []);
            _snaq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _snaq.push(['setAppId', 'v1']);
            _snaq.push(['setCustomerId', 'ma94822']);
            _snaq.push(['setMarket', '234768002']);
            _snaq.push(['enableActivityTracking', 30, 10]);

            
            
            var mc = window.WNMemberCenterManager || {};
            if(mc.userEmailAddress && mc.userEmailAddress != '') {
                _snaq.push(['setUserId', mc.userEmailAddress]);
            }
            
            _snaq.push(['setAuthor', 'Kara Apel']);
            _snaq.push(['setArticlePublishTime', '2018-07-23T09:39:19Z']);
            _snaq.push(['setSection', 'News']);
            _snaq.push(['setPageType', 'story']);
            _snaq.push(['trackPageView']);

            (function() {
            var a = [].concat.apply([], _snaq);
            var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
            var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
            sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
            sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            })();
        </script><noscript><img src="http://www.i.matheranalytics.com/i?e=pv&amp;aid=v1&amp;p=web&amp;tv=no-js-0.1.0&amp;tid=7.11.2.11&amp;cid=ma94822&amp;mrk=234768002" style="display:none;" height="1" width="1" alt=""></noscript>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>