<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script src="//d1ug8ysjlmsbr.cloudfront.net/script.js"></script><script src="http://meredithlocal-d.openx.net/w/1.0/jstag?nc=226955631-wsmv"></script><script src="//js-sec.indexww.com/ht/p/184248-78451282444585.js"></script><title>Marvel of modern medicine offered in Middle Tennessee - WSMV News 4</title>
<meta name="Description" content="A marvel of modern medicine is being unveiled in the mid-state. Those in need of a heart transplant, now how the option to get an artificial one, while they wait on the donor list. A &quot;Total Artific..."><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/06/10"><meta name="owner" content="WSMV"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.10.0.11"><meta name="wn-base" content="IIS05"><meta name="wnreadableurl" content="marvel-of-modern-medicine-offered-in-middle-tennessee"><meta property="og:title" content="Marvel of modern medicine offered in Middle Tennessee"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wsmv.com/story/38391590/marvel-of-modern-medicine-offered-in-middle-tennessee"><meta property="og:image" content="http://wsmv.images.worldnow.com/images/16951026_G.jpg?lastEditedDate=20180610214038"><meta property="og:description" content="A marvel of modern medicine is being unveiled in the mid-state. Those in need of a heart transplant, now how the option to get an artificial one, while they wait on the donor list. A &quot;Total Artific..."><link rel="canonical" href="http://www.wsmv.com/story/38391590/marvel-of-modern-medicine-offered-in-middle-tennessee"><link rel="amphtml" href="https://amp.wsmv.com/story/38391590/marvel-of-modern-medicine-offered-in-middle-tennessee"><meta name="author" content="Edward Burch"><meta name="twitter:creator" content="https://twitter.com/wsmv"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Marvel of modern medicine offered in Middle Tennessee"><meta name="twitter:description" content="A marvel of modern medicine is being unveiled in the mid-state. Those in need of a heart transplant, now how the option to get an artificial one, while they wait on the donor list. A &quot;Total Artific..."><meta name="twitter:image" content="http://wsmv.images.worldnow.com/images/16951026_G.jpg?lastEditedDate=20180610214038"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="94568081714">
<!--
                Page Include: META--><meta name="msvalidate.01" content="6EE41A00ADF25DE3BB6C7E3C2AEC3CFA" /><META name="y_key" content="268f0e3955952ebc" /><meta name="apple-itunes-app" content="app-id=547745734"> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.10.0.11_7.10.0.11">
<link type="text/css" rel="stylesheet" media="all" href="http://WSMV.images.worldnow.com/interface/css/container-e.css?ver=2018-06-05%2011%3A21%3A13_7.10.0.11">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.10.0.11_7.10.0.11" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.10.0.11"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.10.0.11"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.10.0.11"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu1992 UL
                    , #menu1992 .wnHorizontal { background-color: #005795; font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu1992 A,
                    #menu1992 LI.wnOn .wnSublevel A,
                    #menu1992 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu1992 UL LI.wnOn { background-color: #ffffff; color: #005795; }
                    #menu1992 LI.wnOn A,
                        #menu1992 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1992 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #005795; }
                    #menu1992 .wnSublevel { background-color: #ffffff; font-family: Arial; font-size: 12px; font-weight: 700; color: #005795; }
                #menu1992 LI.wnOn .wnSublevel A,
                    #menu1992 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #005795; }
                #menu1992 .wnSublevel A { border : 1px #005795 solid; border-top: none; }
                        #menu1992 .wnSublevel .wnFirstNode { border-top : 1px #005795 solid; }
                        #menu1992 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu1992 .wnSublevel LI.wnHasSublevel A { background: url('http://WSMV.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu1992 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu1992 .wnSublevel LI.wnOn { background-color: #ffffff; color: #005795; }
                    #menu1992 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1992 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #005795; }
                    #menu1992 .wnLeft { background: url('http://WSMV.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 3px; }
                    #menu1992 LI.wnOn .wnLeft { background-image: url('http://WSMV.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu1992 .wnRight { background: url('http://WSMV.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 2px; }
                    #menu1992 LI.wnOn .wnRight { background-image: url('http://WSMV.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu1992 .wnRight .wnMiddle { background: url('http://WSMV.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu1992 LI.wnOn .wnMiddle { background-image: url('http://WSMV.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WSMV',
            affiliateId : '1040',
            baseUrl : 'www.wsmv.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.10.0.11',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '28',mdPartnerDomain : 'http://dub.wsmv.com'},
            registrationId : '557109',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WSMV.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.10.0.11';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WSMV';
wng_pageInfo.ownerAffiliateId=parseInt('1040',10);
wng_pageInfo.containerId=parseInt('38391590',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/38391590/marvel-of-modern-medicine-offered-in-middle-tennessee';
wng_pageInfo.content_authors='Edward Burch';
wng_pageInfo.headline='Marvel of modern medicine offered in Middle Tennessee';
wng_pageInfo.pageTitle='Marvel of modern medicine offered in Middle Tennessee - WSMV News 4';
wng_pageInfo.pageTitleTag='WSMV News 4';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWSMV';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WSMV'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WSMV'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WSMV'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["45"]={id:"45",wnsz:"45",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WSMV'},width:1,height:1,wncc:"News",parent:"WNAd45",type:"inline",realvu:"",application:"banner"};
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WSMV'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WSMV'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["63"]={id:"63",wnsz:"63",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WSMV'},width:300,height:600,wncc:"News",parent:"WNAd63",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WSMV'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[980,30],[970,250],[970,90]],application:"banner"};
</script>
<script type="text/javascript" src="http://WSMV.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-06-05%2011%3A21%3A13_7.10.0.11"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WSMV.config.js?ver=7.10.0.11_7.10.0.11"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.10.0.11_7.10.0.11"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/meredith/2012/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wsmv/2012/custom.css" /><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/meredith/2012/custom-master.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/wsmv/2012/custom.js"></script><script type="text/javascript">setTimeout(function(){var s="wsmv",a=document.getElementsByTagName("head")[0]||document.documentElement,c=document.createElement("script"),b=document.createElement("link");c.type="text/javascript";c.async=true;c.src="http://content.secondspace.com/"+s+"/widgets"+(window.__dsns_.GetCookie('dsnswidgetversion')||'')+".js";b.rel="stylesheet";b.type="text/css";b.href="http://content.secondspace.com/"+s+"/widgets"+(window.__dsns_.GetCookie('dsnswidgetversion')||'')+".css";a.insertBefore(b,a.firstChild);a.insertBefore(c,a.firstChild);},200);if(typeof window.__dsns_=="undefined")window.__dsns_={};window.__dsns_.GetCookie=function(a){a+="=";for(var c=document.cookie.split(";"),b=0;b<c.length;b++){for(var d=c[b];d.charAt(0)==" ";)d=d.substring(1,d.length);if(d.indexOf(a)==0)return d.substring(a.length,d.length)}return null};document.write('<style type="text/css">#dsnslocal, #dsnscommunityevents {display:none}</style>');</script><script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-17916518-10']);_gaq.push(['_setDomainName','.wsmv.com']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//lmgcorporate.com/shared/header_files/wsmv_header.css"><script src="//cdn-assets.meredithlmg.com/meredith-platform.js"></script><script src="//lmgcorporate.com/shared/header_files/wsmv_header.js"></script></head><body id="WNAffWSMV" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '29', group: 'Meredith' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-19' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Marvel of modern medicine offered in Middle Tennessee - WSMV News 4</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="hidden" name="vendor" value="ez"><label for="WNSearchBox-headertopQueryText">SITE SEARCH</label><input type="text" class="wnQueryText" name="qu" size="20" value="" id="WNSearchBox-headertopQueryText&#xA;                            "><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WSMV.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WSMV.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu1992" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu1992"><li class="wnFirstNode" id="menu1992_1-C208525"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span></li><li class="" id="menu1992_2-C208528"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/208528/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1992_2-C208528"><li class="wnFirstNode" id="menu1992_2_1-C208530"><span><a href="/category/208530/community">Community</a></span></li><li class="" id="menu1992_2_2-C213268"><span><a href="/category/213268/county">County News</a></span></li><li class="" id="menu1992_2_3-C219376"><span><a href="/category/219376/bulgers-beat">Bulger's Beat</a></span></li><li class="" id="menu1992_2_4-C320631"><span><a href="/category/320631/real-people-with-rudy">Real People with Rudy</a></span></li><li class="" id="menu1992_2_5-C279572"><span><a href="/category/279572/news-4-surprise-squad">News 4 Surprise Squad</a></span></li><li class="" id="menu1992_2_6-C218275"><span><a href="/category/218275/nashville-photos">Slideshows</a></span></li><li class="" id="menu1992_2_7-L503512"><span><a href="http://wsmv.eviesays.com/events">Events</a></span></li><li class="" id="menu1992_2_8-C211151"><span><a href="/category/211151/news-links">News Links</a></span></li><li class="" id="menu1992_2_9-C211177"><span><a href="/category/211177/healthy-4-life">Healthy 4 Life</a></span></li><li class="" id="menu1992_2_10-C120652"><span><a href="/category/120652/money">Money</a></span></li><li class="" id="menu1992_2_11-C162901"><span><a href="/category/162901/ap-news-center">U.S. &amp; World News</a></span></li><li class="" id="menu1992_2_12-C222342"><span><a href="/category/222342/my-life">My Life</a></span></li></ul></li><li class="" id="menu1992_3-C208526"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1992_3-C208526"><li class="wnFirstNode" id="menu1992_3_1-C211161"><span><a href="/category/211161/nashville-school-closings-snowbird-closings">School Closings</a></span></li><li class="" id="menu1992_3_2-C213405"><span><a href="/category/213405/4-warn-weather-forecast">4WARN Weather Forecast</a></span></li><li class="" id="menu1992_3_3-C213404"><span><a href="/category/213404/real-time-red-radar">Real Time Red Radar</a></span></li><li class="" id="menu1992_3_4-L678025"><span><a href="javascript:OpenWin('http://4warnweather.wordpress.com||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">4WARN Weather Blog</a></span></li><li class="" id="menu1992_3_5-C213406"><span><a href="/category/213406/local-temperatures">Local Temperatures</a></span></li><li class="" id="menu1992_3_6-C213408"><span><a href="/category/213408/regional-satellite">Regional Satellite</a></span></li><li class="" id="menu1992_3_7-C258440"><span><a href="/category/258440/pollen-count">Pollen Count</a></span></li></ul></li><li class="" id="menu1992_4-C213404"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/213404/real-time-red-radar">Real Time Red Radar</a></span></span></span></span></li><li class="" id="menu1992_5-C208534"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1992_5-C208534"><li class="wnFirstNode" id="menu1992_5_1-C213709"><span><a href="/category/213709/news-live-stream">WSMV Live</a></span></li></ul></li><li class="" id="menu1992_6-C210134"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/210134/i-team">I-Team</a></span></span></span></span></li><li class="" id="menu1992_7-C216464"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/216464/4warn-traffic">4WARN Traffic</a></span></span></span></span></li><li class="" id="menu1992_8-C208529"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/208529/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1992_8-C208529"><li class="wnFirstNode" id="menu1992_8_1-C218160"><span><a href="/category/218160/touchdown-friday">Touchdown Friday</a></span></li><li class="" id="menu1992_8_2-C314713"><span><a href="/category/314713/olympics">Olympics</a></span></li><li class="" id="menu1992_8_3-C254494"><span><a href="/category/254494/nashville-predators">Nashville Predators</a></span></li><li class="" id="menu1992_8_4-C320379"><span><a href="/category/320379/tennessee-titans">Titans Blitz</a></span></li><li class="" id="menu1992_8_5-C50817"><span><a href="/category/50817/tennessee-sports-headlines">Tennessee Sports Headlines</a></span></li><li class="" id="menu1992_8_6-C13566"><span><a href="/category/13566/national-sports">National Sports</a></span></li></ul></li><li class="" id="menu1992_9-C318123"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/318123/today-in-nashville">Today in Nashville</a></span></span></span></span></li><li class="" id="menu1992_10-C211167"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/211167/entertainment">Entertainment</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1992_10-C211167"><li class="wnFirstNode" id="menu1992_10_1-C213403"><span><a href="/category/213403/tv-listings">TV Listings</a></span></li><li class="" id="menu1992_10_2-C213402"><span><a href="/category/213402/nbc">NBC Primetime</a></span></li></ul></li><li class="" id="menu1992_11-C209614"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/209614/about-channel-4">About</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1992_11-C209614"><li class="wnFirstNode" id="menu1992_11_1-C209615"><span><a href="/category/209615/news-team">Meet the News 4 Team</a></span></li><li class="" id="menu1992_11_2-S14685274"><span><a href="/story/14685274/contact-wsmv">Contact WSMV </a></span></li><li class="" id="menu1992_11_8-S34469265"><span><a href="/story/34469265/digital-tv-over-the-air-reception-hints">WSMV Reception Troubleshooting</a></span></li><li class="" id="menu1992_11_3-S14887957"><span><a href="/story/14887957/closed-captioning-contact-information">Closed Captioning </a></span></li><li class="" id="menu1992_11_4-C211172"><span><a href="/category/211172/job-openings">Job Openings</a></span></li><li class="" id="menu1992_11_5-S14770817"><span><a href="/story/14770817/advertise-with-wsmv">Advertise With WSMV</a></span></li><li class="" id="menu1992_11_6-S14877309"><span><a href="/story/14877309/frequently-asked-questions">FAQs</a></span></li><li class="" id="menu1992_11_9-C211168"><span><a href="/category/211168/contests">Contests</a></span></li><li class="" id="menu1992_11_7-L579543"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wsmv-tv||height=600,width=600,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">FCC Public File</a></span></li><li class="" id="menu1992_11_10-C213403"><span><a href="/category/213403/tv-listings">TV Listings</a></span></li></ul></li><li class="" id="menu1992_12-C213403"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/213403/tv-listings">TV Listings</a></span></span></span></span></li></ul><div class="wnClearMenu" id="clearmenu1992"></div></div></div></div><div id="spacermenu1992" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu1992', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://WSMV.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://WSMV.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://WSMV.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://WSMV.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUPrint"><a href="#" onclick="window.print();">Print</a></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Marvel of modern medicine offered in Middle Tennessee</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Sunday, June 10, 2018 9:40 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Sunday, June 10, 2018 9:40 PM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Sunday, June 10, 2018 10:11 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Sunday, June 10, 2018 10:11 PM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">Posted by Edward Burch</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:edward.burch@wsmv.com?body=http://www.wsmv.com/story/38391590/marvel-of-modern-medicine-offered-in-middle-tennessee">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:edward.burch@wsmv.com?body=http://www.wsmv.com/story/38391590/marvel-of-modern-medicine-offered-in-middle-tennessee">edward.burch@wsmv.com</a></div><!--No UI for social network node: FACEBOOKPAGE. Value: http://www.facebook.com/WSMVTV.--><!--No UI for social network node: EMAILADDRESS. Value: edward.burch@wsmv.com.--><div class="twitter item"><a class="twitter-follow-button" data-show-count="false" data-lang="en" data-show-screen-name="false" href="https://twitter.com/wsmv">Follow @wsmv</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 355px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.silver);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "14412300");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "fixed");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          </script></div><script>Worldnow.Helpers.debug('UB Feature In Story A Slideshow Style - Chuck test(504003)', 'UB_504003');</script><div class="wnDVUtilityBlock"><script src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycomInternalCDEV/in-story-slideshow/in-story-slideshow-widget-2.1.min.js"></script>
<script type="text/javascript">
PLATFORM.EventMan.registerToEvent(function() {
    CDEV_RaycomInStorySlideshow.init();
}, 'WNCol2done');
</script>
</div><script>Worldnow.Helpers.debug('UB Feature In Story A Slideshow Style - Chuck test(504003)', 'UB_504003');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="A &quot;Total Artificial Heart&quot; can temporarily replace a human heart for up to two years, which allows the patient to live at home while they wait for a transplant to become available." title="A &quot;Total Artificial Heart&quot; can temporarily replace a human heart for up to two years, which allows the patient to live at home while they wait for a transplant to become available." border="0" src="http://wsmv.images.worldnow.com/images/16951026_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180610214038" width="180">
<span>A "Total Artificial Heart" can temporarily replace a human heart for up to two years, which allows the patient to live at home while they wait for a transplant to become available.</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">NASHVILLE, TN (WSMV) -
            </span><p>A marvel of modern medicine is being unveiled in the mid-state.</p><p>Those in need of a heart transplant, now have&nbsp;the option to get an artificial one, while they wait on the donor list.</p><p>A Total Artificial Heart can temporarily replace a human heart for up to two years, which allows the patient to live at home while they wait for a transplant to become available.</p><p>Surgeries using these artificial hearts could start this month.</p><p>&quot;There are, unfortunately, a subset of patients dying before their time,&rdquo; said Dr. Ashok Babu M.D., the cardiac surgical director with St. Thomas Health.&nbsp;&ldquo;You can liken it to a heart transplant. We remove the patient&rsquo;s entire heart and put a new one in.&rdquo;</p><p>The artificial heart replaces both lower chambers of the heart, and the four heart valves. There are two sizes, which fit most patients.</p><p>The Total Artificial Heart increases chances of survival and allows for an enhanced quality of life. The ideal candidate is someone in their 50s or younger.</p><p>&ldquo;In a patient where both sides of the heart that have failed, this is really their only good option to try to get out of the hospital, recover, and come back for a heart transplant,&rdquo; said Dr. Babu. &ldquo;The longer the patients are in the hospital, the more risks there are of depression.&rdquo;</p><p>The Total Artificial Heart is connected to an external machine called a driver, which pumps and monitors the device.</p><p>St. Thomas is the first hospital in the state of Tennessee to offer the Total Artificial Heart.</p><p>SynCardia, the company that manufactures the Total Artificial Heart, has offered the device in clinical use for more than 35 years.</p><p>It is the most widely used and extensively studied artificial heart in the world.</p><p><em>Copyright 2018&nbsp;<a href="http://wsmv.com/">WSMV</a>&nbsp;(Meredith Corporation). All rights reserved.</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><!--DISPLAY SIZE 31: Feature - Col 2/3B-->
<div id="WNDS31" class="wnDS31 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Geolocation Map Embed - Col 3 - Chuck test(504004)', 'UB_504004');</script><div class="wnDVUtilityBlock"><!--<script src="https://maps.googleapis.com/maps/api/js?v=3.exp&sensor=false"></script>-->
<script type="text/javascript">
var customStoryMapKey;
switch(wng_pageInfo.affiliateName){
	case "KHNL":
    case "KOLD":
 	case "WMCTV":
		//customStoryMapKey = "AIzaSyDZH_53SaWnYoBMfMqIJyoXPaqXfcdSzBQ";
		customStoryMapKey = "AIzaSyAM6ooOWzKFUvj5YVegJcB6zaaaeVpLS6o";
		break;
	default:
		//customStoryMapKey="AIzaSyBNmobRhuDwqmCLm_1_sSa2qaXCVWcEV0M";
		customStoryMapKey = "AIzaSyA-Nu19ujwGHv4CG5tXQDlogpyw798mtCE";
}

document.write("<script src=\"http://maps.googleapis.com/maps/api/js?key="+customStoryMapKey+"&sensor=false\"\>\<\/script\>")
</script>

<script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/hub/js/infobox.js"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/interface/httprequest/httprequest.js"></script>

<style type="text/css">
html:not(.raycom-media-2015-redesign) #goCanvas{ height: 250px; width: 178px; border: 1px groove #999999;  }
html:not(.raycom-media-2015-redesign) #goMapOuter .header{ margin-bottom:2px; border-bottom: 2px solid #2E2E2E; padding: 4px 8px 0 }
html:not(.raycom-media-2015-redesign) #goMapOuter .header h3{ font-size:1.2em; font-weight: bold; text-decoration: none !important; color: #000000 !important; padding-bottom:2px; line-height:1em; }

.raycom-media-2015-redesign #goCanvas{ height: 250px; width: 178px; border: 1px groove #999999;  }
.raycom-media-2015-redesign #goMapOuter .header{ }
.raycom-media-2015-redesign #goMapOuter .header h3,
.raycom-media-2015-redesign #goMapOuter .header h3 span.text{ font-size:20px;  }
</style>
<div id='goMapOuter' style='display:none' class='wnBlock displaySize'>
	<div class='wnGroup contentGroup'>
		<div class='wnItem header' style='display:none;'>
			<h3>
				<span class='text siteDefault'></span>
				<div class='wnClear'></div>
			</h3>
		</div>
		<div id='goMap' class=''>
			<div id='goCanvas'></div>
		</div>
	</div>
</div>



<script type="text/javascript">

var storyID=wng_pageInfo.containerId;
function requestMapFeed(url){
//Sidebar Temp Fix for WNCN and WSLS
if(wng_pageInfo.affiliateName != "WNCN" && wng_pageInfo.affiliateName != "WSLS"){

WNHttpRequestManager.makeRequest(url,{onSuccess:mapInit,onError:mapError})}function mapInit(){mapFeed(this)
}
}
function mapFeed(xml){var fullFeed=xml.response.responseXML;if($wn(fullFeed).find("stories").children()){var geo=$wn(fullFeed).find("story geolocations geolocation:eq(0)").text();var geoLabel=$wn(fullFeed).find("story geolocations geolocation:eq(1)").text();var geoZoom=$wn(fullFeed).find("story geolocations geolocation:eq(2)").text();if(geo.length>=1)goMapInfoWin(geo,geoLabel,geoZoom.toLowerCase());else mapError()};if(geoLabel){$wn("#goMapOuter .header h3 span").text(geoLabel);$wn("#goMapOuter .header").show()}}
function mapError(){console.log("Error in goMap. Removing DIV from DOM.");$wn("#goMapOuter").remove();}
function moveMapDiv(){if($wn("#WNStoryRelatedBox .wnStoryBodyGraphic").length>=1){if($wn("#WNStoryRelatedBox .wnStoryBodyGraphic").length==1){$wn("#WNStoryRelatedBox .wnStoryBodyGraphic:eq(0)").after($wn("#goMapOuter"));}else if($wn("#WNStoryRelatedBox .wnStoryBodyGraphic").length==2){$wn("#WNStoryRelatedBox .wnStoryBodyGraphic:eq(1)").after($wn("#goMapOuter"));}else if($wn("#WNStoryRelatedBox .wnStoryBodyGraphic").length>=3){$wn("#WNStoryRelatedBox .wnStoryBodyGraphic:eq(2)").after($wn("#goMapOuter"));}requestMapFeed("http://api.worldnow.com/feed/v3.0/stories/"+storyID+"?alt=xml");}else{mapError();}}
function goMapInfoWin(geo,geoLabel,geoZoom){var zoom;var type;var labelsOpt;var clicked;clicked=false;if(geoZoom=="metro"){zoom=isNaN(geoZoom)==true?9:geoZoom;type=google.maps.MapTypeId.ROADMAP;labelsOpt=true}else if(geoZoom=="state"){zoom=isNaN(geoZoom)==true?6:geoZoom;type=google.maps.MapTypeId.HYBRID;labelsOpt=true}else if(geoZoom=="national"){zoom=isNaN(geoZoom)==true?4:geoZoom;type=google.maps.MapTypeId.HYBRID;labelsOpt=true}else{zoom=15;type=google.maps.MapTypeId.SATELLITE;labelsOpt=true}var geocoder=
new google.maps.Geocoder;geocoder.geocode({"address":geo},function(results,status){if(status=="OK"){var center=results[0].geometry.location;var myMapOptions={zoom:zoom,streetViewControl:false,center:center,labels:labelsOpt,mapTypeId:type,mapTypeControl:true,mapControlOptions:{position:google.maps.ControlPosition.BOTTOM_LEFT},zoomControl:true,zoomControlOptions:{position:google.maps.ControlPosition.RIGHT_BOTTOM,style:google.maps.ZoomControlStyle.SMALL}};var map=new google.maps.Map(document.getElementById("goCanvas"),
myMapOptions);var image="http://maps.google.com/mapfiles/marker.png";var Marker=new google.maps.Marker({position:center,map:map,icon:image});var myOptions={/*content:geoLabel,boxStyle:{border:"1px solid black",backgroundColor:"#FEFEFE",textAlign:"center",fontSize:"10pt",width:"160px"},*/disableAutoPan:true,pixelOffset:new google.maps.Size(-80,-88),position:center,closeBoxURL:"",isHidden:false,pane:"mapPane",enableEventPropagation:true};/*var ibLabel=new InfoBox(myOptions);if(geoLabel!="")ibLabel.open(map);*/
google.maps.event.addListener(Marker,"click",function(){if(clicked==false){map.setZoom(17);map.setCenter(center);map.setMapTypeId(google.maps.MapTypeId.SATELLITE);clicked=true}else{map.setZoom(zoom);map.setCenter(center);map.setMapTypeId(type);clicked=false}})}});$wn("#goMapOuter").show()}$wn(document).ready(function(){moveMapDiv()});
</script>

</div><script>Worldnow.Helpers.debug('UB Geolocation Map Embed - Col 3 - Chuck test(504004)', 'UB_504004');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS31-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd63" class="wnad wnad63">
<script>wnad_63.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed"><li class="wnItem header"><h3><span class="text abridgedHeadline">Recent Headlines</span><a class="wnContent more" href="/category/241954/most-recent-headlines"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2018-06-10 16:57:52"><h4 class="wnContent headline"><a href="/story/38390266/man-brutally-attacked-at-clarksville-laundromat-dies-in-hospital"><span class="text">Man brutally attacked at Clarksville laundromat dies in hospital</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38390266/man-brutally-attacked-at-clarksville-laundromat-dies-in-hospital"><span class="text">Man brutally attacked at Clarksville laundromat dies in hospital</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, June 11 2018 6:11 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-11 22:11:03 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38390266/man-brutally-attacked-at-clarksville-laundromat-dies-in-hospital"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/16893904_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180601185744" title="A man was attacked by teens inside a Clarksville laundry. (Photo: Clarksville Police Department)" alt="A man was attacked by teens inside a Clarksville laundry. (Photo: Clarksville Police Department)"></a><span class="caption left width90"><span class="text">A man was attacked by teens inside a Clarksville laundry. (Photo: Clarksville Police Department)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38390266/man-brutally-attacked-at-clarksville-laundromat-dies-in-hospital"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/16893904_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180601185744"></a></div><div class="wnContent summary abridged"><span class="text"><p>A 71-year-old Clarksville man has died after he was viciously assaulted and robbed by three teenagers on May 30.&nbsp;</p></span><a class="more" href="/story/38390266/man-brutally-attacked-at-clarksville-laundromat-dies-in-hospital"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A 71-year-old Clarksville man has died after he was viciously assaulted and robbed by three teenagers on May 30.&nbsp;</p></span><a class="more" href="/story/38390266/man-brutally-attacked-at-clarksville-laundromat-dies-in-hospital"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-1 even-1"><meta content="News"><meta content="2018-06-11 19:19:08"><h4 class="wnContent headline"><a href="/story/38397373/four-hospitalized-for-carbon-monoxide-poisoning-at-bonnaroo"><span class="text">Four hospitalized for carbon monoxide poisoning at Bonnaroo</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38397373/four-hospitalized-for-carbon-monoxide-poisoning-at-bonnaroo"><span class="text">Four hospitalized for carbon monoxide poisoning at Bonnaroo</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, June 11 2018 6:08 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-11 22:08:29 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38397373/four-hospitalized-for-carbon-monoxide-poisoning-at-bonnaroo"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/16955559_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180611151848"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38397373/four-hospitalized-for-carbon-monoxide-poisoning-at-bonnaroo"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/16955559_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180611151848"></a></div><div class="wnContent summary abridged"><span class="text"><p>Four paramedics working at the Bonnaroo Music and Arts Festival were taken to a hospital on Monday with possible carbon monoxide poisoning.</p></span><a class="more" href="/story/38397373/four-hospitalized-for-carbon-monoxide-poisoning-at-bonnaroo"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Four paramedics working at the Bonnaroo Music and Arts Festival were taken to a hospital on Monday with possible carbon monoxide poisoning.</p></span><a class="more" href="/story/38397373/four-hospitalized-for-carbon-monoxide-poisoning-at-bonnaroo"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2018-06-11 21:36:25"><h4 class="wnContent headline"><a href="/story/38398693/mtsu-police-officer-arrested-on-theft-charge"><span class="text">MTSU police officer arrested on theft charge</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38398693/mtsu-police-officer-arrested-on-theft-charge"><span class="text">MTSU police officer arrested on theft charge</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, June 11 2018 5:48 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-11 21:48:58 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38398693/mtsu-police-officer-arrested-on-theft-charge"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/16956678_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180611173544"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38398693/mtsu-police-officer-arrested-on-theft-charge"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/16956678_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180611173544"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Middle Tennessee State University police officer is on administrative leave without pay after being arrested early Monday morning by Murfreesboro police officers.</p></span><a class="more" href="/story/38398693/mtsu-police-officer-arrested-on-theft-charge"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A Middle Tennessee State University police officer is on administrative leave without pay after being arrested early Monday morning by Murfreesboro police officers.</p></span><a class="more" href="/story/38398693/mtsu-police-officer-arrested-on-theft-charge"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="Sport"><meta content="2018-06-11 21:26:13"><h4 class="wnContent headline"><a href="/story/38398616/texas-beats-tennessee-tech-to-reach-college-world-series"><span class="text">Texas beats Tennessee Tech to reach College World Series</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38398616/texas-beats-tennessee-tech-to-reach-college-world-series"><span class="text">Texas beats Tennessee Tech to reach College World Series</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, June 11 2018 5:41 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-11 21:41:22 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38398616/texas-beats-tennessee-tech-to-reach-college-world-series"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/542032_G.JPG?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180301113525"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38398616/texas-beats-tennessee-tech-to-reach-college-world-series"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/542032_G.JPG?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180301113525"></a></div><div class="wnContent summary abridged"><span class="text"><p>Kody Clemens and DJ Petrinsky hit home runs, Matteo Bocchi was effective in a rare appearance as a starting pitcher, and Texas defeated Tennessee Tech 5-2 Monday for a spot in the College World Series.</p></span><a class="more" href="/story/38398616/texas-beats-tennessee-tech-to-reach-college-world-series"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Kody Clemens and DJ Petrinsky hit home runs, Matteo Bocchi was effective in a rare appearance as a starting pitcher, and Texas defeated Tennessee Tech 5-2 Monday for a spot in the College World Series.</p></span><a class="more" href="/story/38398616/texas-beats-tennessee-tech-to-reach-college-world-series"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2018-06-11 20:54:33"><h4 class="wnContent headline"><a href="/story/38398341/dozens-gather-for-watch-party-at-tennessee-tech-as-golden-eagles-fall-5-2-in-super-regional"><span class="text">Dozens gather for watch party at Tennessee Tech, as Golden Eagles fall 5-2 in Super Regional</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38398341/dozens-gather-for-watch-party-at-tennessee-tech-as-golden-eagles-fall-5-2-in-super-regional"><span class="text">Dozens gather for watch party at Tennessee Tech, as Golden Eagles fall 5-2 in Super Regional</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, June 11 2018 5:05 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-11 21:05:09 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">A season to remember.  Tennessee Tech lost to the Texas Longhorns in the Austin Super Regional, by a score of 5-2.&nbsp;&nbsp;&nbsp;  Today, folks had their eyes glued to these screens, hanging on every pitch.  The Golden Eagles were seeking their first College World Series appearance in school history. However, it was not meant to be.  Regardless, many agree this is a season to be proud of.  Mason Hilliard, Tennessee Tech SGA President said, &ldquo;They've worked so hard, we've been ...</span><a class="more" href="/story/38398341/dozens-gather-for-watch-party-at-tennessee-tech-as-golden-eagles-fall-5-2-in-super-regional"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">A season to remember.  Tennessee Tech lost to the Texas Longhorns in the Austin Super Regional, by a score of 5-2.&nbsp;&nbsp;&nbsp;  Today, folks had their eyes glued to these screens, hanging on every pitch.  The Golden Eagles were seeking their first College World Series appearance in school history. However, it was not meant to be.  Regardless, many agree this is a season to be proud of.  Mason Hilliard, Tennessee Tech SGA President said, &ldquo;They've worked so hard, we've been ...</span><a class="more" href="/story/38398341/dozens-gather-for-watch-party-at-tennessee-tech-as-golden-eagles-fall-5-2-in-super-regional"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2018-06-11 19:35:57"><h4 class="wnContent headline"><a href="/story/38397510/second-person-arrested-in-connection-with-january-2017-murder"><span class="text">Second person arrested in connection with January 2017 murder</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38397510/second-person-arrested-in-connection-with-january-2017-murder"><span class="text">Second person arrested in connection with January 2017 murder</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, June 11 2018 3:36 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-11 19:36:52 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38397510/second-person-arrested-in-connection-with-january-2017-murder"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/16955651_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180611153413"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38397510/second-person-arrested-in-connection-with-january-2017-murder"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/16955651_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180611153413"></a></div><div class="wnContent summary abridged"><span class="text"><p>A second person is now facing a murder charge in connection with a January 2017 murder in north Nashville.</p></span><a class="more" href="/story/38397510/second-person-arrested-in-connection-with-january-2017-murder"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A second person is now facing a murder charge in connection with a January 2017 murder in north Nashville.</p></span><a class="more" href="/story/38397510/second-person-arrested-in-connection-with-january-2017-murder"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2018-06-11 17:27:26"><h4 class="wnContent headline"><a href="/story/38396497/man-accused-of-chasing-ex-wife-in-truck-firing-weapon-in-giles-county"><span class="text">Man accused of chasing ex-wife in truck, firing weapon in Giles County</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38396497/man-accused-of-chasing-ex-wife-in-truck-firing-weapon-in-giles-county"><span class="text">Man accused of chasing ex-wife in truck, firing weapon in Giles County</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, June 11 2018 1:27 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-11 17:27:28 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38396497/man-accused-of-chasing-ex-wife-in-truck-firing-weapon-in-giles-county"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/16954886_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180611132441" title="Jordan Hindman is accused of chasing after his ex-wife in his truck. (Source: Giles County Sheriff's Department)" alt="Jordan Hindman is accused of chasing after his ex-wife in his truck. (Source: Giles County Sheriff's Department)"></a><span class="caption left width90"><span class="text">Jordan Hindman is accused of chasing after his ex-wife in his truck. (Source: Giles County Sheriff's Department)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38396497/man-accused-of-chasing-ex-wife-in-truck-firing-weapon-in-giles-county"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/16954886_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180611132441" title="Jordan Hindman is accused of chasing after his ex-wife in his truck. (Source: Giles County Sheriff's Department)" alt="Jordan Hindman is accused of chasing after his ex-wife in his truck. (Source: Giles County Sheriff's Department)"></a><span class="caption left width90"><span class="text">Jordan Hindman is accused of chasing after his ex-wife in his truck. (Source: Giles County Sheriff's Department)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>Police say a Giles County man was arrested after allegedly chasing his ex-wife in his truck and firing a rifle multiple times.</p></span><a class="more" href="/story/38396497/man-accused-of-chasing-ex-wife-in-truck-firing-weapon-in-giles-county"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Police say a Giles County man was arrested after allegedly chasing his ex-wife in his truck and firing a rifle multiple times.</p></span><a class="more" href="/story/38396497/man-accused-of-chasing-ex-wife-in-truck-firing-weapon-in-giles-county"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2018-06-11 16:42:39"><h4 class="wnContent headline"><a href="/story/38396106/man-dies-after-falling-off-bridge-in-giles-county"><span class="text">Man dies after falling off bridge in Giles County</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38396106/man-dies-after-falling-off-bridge-in-giles-county"><span class="text">Man dies after falling off bridge in Giles County</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, June 11 2018 12:42 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-11 16:42:40 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38396106/man-dies-after-falling-off-bridge-in-giles-county"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/627953_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180411110905"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38396106/man-dies-after-falling-off-bridge-in-giles-county"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/627953_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180411110905"></a></div><div class="wnContent summary abridged"><span class="text"><p>According to the Giles County Sheriff's Department, James Johnson was on the side of the road waiting for someone to replace his tire when he lost his balance and fell.</p></span><a class="more" href="/story/38396106/man-dies-after-falling-off-bridge-in-giles-county"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>According to the Giles County Sheriff's Department, James Johnson was on the side of the road waiting for someone to replace his tire when he lost his balance and fell.</p></span><a class="more" href="/story/38396106/man-dies-after-falling-off-bridge-in-giles-county"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2018-06-11 16:35:42"><h4 class="wnContent headline"><a href="/story/38396058/dog-dies-after-being-thrown-from-car-in-nashville"><span class="text">Dog dies after being thrown from car in Nashville</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38396058/dog-dies-after-being-thrown-from-car-in-nashville"><span class="text">Dog dies after being thrown from car in Nashville</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, June 11 2018 12:38 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-11 16:38:22 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38396058/dog-dies-after-being-thrown-from-car-in-nashville"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/15743074_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180416001506" title="(WSMV)" alt="(WSMV)"></a><span class="caption left width90"><span class="text">(WSMV)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38396058/dog-dies-after-being-thrown-from-car-in-nashville"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/15743074_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180416001506"></a></div><div class="wnContent summary abridged"><span class="text"><p>The incident happened at the intersection of Charlotte Avenue and Dr. DB Todd Jr. Boulevard around 1 a.m. Monday.</p></span><a class="more" href="/story/38396058/dog-dies-after-being-thrown-from-car-in-nashville"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The incident happened at the intersection of Charlotte Avenue and Dr. DB Todd Jr. Boulevard around 1 a.m. Monday.</p></span><a class="more" href="/story/38396058/dog-dies-after-being-thrown-from-car-in-nashville"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-1 even-1 collapsed last"><meta content="News"><meta content="2018-06-11 14:56:29"><h4 class="wnContent headline"><a href="/story/38395189/city-of-brentwood-apologizes-for-accidentally-setting-off-tornado-sirens"><span class="text">City of Brentwood apologizes for accidentally setting off tornado sirens</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38395189/city-of-brentwood-apologizes-for-accidentally-setting-off-tornado-sirens"><span class="text">City of Brentwood apologizes for accidentally setting off tornado sirens</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, June 11 2018 10:56 AM EDT</span><span class="wnContent timestamp gmttime">2018-06-11 14:56:32 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38395189/city-of-brentwood-apologizes-for-accidentally-setting-off-tornado-sirens"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/16953928_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180611105342" title="(WSMV)" alt="(WSMV)"></a><span class="caption left width90"><span class="text">(WSMV)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38395189/city-of-brentwood-apologizes-for-accidentally-setting-off-tornado-sirens"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/16953928_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180611105342" title="(WSMV)" alt="(WSMV)"></a><span class="caption left width90"><span class="text">(WSMV)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>The city of Brentwood is apologizing for accidentally sounding their tornado sirens on Sunday.</p></span><a class="more" href="/story/38395189/city-of-brentwood-apologizes-for-accidentally-setting-off-tornado-sirens"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The city of Brentwood is apologizing for accidentally sounding their tornado sirens on Sunday.</p></span><a class="more" href="/story/38395189/city-of-brentwood-apologizes-for-accidentally-setting-off-tornado-sirens"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><ul class="wnGroup contentGroup even collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Stories</span><span class="text abridgedHeadline">Most Popular Stories</span><a class="wnContent more enabled" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature Station49 story priority-1 odd displaySizeId-10 odd-10"><meta content="Station 49"><meta content="2018-06-11 00:49:15"><h4 class="wnContent headline"><a href="/story/38391490/2018/06/10/missing-air-force-officer-found-35-years-later"><span class="text">Air Force officer who vanished in 1983 found using fake ID</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38391490/2018/06/10/missing-air-force-officer-found-35-years-later"><span class="text">Air Force officer who vanished in 1983 found using fake ID</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, June 11 2018 4:58 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-11 20:58:16 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38391490/2018/06/10/missing-air-force-officer-found-35-years-later"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/16950893_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180610204905" title="This undated photo released by the U.S. Air Force shows Capt. William Howard Hughes, Jr., who was formally declared a deserter by the Air Force Dec. 9, 1983. (U.S. Air Force photo via AP)" alt="This undated photo released by the U.S. Air Force shows Capt. William Howard Hughes, Jr., who was formally declared a deserter by the Air Force Dec. 9, 1983. (U.S. Air Force photo via AP)"></a><span class="caption left width90"><span class="text">This undated photo released by the U.S. Air Force shows Capt. William Howard Hughes, Jr., who was formally declared a deserter by the Air Force Dec. 9, 1983. (U.S. Air Force photo via AP)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/38391490/2018/06/10/missing-air-force-officer-found-35-years-later"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/16950893_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180610204905"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Kirtland Air Force Base officer with top security clearance who disappeared 35 years ago has been found in California.&nbsp;</p></span><a class="more" href="/story/38391490/2018/06/10/missing-air-force-officer-found-35-years-later"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A Kirtland Air Force Base officer with top security clearance who disappeared 35 years ago has been found in California.&nbsp;</p></span><a class="more" href="/story/38391490/2018/06/10/missing-air-force-officer-found-35-years-later"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station49 story priority-2 even displaySizeId-10 even-10"><meta content="Station 49"><meta content="2018-06-07 17:32:00"><h4 class="wnContent headline"><a href="/story/38373163/sheriff-loses-re-election-fires-winning-deputy"><span class="text">Sheriff loses re-election, fires winning deputy</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38373163/sheriff-loses-re-election-fires-winning-deputy"><span class="text">Sheriff loses re-election, fires winning deputy</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 7 2018 6:48 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-07 22:48:37 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38373163/sheriff-loses-re-election-fires-winning-deputy"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/16932410_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180607133046" title="(Twitter)" alt="(Twitter)"></a><span class="caption left width90"><span class="text">(Twitter)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/38373163/sheriff-loses-re-election-fires-winning-deputy"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/16932410_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180607133046"></a></div><div class="wnContent summary abridged"><span class="text"><p>A South Dakota sheriff waited a whole minute after polls closed to fire a deputy who undid his re-election bid this week. Dakota is a right-to...</p></span><a class="more" href="/story/38373163/sheriff-loses-re-election-fires-winning-deputy"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A South Dakota sheriff waited a whole minute after polls closed to fire a deputy who undid his re-election bid this week. Dakota is a right-to...</p></span><a class="more" href="/story/38373163/sheriff-loses-re-election-fires-winning-deputy"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2018-06-10 16:57:52"><h4 class="wnContent headline"><a href="/story/38390266/man-brutally-attacked-at-clarksville-laundromat-dies-in-hospital"><span class="text">Man brutally attacked at Clarksville laundromat dies in hospital</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38390266/man-brutally-attacked-at-clarksville-laundromat-dies-in-hospital"><span class="text">Man brutally attacked at Clarksville laundromat dies in hospital</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, June 11 2018 6:11 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-11 22:11:03 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38390266/man-brutally-attacked-at-clarksville-laundromat-dies-in-hospital"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/16893904_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180601185744" title="A man was attacked by teens inside a Clarksville laundry. (Photo: Clarksville Police Department)" alt="A man was attacked by teens inside a Clarksville laundry. (Photo: Clarksville Police Department)"></a><span class="caption left width90"><span class="text">A man was attacked by teens inside a Clarksville laundry. (Photo: Clarksville Police Department)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38390266/man-brutally-attacked-at-clarksville-laundromat-dies-in-hospital"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/16893904_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180601185744"></a></div><div class="wnContent summary abridged"><span class="text"><p>A 71-year-old Clarksville man has died after he was viciously assaulted and robbed by three teenagers on May 30.&nbsp;</p></span><a class="more" href="/story/38390266/man-brutally-attacked-at-clarksville-laundromat-dies-in-hospital"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A 71-year-old Clarksville man has died after he was viciously assaulted and robbed by three teenagers on May 30.&nbsp;</p></span><a class="more" href="/story/38390266/man-brutally-attacked-at-clarksville-laundromat-dies-in-hospital"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station49 story priority-4 even displaySizeId-10 even-10 collapsed"><meta content="Station 49"><meta content="2018-06-10 13:53:03"><h4 class="wnContent headline"><a href="/story/38389665/crocodile-eats-dog-that-tormented-it-for-10-years"><span class="text">Crocodile eats dog that tormented it for 10 years</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38389665/crocodile-eats-dog-that-tormented-it-for-10-years"><span class="text">Crocodile eats dog that tormented it for 10 years</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, June 10 2018 10:00 AM EDT</span><span class="wnContent timestamp gmttime">2018-06-10 14:00:37 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38389665/crocodile-eats-dog-that-tormented-it-for-10-years"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/16949300_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180610100018" title="Pippa the terrier chases Casey the crocodile back into the river. Pippa's torment of Casey lasted a decade before Casey finally got revenge and ate Pippa. (YouTube)" alt="Pippa the terrier chases Casey the crocodile back into the river. Pippa's torment of Casey lasted a decade before Casey finally got revenge and ate Pippa. (YouTube)"></a><span class="caption left width90"><span class="text">Pippa the terrier chases Casey the crocodile back into the river. Pippa's torment of Casey lasted a decade before Casey finally got revenge and ate Pippa. (YouTube)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/38389665/crocodile-eats-dog-that-tormented-it-for-10-years"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/16949300_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180610100018" title="Pippa the terrier chases Casey the crocodile back into the river. Pippa's torment of Casey lasted a decade before Casey finally got revenge and ate Pippa. (YouTube)" alt="Pippa the terrier chases Casey the crocodile back into the river. Pippa's torment of Casey lasted a decade before Casey finally got revenge and ate Pippa. (YouTube)"></a><span class="caption left width50"><span class="text">Pippa the terrier chases Casey the crocodile back into the river. Pippa's torment of Casey lasted a decade before Casey finally got revenge and ate Pippa. (YouTube)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>After years of living near each other, a crocodile finally got revenge on a dog that tormented it for a decade.</p></span><a class="more" href="/story/38389665/crocodile-eats-dog-that-tormented-it-for-10-years"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>After years of living near each other, a crocodile finally got revenge on a dog that tormented it for a decade.</p></span><a class="more" href="/story/38389665/crocodile-eats-dog-that-tormented-it-for-10-years"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2018-06-10 19:11:36"><h4 class="wnContent headline"><a href="/story/38390614/video-memphis-woman-seen-letting-young-girl-out-of-pet-kennel"><span class="text">Video: Memphis grandmother seen letting young girl out of pet kennel</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38390614/video-memphis-woman-seen-letting-young-girl-out-of-pet-kennel"><span class="text">Video: Memphis grandmother seen letting young girl out of pet kennel</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, June 11 2018 10:21 AM EDT</span><span class="wnContent timestamp gmttime">2018-06-11 14:21:07 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38390614/video-memphis-woman-seen-letting-young-girl-out-of-pet-kennel"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/16949914_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180610151003" title="Leimome Cheeks is charged with two counts of child endangerment (Source: MPD)" alt="Leimome Cheeks is charged with two counts of child endangerment (Source: MPD)"></a><span class="caption left width90"><span class="text">Leimome Cheeks is charged with two counts of child endangerment (Source: MPD)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38390614/video-memphis-woman-seen-letting-young-girl-out-of-pet-kennel"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/16949914_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180610151003"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Memphis woman is behind bars after a video shows her letting children out of pet kennels.&nbsp;&nbsp;</p></span><a class="more" href="/story/38390614/video-memphis-woman-seen-letting-young-girl-out-of-pet-kennel"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A Memphis woman is behind bars after a video shows her letting children out of pet kennels.&nbsp;&nbsp;</p></span><a class="more" href="/story/38390614/video-memphis-woman-seen-letting-young-girl-out-of-pet-kennel"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2018-06-11 19:19:08"><h4 class="wnContent headline"><a href="/story/38397373/four-hospitalized-for-carbon-monoxide-poisoning-at-bonnaroo"><span class="text">Four hospitalized for carbon monoxide poisoning at Bonnaroo</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38397373/four-hospitalized-for-carbon-monoxide-poisoning-at-bonnaroo"><span class="text">Four hospitalized for carbon monoxide poisoning at Bonnaroo</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, June 11 2018 6:08 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-11 22:08:29 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38397373/four-hospitalized-for-carbon-monoxide-poisoning-at-bonnaroo"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/16955559_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180611151848"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38397373/four-hospitalized-for-carbon-monoxide-poisoning-at-bonnaroo"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/16955559_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180611151848"></a></div><div class="wnContent summary abridged"><span class="text"><p>Four paramedics working at the Bonnaroo Music and Arts Festival were taken to a hospital on Monday with possible carbon monoxide poisoning.</p></span><a class="more" href="/story/38397373/four-hospitalized-for-carbon-monoxide-poisoning-at-bonnaroo"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Four paramedics working at the Bonnaroo Music and Arts Festival were taken to a hospital on Monday with possible carbon monoxide poisoning.</p></span><a class="more" href="/story/38397373/four-hospitalized-for-carbon-monoxide-poisoning-at-bonnaroo"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2018-06-08 22:55:54"><h4 class="wnContent headline"><a href="/story/38384663/body-of-missing-hartsville-man-found-in-cumberland-river"><span class="text">Body of missing Hartsville man found in Cumberland River</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38384663/body-of-missing-hartsville-man-found-in-cumberland-river"><span class="text">Body of missing Hartsville man found in Cumberland River</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, June 11 2018 12:18 AM EDT</span><span class="wnContent timestamp gmttime">2018-06-11 04:18:47 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38384663/body-of-missing-hartsville-man-found-in-cumberland-river"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/16947059_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180609171944" title="Donovan Crittendon (WSMV)" alt="Donovan Crittendon (WSMV)"></a><span class="caption left width90"><span class="text">Donovan Crittendon (WSMV)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38384663/body-of-missing-hartsville-man-found-in-cumberland-river"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/16947059_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180609171944"></a></div><div class="wnContent summary abridged"><span class="text"><p>The body of a missing man from Trousdale County was found in the Cumberland River on Saturday.</p></span><a class="more" href="/story/38384663/body-of-missing-hartsville-man-found-in-cumberland-river"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The body of a missing man from Trousdale County was found in the Cumberland River on Saturday.</p></span><a class="more" href="/story/38384663/body-of-missing-hartsville-man-found-in-cumberland-river"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station49 story priority-8 even displaySizeId-10 even-10 collapsed"><meta content="Station 49"><meta content="2018-06-11 12:18:01"><h4 class="wnContent headline"><a href="/story/38393621/pit-bull-alerts-family-to-house-fire-tries-to-drag-baby-by-diaper-to-safety"><span class="text">Pit bull alerts family to house fire, tries to drag baby by diaper to safety</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38393621/pit-bull-alerts-family-to-house-fire-tries-to-drag-baby-by-diaper-to-safety"><span class="text">Pit bull alerts family to house fire, tries to drag baby by diaper to safety</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, June 11 2018 8:58 AM EDT</span><span class="wnContent timestamp gmttime">2018-06-11 12:58:13 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38393621/pit-bull-alerts-family-to-house-fire-tries-to-drag-baby-by-diaper-to-safety"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/16952957_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180611083221" title="A mother in Stockton, Calif. is crediting her pit bull puppy with saving her and her baby's life. (KCRA via CNN)" alt="A mother in Stockton, Calif. is crediting her pit bull puppy with saving her and her baby's life. (KCRA via CNN)"></a><span class="caption left width90"><span class="text">A mother in Stockton, Calif. is crediting her pit bull puppy with saving her and her baby's life. (KCRA via CNN)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/38393621/pit-bull-alerts-family-to-house-fire-tries-to-drag-baby-by-diaper-to-safety"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/16952957_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180611083221"></a></div><div class="wnContent summary abridged"><span class="text"><p>A mother in California said her 8-month-old pit bull is a hero for saving her and her baby&rsquo;s lives when their house caught fire.&nbsp;</p></span><a class="more" href="/story/38393621/pit-bull-alerts-family-to-house-fire-tries-to-drag-baby-by-diaper-to-safety"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A mother in California said her 8-month-old pit bull is a hero for saving her and her baby&rsquo;s lives when their house caught fire.&nbsp;</p></span><a class="more" href="/story/38393621/pit-bull-alerts-family-to-house-fire-tries-to-drag-baby-by-diaper-to-safety"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station49 story priority-9 odd displaySizeId-10 odd-10 collapsed"><meta content="Station 49"><meta content="2018-06-10 23:11:38"><h4 class="wnContent headline"><a href="/story/38391290/the-end-of-net-neutrality-is-here"><span class="text">The end of net neutrality is here</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38391290/the-end-of-net-neutrality-is-here"><span class="text">The end of net neutrality is here</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, June 10 2018 7:11 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-10 23:11:38 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38391290/the-end-of-net-neutrality-is-here"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/16733232_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180510120051" title="(Shutterstock/CNNMoney)" alt="(Shutterstock/CNNMoney)"></a><span class="caption left width90"><span class="text">(Shutterstock/CNNMoney)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/38391290/the-end-of-net-neutrality-is-here"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/16733232_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180510120051" title="(Shutterstock/CNNMoney)" alt="(Shutterstock/CNNMoney)"></a><span class="caption left width50"><span class="text">(Shutterstock/CNNMoney)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>The way the internet is regulated in the US is about to change.&nbsp;</p></span><a class="more" href="/story/38391290/the-end-of-net-neutrality-is-here"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The way the internet is regulated in the US is about to change.&nbsp;</p></span><a class="more" href="/story/38391290/the-end-of-net-neutrality-is-here"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-10 even-10 collapsed last"><meta content="News"><meta content="2018-06-11 16:35:42"><h4 class="wnContent headline"><a href="/story/38396058/dog-dies-after-being-thrown-from-car-in-nashville"><span class="text">Dog dies after being thrown from car in Nashville</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38396058/dog-dies-after-being-thrown-from-car-in-nashville"><span class="text">Dog dies after being thrown from car in Nashville</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, June 11 2018 12:38 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-11 16:38:22 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38396058/dog-dies-after-being-thrown-from-car-in-nashville"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/15743074_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180416001506" title="(WSMV)" alt="(WSMV)"></a><span class="caption left width90"><span class="text">(WSMV)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38396058/dog-dies-after-being-thrown-from-car-in-nashville"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/15743074_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180416001506"></a></div><div class="wnContent summary abridged"><span class="text"><p>The incident happened at the intersection of Charlotte Avenue and Dr. DB Todd Jr. Boulevard around 1 a.m. Monday.</p></span><a class="more" href="/story/38396058/dog-dies-after-being-thrown-from-car-in-nashville"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The incident happened at the intersection of Charlotte Avenue and Dr. DB Todd Jr. Boulevard around 1 a.m. Monday.</p></span><a class="more" href="/story/38396058/dog-dies-after-being-thrown-from-car-in-nashville"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--DISPLAY SIZE 66: Feature - Col 4C-->
<div id="WNDS66" class="wnDS66 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Sidebar 2.1 - Chuck Test(504002)', 'UB_504002');</script><div class="wnDVUtilityBlock"><link rel="stylesheet" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycomInternalCDEV/sidebar-2.1.css">


<script type="text/javascript">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</script></div><script>Worldnow.Helpers.debug('UB Sidebar 2.1 - Chuck Test(504002)', 'UB_504002');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS66-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WSMV.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="csFooter">
  <div class="csFooterCol csFirst">
    <img src="http://ftpcontent.worldnow.com/wsmv/custom/WSMB-Web-Header-100X45.jpg" alt="WSMV">
  </div>
  <div class="csFooterCol">
    <h3><a href="/category/208528/news">News</a></h3>
    <ul>
      <li><a href="/category/210134/i-team">I-Team</a></li>
      <li><a href="/category/208529/sports">Sports</a></li>
    </ul>
  </div>
  <div class="csFooterCol">  
    <h3><a href="/video">Video</a></h3>
    <h3><a href="/weather">Weather</a></h3>
    <h3><a href="/category/211167/entertainment">Entertainment</a></h3>  
  </div>
  <div class="csFooterCol">
    <h3><a href="/category/209614/about-channel-4">About WSMV</a></h3>
    <ul>
      <li><a href="/category/209615/news-team">News Team</a></li>
      <li><a href="/category/213403/tv-listings">Program Schedule</a></li>
	   <li><a href="http://www.meredith.com/viewjobopenings" target="_blank">Job Openings</a></li>
    </ul>
  </div>
  <div class="csFooterCol csLast">
    <h3><a href="https://publicfiles.fcc.gov/tv-profile/wsmv-tv" target="_blank">Online Public File</a></h3>
    <ul>
      <li><a href="http://www.wsmv.com/story/14887957/closed-captioning-concerns">Closed Captioning</a></li>
      <li><a href="https://publicfiles.fcc.gov/tv-profile/wsmv-tv/programs-list/" target="_blank">Children's Programming</a></li>
      <li><a href="http://www.wsmv.com/category/211175/fcc-public-file">FCC EEO Public File Report</a></li>
      <li><a href="http://www.wsmv.com/story/19706816/public-file-contact-information">Public File Contact</a></li>	  
    </ul>
  </div>
  <div id="csFooterBottom">
    <a target="_blank" href="http://www.worldnow.com/" class="csLogoWN"><img border="0" alt="Powered by WorldNow" src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_blue.png"></a>
    <a target="_blank" href="http://www.cnn.com/" class="csLogoCNN"><img border="0" alt="CNN" src="http://ftpcontent.worldnow.com/meredith/custom/2012/images/cnn.png"></a>
    <div id="csFooterBottomText">
      All content &copy; 2018, <span>WSMV; Nashville, TN. (A Meredith Corporation Station)</span> . All Rights Reserved.<br>
      For more information on this site, please read our <a href="/story/30079230/this-web-sites-privacy-policy">Privacy Policy</a>, and <a href="/story/18991/this-sites-terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
    </div>
  </div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WCTNT4" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WCTNT4');</script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wsmv/custom/custom_footer.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/wsmv/2012/custom-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script src="//ftpcontent.worldnow.com/professionalservices/modules/eviesays/wsmv.js"></script><script type="text/javascript">
            var _snaq = (window._snaq = window._snaq || []);
            _snaq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _snaq.push(['setAppId', 'v1']);
            _snaq.push(['setCustomerId', 'ma94822']);
            _snaq.push(['setMarket', '234768002']);
            _snaq.push(['enableActivityTracking', 30, 10]);

            
            
            var mc = window.WNMemberCenterManager || {};
            if(mc.userEmailAddress && mc.userEmailAddress != '') {
                _snaq.push(['setUserId', mc.userEmailAddress]);
            }
            
            _snaq.push(['setAuthor', 'Edward Burch']);
            _snaq.push(['setArticlePublishTime', '2018-06-11T01:40:58Z']);
            _snaq.push(['setSection', 'News']);
            _snaq.push(['setPageType', 'story']);
            _snaq.push(['trackPageView']);

            (function() {
            var a = [].concat.apply([], _snaq);
            var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
            var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
            sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
            sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            })();
        </script><noscript><img src="http://www.i.matheranalytics.com/i?e=pv&amp;aid=v1&amp;p=web&amp;tv=no-js-0.1.0&amp;tid=7.10.0.11&amp;cid=ma94822&amp;mrk=234768002" style="display:none;" height="1" width="1" alt=""></noscript>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>