<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script src="http://meredithlocal-d.openx.net/w/1.0/jstag?nc=226955631-wsmv"></script><script src="//js-sec.indexww.com/ht/p/184248-78451282444585.js"></script><script class="kxct" data-id="qvc0utr1f" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qvc0utr1f";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxmeredithlocal_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>'Property Brothers' building homes in Nashville - WSMV News 4</title>
<meta name="Description" content="Drew and Jonathan Scott, also known as the &quot;Property Brothers,&quot; will be helping to build homes for two local families as part of Habitat for Humanity’s &quot;Home is the Key&quot; campaign. "><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/04/02"><meta name="owner" content="WSMV"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.7.0-new.1"><meta name="wn-base" content="IIS20"><meta name="wnreadableurl" content="property-brothers-building-homes-in-nashville"><meta property="og:title" content="'Property Brothers' building homes in Nashville"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wsmv.com/story/37857462/property-brothers-building-homes-in-nashville"><meta property="og:image" content="http://wsmv.images.worldnow.com/images/15842041_G.jpg?lastEditedDate=20180402061817"><meta property="og:description" content="Drew and Jonathan Scott, also known as the &quot;Property Brothers,&quot; will be helping to build homes for two local families as part of Habitat for Humanity’s &quot;Home is the Key&quot; campaign. "><link rel="canonical" href="http://www.wsmv.com/story/37857462/property-brothers-building-homes-in-nashville"><meta name="author" content="Kim St. Onge"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="'Property Brothers' building homes in Nashville"><meta name="twitter:description" content="Drew and Jonathan Scott, also known as the &quot;Property Brothers,&quot; will be helping to build homes for two local families as part of Habitat for Humanity’s &quot;Home is the Key&quot; campaign. "><meta name="twitter:image" content="http://wsmv.images.worldnow.com/images/15842041_G.jpg?lastEditedDate=20180402061817"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="94568081714">
<!--
                Page Include: META--><meta name="msvalidate.01" content="6EE41A00ADF25DE3BB6C7E3C2AEC3CFA" /><META name="y_key" content="268f0e3955952ebc" /><meta name="apple-itunes-app" content="app-id=547745734"> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.7.0-new.1_7.4.8-8">
<link type="text/css" rel="stylesheet" media="all" href="http://WSMV.images.worldnow.com/interface/css/container-e.css?ver=2018-02-22%2015%3A29%3A45_7.4.8-8">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.4.8-8_7.7.0-new.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.7.0-new.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.7.0-new.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.7.0-new.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu1992 UL
                    , #menu1992 .wnHorizontal { background-color: #005795; font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu1992 A,
                    #menu1992 LI.wnOn .wnSublevel A,
                    #menu1992 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu1992 UL LI.wnOn { background-color: #ffffff; color: #005795; }
                    #menu1992 LI.wnOn A,
                        #menu1992 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1992 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #005795; }
                    #menu1992 .wnSublevel { background-color: #ffffff; font-family: Arial; font-size: 12px; font-weight: 700; color: #005795; }
                #menu1992 LI.wnOn .wnSublevel A,
                    #menu1992 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #005795; }
                #menu1992 .wnSublevel A { border : 1px #005795 solid; border-top: none; }
                        #menu1992 .wnSublevel .wnFirstNode { border-top : 1px #005795 solid; }
                        #menu1992 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu1992 .wnSublevel LI.wnHasSublevel A { background: url('http://WSMV.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu1992 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu1992 .wnSublevel LI.wnOn { background-color: #ffffff; color: #005795; }
                    #menu1992 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1992 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #005795; }
                    #menu1992 .wnLeft { background: url('http://WSMV.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 3px; }
                    #menu1992 LI.wnOn .wnLeft { background-image: url('http://WSMV.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu1992 .wnRight { background: url('http://WSMV.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 2px; }
                    #menu1992 LI.wnOn .wnRight { background-image: url('http://WSMV.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu1992 .wnRight .wnMiddle { background: url('http://WSMV.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu1992 LI.wnOn .wnMiddle { background-image: url('http://WSMV.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WSMV',
            affiliateId : '1040',
            baseUrl : 'www.wsmv.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.4.8-8',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '28',mdPartnerDomain : 'http://dub.wsmv.com'},
            registrationId : '557109',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WSMV.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.7.0-new.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WSMV';
wng_pageInfo.ownerAffiliateId=parseInt('1040',10);
wng_pageInfo.containerId=parseInt('37857462',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37857462/property-brothers-building-homes-in-nashville';
wng_pageInfo.content_authors='Kim St. Onge';
wng_pageInfo.headline='\'Property Brothers\' building homes in Nashville';
wng_pageInfo.pageTitle='\'Property Brothers\' building homes in Nashville - WSMV News 4';
wng_pageInfo.pageTitleTag='WSMV News 4';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWSMV';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WSMV'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WSMV'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WSMV'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["45"]={id:"45",wnsz:"45",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WSMV'},width:1,height:1,wncc:"News",parent:"WNAd45",type:"inline",realvu:"",application:"banner"};
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WSMV'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WSMV'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["63"]={id:"63",wnsz:"63",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WSMV'},width:300,height:600,wncc:"News",parent:"WNAd63",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WSMV'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[980,30],[970,250],[970,90]],application:"banner"};
</script>
<script type="text/javascript" src="http://WSMV.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-02-22%2015%3A29%3A45_7.4.8-8"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WSMV.config.js?ver=7.7.0-new.1_7.4.8-8"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.7.0-new.1_7.4.8-8"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/meredith/2012/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wsmv/2012/custom.css" /><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/meredith/2012/custom-master.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/wsmv/2012/custom.js"></script><script type="text/javascript">setTimeout(function(){var s="wsmv",a=document.getElementsByTagName("head")[0]||document.documentElement,c=document.createElement("script"),b=document.createElement("link");c.type="text/javascript";c.async=true;c.src="http://content.secondspace.com/"+s+"/widgets"+(window.__dsns_.GetCookie('dsnswidgetversion')||'')+".js";b.rel="stylesheet";b.type="text/css";b.href="http://content.secondspace.com/"+s+"/widgets"+(window.__dsns_.GetCookie('dsnswidgetversion')||'')+".css";a.insertBefore(b,a.firstChild);a.insertBefore(c,a.firstChild);},200);if(typeof window.__dsns_=="undefined")window.__dsns_={};window.__dsns_.GetCookie=function(a){a+="=";for(var c=document.cookie.split(";"),b=0;b<c.length;b++){for(var d=c[b];d.charAt(0)==" ";)d=d.substring(1,d.length);if(d.indexOf(a)==0)return d.substring(a.length,d.length)}return null};document.write('<style type="text/css">#dsnslocal, #dsnscommunityevents {display:none}</style>');</script><script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-17916518-10']);_gaq.push(['_setDomainName','.wsmv.com']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//lmgcorporate.com/shared/header_files/wsmv_header.css"><script src="//cdn-assets.meredithlmg.com/meredith-platform.js"></script><script src="//lmgcorporate.com/shared/header_files/wsmv_header.js"></script></head><body id="WNAffWSMV" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '29', group: 'Meredith' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-19' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>'Property Brothers' building homes in Nashville - WSMV News 4</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="hidden" name="vendor" value="ez"><label for="WNSearchBox-headertopQueryText">SITE SEARCH</label><input type="text" class="wnQueryText" name="qu" size="20" value="" id="WNSearchBox-headertopQueryText&#xA;                            "><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WSMV.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WSMV.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu1992" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu1992"><li class="wnFirstNode" id="menu1992_1-C208525"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span></li><li class="" id="menu1992_2-C208528"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/208528/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1992_2-C208528"><li class="wnFirstNode" id="menu1992_2_1-C208530"><span><a href="/category/208530/community">Community</a></span></li><li class="" id="menu1992_2_2-C213268"><span><a href="/category/213268/county">County News</a></span></li><li class="" id="menu1992_2_3-C219376"><span><a href="/category/219376/bulgers-beat">Bulger's Beat</a></span></li><li class="" id="menu1992_2_4-C320631"><span><a href="/category/320631/real-people-with-rudy">Real People with Rudy</a></span></li><li class="" id="menu1992_2_5-C279572"><span><a href="/category/279572/news-4-surprise-squad">News 4 Surprise Squad</a></span></li><li class="" id="menu1992_2_6-C218275"><span><a href="/category/218275/nashville-photos">Slideshows</a></span></li><li class="" id="menu1992_2_7-L503512"><span><a href="http://wsmv.eviesays.com/events">Events</a></span></li><li class="" id="menu1992_2_8-C211151"><span><a href="/category/211151/news-links">News Links</a></span></li><li class="" id="menu1992_2_9-C211177"><span><a href="/category/211177/healthy-4-life">Healthy 4 Life</a></span></li><li class="" id="menu1992_2_10-C120652"><span><a href="/category/120652/money">Money</a></span></li><li class="" id="menu1992_2_11-C162901"><span><a href="/category/162901/ap-news-center">U.S. &amp; World News</a></span></li><li class="" id="menu1992_2_12-C222342"><span><a href="/category/222342/my-life">My Life</a></span></li></ul></li><li class="" id="menu1992_3-C208526"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1992_3-C208526"><li class="wnFirstNode" id="menu1992_3_1-C211161"><span><a href="/category/211161/nashville-school-closings-snowbird-closings">School Closings</a></span></li><li class="" id="menu1992_3_2-C213405"><span><a href="/category/213405/4-warn-weather-forecast">4WARN Weather Forecast</a></span></li><li class="" id="menu1992_3_3-C213404"><span><a href="/category/213404/live-4warn-doppler-radar">4WARN Live Doppler Radar</a></span></li><li class="" id="menu1992_3_4-L678025"><span><a href="javascript:OpenWin('http://4warnweather.wordpress.com||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">4WARN Weather Blog</a></span></li><li class="" id="menu1992_3_5-C213406"><span><a href="/category/213406/local-temperatures">Local Temperatures</a></span></li><li class="" id="menu1992_3_6-C213408"><span><a href="/category/213408/regional-satellite">Regional Satellite</a></span></li><li class="" id="menu1992_3_7-C258440"><span><a href="/category/258440/pollen-count">Pollen Count</a></span></li></ul></li><li class="" id="menu1992_4-C213404"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/213404/live-4warn-doppler-radar">4WARN Live Doppler Radar</a></span></span></span></span></li><li class="" id="menu1992_5-C208534"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1992_5-C208534"><li class="wnFirstNode" id="menu1992_5_1-C213709"><span><a href="/category/213709/news-live-stream">WSMV Live</a></span></li></ul></li><li class="" id="menu1992_6-C210134"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/210134/i-team">I-Team</a></span></span></span></span></li><li class="" id="menu1992_7-C216464"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/216464/4warn-traffic">4WARN Traffic</a></span></span></span></span></li><li class="" id="menu1992_8-C208529"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/208529/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1992_8-C208529"><li class="wnFirstNode" id="menu1992_8_1-C218160"><span><a href="/category/218160/touchdown-friday">Touchdown Friday</a></span></li><li class="" id="menu1992_8_2-C314713"><span><a href="/category/314713/olympics">Olympics</a></span></li><li class="" id="menu1992_8_3-C254494"><span><a href="/category/254494/nashville-predators">Nashville Predators</a></span></li><li class="" id="menu1992_8_4-C320379"><span><a href="/category/320379/tennessee-titans">Titans Blitz</a></span></li><li class="" id="menu1992_8_5-C50817"><span><a href="/category/50817/tennessee-sports-headlines">Tennessee Sports Headlines</a></span></li><li class="" id="menu1992_8_6-C13566"><span><a href="/category/13566/national-sports">National Sports</a></span></li></ul></li><li class="" id="menu1992_9-C318123"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/318123/today-in-nashville">Today in Nashville</a></span></span></span></span></li><li class="" id="menu1992_10-C211167"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/211167/entertainment">Entertainment</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1992_10-C211167"><li class="wnFirstNode" id="menu1992_10_1-C213403"><span><a href="/category/213403/tv-listings">TV Listings</a></span></li><li class="" id="menu1992_10_2-C213402"><span><a href="/category/213402/nbc">NBC Primetime</a></span></li></ul></li><li class="" id="menu1992_11-C209614"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/209614/about-channel-4">About</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1992_11-C209614"><li class="wnFirstNode" id="menu1992_11_1-C209615"><span><a href="/category/209615/news-team">Meet the News 4 Team</a></span></li><li class="" id="menu1992_11_2-S14685274"><span><a href="/story/14685274/contact-wsmv">Contact WSMV </a></span></li><li class="" id="menu1992_11_8-S34469265"><span><a href="/story/34469265/digital-tv-over-the-air-reception-hints">WSMV Reception Troubleshooting</a></span></li><li class="" id="menu1992_11_3-S14887957"><span><a href="/story/14887957/closed-captioning-contact-information">Closed Captioning </a></span></li><li class="" id="menu1992_11_4-C211172"><span><a href="/category/211172/job-openings">Job Openings</a></span></li><li class="" id="menu1992_11_5-S14770817"><span><a href="/story/14770817/advertise-with-wsmv">Advertise With WSMV</a></span></li><li class="" id="menu1992_11_6-S14877309"><span><a href="/story/14877309/frequently-asked-questions">FAQs</a></span></li><li class="" id="menu1992_11_9-C211168"><span><a href="/category/211168/contests">Contests</a></span></li><li class="" id="menu1992_11_7-L579543"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wsmv-tv||height=600,width=600,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">FCC Public File</a></span></li><li class="" id="menu1992_11_10-C213403"><span><a href="/category/213403/tv-listings">TV Listings</a></span></li></ul></li><li class="" id="menu1992_12-C213403"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/213403/tv-listings">TV Listings</a></span></span></span></span></li></ul><div class="wnClearMenu" id="clearmenu1992"></div></div></div></div><div id="spacermenu1992" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu1992', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://WSMV.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://WSMV.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://WSMV.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://WSMV.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUPrint"><a href="#" onclick="window.print();">Print</a></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">'Property Brothers' building homes in Nashville</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Monday, April 2, 2018 6:21 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Monday, April 2, 2018 6:21 AM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Monday, April 2, 2018 6:21 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Monday, April 2, 2018 6:21 AM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">Reported by Kim St. Onge</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:kim.st.onge@wsmv.com?body=http://www.wsmv.com/story/37857462/property-brothers-building-homes-in-nashville">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:kim.st.onge@wsmv.com?body=http://www.wsmv.com/story/37857462/property-brothers-building-homes-in-nashville">kim.st.onge@wsmv.com</a></div><!--No UI for social network node: EMAILADDRESS. Value: kim.st.onge@wsmv.com.--></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<script>Worldnow.Helpers.debug('UB Feature In Story A Slideshow Style - Chuck test(504003)', 'UB_504003');</script><div class="wnDVUtilityBlock"><script src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycomInternalCDEV/in-story-slideshow/in-story-slideshow-widget-2.1.min.js"></script>
<script type="text/javascript">
PLATFORM.EventMan.registerToEvent(function() {
    CDEV_RaycomInStorySlideshow.init();
}, 'WNCol2done');
</script>
</div><script>Worldnow.Helpers.debug('UB Feature In Story A Slideshow Style - Chuck test(504003)', 'UB_504003');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="(Source: Drew Scott / Twitter)" title="(Source: Drew Scott / Twitter)" border="0" src="http://wsmv.images.worldnow.com/images/15842041_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180402061817" width="180">
<span>(Source: Drew Scott / Twitter)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">NASHVILLE, TN (WSMV) -
            </span><p>Two of America&rsquo;s most well-known brothers will be in Music City on Monday.</p><p>Drew and Jonathan Scott, also known as HGTV's &quot;Property Brothers,&quot; will be helping to build homes for two local families as part of Habitat for Humanity&rsquo;s &quot;Home is the Key&quot; campaign.</p><p><a href="http://www.wsmv.com/story/37284559/scott-brothers-to-build-homes-for-2-nashville-mothers">The brothers announced the recipients</a> of the homes on the &quot;Today Show&quot; back in January. The home recipients are described as &quot;hardworking moms who are eager to provide their families with the stability that affordable homeownership provides.&quot;</p><p>The project will be building affordable housing across the country, with it all starting on Monday in Nashville.</p><p>The brothers will be at the site Monday and will be back in Nashville on April 26 to hand the keys over to the new owners.</p><p><em>Copyright 2018 <a href="http://www.wsmv.com">WSMV</a> (Meredith Corporation). All rights reserved.</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><!--DISPLAY SIZE 31: Feature - Col 2/3B-->
<div id="WNDS31" class="wnDS31 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Geolocation Map Embed - Col 3 - Chuck test(504004)', 'UB_504004');</script><div class="wnDVUtilityBlock"><!--<script src="https://maps.googleapis.com/maps/api/js?v=3.exp&sensor=false"></script>-->
<script type="text/javascript">
var customStoryMapKey;
switch(wng_pageInfo.affiliateName){
	case "KHNL":
    case "KOLD":
 	case "WMCTV":
		//customStoryMapKey = "AIzaSyDZH_53SaWnYoBMfMqIJyoXPaqXfcdSzBQ";
		customStoryMapKey = "AIzaSyAM6ooOWzKFUvj5YVegJcB6zaaaeVpLS6o";
		break;
	default:
		//customStoryMapKey="AIzaSyBNmobRhuDwqmCLm_1_sSa2qaXCVWcEV0M";
		customStoryMapKey = "AIzaSyA-Nu19ujwGHv4CG5tXQDlogpyw798mtCE";
}

document.write("<script src=\"http://maps.googleapis.com/maps/api/js?key="+customStoryMapKey+"&sensor=false\"\>\<\/script\>")
</script>

<script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/hub/js/infobox.js"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/interface/httprequest/httprequest.js"></script>

<style type="text/css">
html:not(.raycom-media-2015-redesign) #goCanvas{ height: 250px; width: 178px; border: 1px groove #999999;  }
html:not(.raycom-media-2015-redesign) #goMapOuter .header{ margin-bottom:2px; border-bottom: 2px solid #2E2E2E; padding: 4px 8px 0 }
html:not(.raycom-media-2015-redesign) #goMapOuter .header h3{ font-size:1.2em; font-weight: bold; text-decoration: none !important; color: #000000 !important; padding-bottom:2px; line-height:1em; }

.raycom-media-2015-redesign #goCanvas{ height: 250px; width: 178px; border: 1px groove #999999;  }
.raycom-media-2015-redesign #goMapOuter .header{ }
.raycom-media-2015-redesign #goMapOuter .header h3,
.raycom-media-2015-redesign #goMapOuter .header h3 span.text{ font-size:20px;  }
</style>
<div id='goMapOuter' style='display:none' class='wnBlock displaySize'>
	<div class='wnGroup contentGroup'>
		<div class='wnItem header' style='display:none;'>
			<h3>
				<span class='text siteDefault'></span>
				<div class='wnClear'></div>
			</h3>
		</div>
		<div id='goMap' class=''>
			<div id='goCanvas'></div>
		</div>
	</div>
</div>



<script type="text/javascript">

var storyID=wng_pageInfo.containerId;
function requestMapFeed(url){
//Sidebar Temp Fix for WNCN and WSLS
if(wng_pageInfo.affiliateName != "WNCN" && wng_pageInfo.affiliateName != "WSLS"){

WNHttpRequestManager.makeRequest(url,{onSuccess:mapInit,onError:mapError})}function mapInit(){mapFeed(this)
}
}
function mapFeed(xml){var fullFeed=xml.response.responseXML;if($wn(fullFeed).find("stories").children()){var geo=$wn(fullFeed).find("story geolocations geolocation:eq(0)").text();var geoLabel=$wn(fullFeed).find("story geolocations geolocation:eq(1)").text();var geoZoom=$wn(fullFeed).find("story geolocations geolocation:eq(2)").text();if(geo.length>=1)goMapInfoWin(geo,geoLabel,geoZoom.toLowerCase());else mapError()};if(geoLabel){$wn("#goMapOuter .header h3 span").text(geoLabel);$wn("#goMapOuter .header").show()}}
function mapError(){console.log("Error in goMap. Removing DIV from DOM.");$wn("#goMapOuter").remove();}
function moveMapDiv(){if($wn("#WNStoryRelatedBox .wnStoryBodyGraphic").length>=1){if($wn("#WNStoryRelatedBox .wnStoryBodyGraphic").length==1){$wn("#WNStoryRelatedBox .wnStoryBodyGraphic:eq(0)").after($wn("#goMapOuter"));}else if($wn("#WNStoryRelatedBox .wnStoryBodyGraphic").length==2){$wn("#WNStoryRelatedBox .wnStoryBodyGraphic:eq(1)").after($wn("#goMapOuter"));}else if($wn("#WNStoryRelatedBox .wnStoryBodyGraphic").length>=3){$wn("#WNStoryRelatedBox .wnStoryBodyGraphic:eq(2)").after($wn("#goMapOuter"));}requestMapFeed("http://api.worldnow.com/feed/v3.0/stories/"+storyID+"?alt=xml");}else{mapError();}}
function goMapInfoWin(geo,geoLabel,geoZoom){var zoom;var type;var labelsOpt;var clicked;clicked=false;if(geoZoom=="metro"){zoom=isNaN(geoZoom)==true?9:geoZoom;type=google.maps.MapTypeId.ROADMAP;labelsOpt=true}else if(geoZoom=="state"){zoom=isNaN(geoZoom)==true?6:geoZoom;type=google.maps.MapTypeId.HYBRID;labelsOpt=true}else if(geoZoom=="national"){zoom=isNaN(geoZoom)==true?4:geoZoom;type=google.maps.MapTypeId.HYBRID;labelsOpt=true}else{zoom=15;type=google.maps.MapTypeId.SATELLITE;labelsOpt=true}var geocoder=
new google.maps.Geocoder;geocoder.geocode({"address":geo},function(results,status){if(status=="OK"){var center=results[0].geometry.location;var myMapOptions={zoom:zoom,streetViewControl:false,center:center,labels:labelsOpt,mapTypeId:type,mapTypeControl:true,mapControlOptions:{position:google.maps.ControlPosition.BOTTOM_LEFT},zoomControl:true,zoomControlOptions:{position:google.maps.ControlPosition.RIGHT_BOTTOM,style:google.maps.ZoomControlStyle.SMALL}};var map=new google.maps.Map(document.getElementById("goCanvas"),
myMapOptions);var image="http://maps.google.com/mapfiles/marker.png";var Marker=new google.maps.Marker({position:center,map:map,icon:image});var myOptions={/*content:geoLabel,boxStyle:{border:"1px solid black",backgroundColor:"#FEFEFE",textAlign:"center",fontSize:"10pt",width:"160px"},*/disableAutoPan:true,pixelOffset:new google.maps.Size(-80,-88),position:center,closeBoxURL:"",isHidden:false,pane:"mapPane",enableEventPropagation:true};/*var ibLabel=new InfoBox(myOptions);if(geoLabel!="")ibLabel.open(map);*/
google.maps.event.addListener(Marker,"click",function(){if(clicked==false){map.setZoom(17);map.setCenter(center);map.setMapTypeId(google.maps.MapTypeId.SATELLITE);clicked=true}else{map.setZoom(zoom);map.setCenter(center);map.setMapTypeId(type);clicked=false}})}});$wn("#goMapOuter").show()}$wn(document).ready(function(){moveMapDiv()});
</script>

</div><script>Worldnow.Helpers.debug('UB Geolocation Map Embed - Col 3 - Chuck test(504004)', 'UB_504004');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS31-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd63" class="wnad wnad63">
<script>wnad_63.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed"><li class="wnItem header"><h3><span class="text abridgedHeadline">Recent Headlines</span><a class="wnContent more" href="/category/241954/most-recent-headlines"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2018-04-02 11:33:09"><h4 class="wnContent headline"><a href="/story/37857741/man-critically-injured-in-stabbing-in-madison"><span class="text">Man critically injured in stabbing in Madison</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37857741/man-critically-injured-in-stabbing-in-madison"><span class="text">Man critically injured in stabbing in Madison</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, April 2 2018 7:33 AM EDT</span><span class="wnContent timestamp gmttime">2018-04-02 11:33:10 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37857741/man-critically-injured-in-stabbing-in-madison"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/15743074_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180402073248" title="(WSMV)" alt="(WSMV)"></a><span class="caption left width90"><span class="text">(WSMV)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37857741/man-critically-injured-in-stabbing-in-madison"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/15743074_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180402073248" title="(WSMV)" alt="(WSMV)"></a><span class="caption left width90"><span class="text">(WSMV)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>According to police, the man is in critical condition after being stabbed in the stomach.</p></span><a class="more" href="/story/37857741/man-critically-injured-in-stabbing-in-madison"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>According to police, the man is in critical condition after being stabbed in the stomach.</p></span><a class="more" href="/story/37857741/man-critically-injured-in-stabbing-in-madison"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-1 even-1"><meta content="News"><meta content="2018-04-02 00:41:50"><h4 class="wnContent headline"><a href="/story/37856118/exhibit-highlighting-stories-of-sexual-assault-on-display-at-mtsu"><span class="text">MTSU exhibit highlights victims' stories of sexual assault</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37856118/exhibit-highlighting-stories-of-sexual-assault-on-display-at-mtsu"><span class="text">MTSU exhibit highlights victims' stories of sexual assault</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, April 2 2018 7:20 AM EDT</span><span class="wnContent timestamp gmttime">2018-04-02 11:20:32 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37856118/exhibit-highlighting-stories-of-sexual-assault-on-display-at-mtsu"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/16443601_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180401204042" title="The name of this exhibit is called &quot;What Were You Wearing?&quot; It shows recreated outfits from the stories of sexual assault survivors. Students say this sends a strong message." alt="The name of this exhibit is called &quot;What Were You Wearing?&quot; It shows recreated outfits from the stories of sexual assault survivors. Students say this sends a strong message."></a><span class="caption left width90"><span class="text">The name of this exhibit is called "What Were You Wearing?" It shows recreated outfits from the stories of sexual assault survivors. Students say this sends a strong message.</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37856118/exhibit-highlighting-stories-of-sexual-assault-on-display-at-mtsu"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/16443601_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180401204042"></a></div><div class="wnContent summary abridged"><span class="text"><p>In honor of National Sexual Assault Awareness Month, a stunning exhibit highlighting victims' stories of sexual assault will soon be on display in multiple locations around Middle Tennessee State University's campus throughout April.</p></span><a class="more" href="/story/37856118/exhibit-highlighting-stories-of-sexual-assault-on-display-at-mtsu"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>In honor of National Sexual Assault Awareness Month, a stunning exhibit highlighting victims' stories of sexual assault will soon be on display in multiple locations around Middle Tennessee State University's campus throughout April.</p></span><a class="more" href="/story/37856118/exhibit-highlighting-stories-of-sexual-assault-on-display-at-mtsu"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2018-04-02 10:31:37"><h4 class="wnContent headline"><a href="/story/37857483/search-for-gunman-ongoing-after-teen-shot-in-hermitage"><span class="text">Search for gunman ongoing after teen shot in Hermitage</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37857483/search-for-gunman-ongoing-after-teen-shot-in-hermitage"><span class="text">Search for gunman ongoing after teen shot in Hermitage</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, April 2 2018 7:04 AM EDT</span><span class="wnContent timestamp gmttime">2018-04-02 11:04:48 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37857483/search-for-gunman-ongoing-after-teen-shot-in-hermitage"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/16445159_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180402070442" title="The shooting happened in the 4700 block of Trenton Drive. (WSMV)" alt="The shooting happened in the 4700 block of Trenton Drive. (WSMV)"></a><span class="caption left width90"><span class="text">The shooting happened in the 4700 block of Trenton Drive. (WSMV)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37857483/search-for-gunman-ongoing-after-teen-shot-in-hermitage"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/16445159_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180402070442"></a></div><div class="wnContent summary abridged"><span class="text"><p>The shooting happened in the 4700 block of Trenton Drive near an apartment complex. Shell casings and blood were found at the scene.</p></span><a class="more" href="/story/37857483/search-for-gunman-ongoing-after-teen-shot-in-hermitage"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The shooting happened in the 4700 block of Trenton Drive near an apartment complex. Shell casings and blood were found at the scene.</p></span><a class="more" href="/story/37857483/search-for-gunman-ongoing-after-teen-shot-in-hermitage"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2018-04-02 10:43:43"><h4 class="wnContent headline"><a href="/story/37857514/new-bill-would-make-hazing-a-misdemeanor-in-tennessee"><span class="text">New bill would make hazing a misdemeanor in Tennessee</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37857514/new-bill-would-make-hazing-a-misdemeanor-in-tennessee"><span class="text">New bill would make hazing a misdemeanor in Tennessee</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, April 2 2018 6:43 AM EDT</span><span class="wnContent timestamp gmttime">2018-04-02 10:43:44 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37857514/new-bill-would-make-hazing-a-misdemeanor-in-tennessee"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/2609581_G.JPG?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180402064242" title="Tennessee State Capitol (WSMV file photo)" alt="Tennessee State Capitol (WSMV file photo)"></a><span class="caption left width90"><span class="text">Tennessee State Capitol (WSMV file photo)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37857514/new-bill-would-make-hazing-a-misdemeanor-in-tennessee"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/2609581_G.JPG?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180402064242" title="Tennessee State Capitol (WSMV file photo)" alt="Tennessee State Capitol (WSMV file photo)"></a><span class="caption left width90"><span class="text">Tennessee State Capitol (WSMV file photo)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>Some Tennessee lawmakers are now trying to make hazing a criminal offense.</p></span><a class="more" href="/story/37857514/new-bill-would-make-hazing-a-misdemeanor-in-tennessee"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Some Tennessee lawmakers are now trying to make hazing a criminal offense.</p></span><a class="more" href="/story/37857514/new-bill-would-make-hazing-a-misdemeanor-in-tennessee"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2018-04-02 10:12:14"><h4 class="wnContent headline"><a href="/story/37857418/bill-would-ban-dui-offenders-from-buying-alcohol"><span class="text">Bill would ban DUI offenders from buying alcohol</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37857418/bill-would-ban-dui-offenders-from-buying-alcohol"><span class="text">Bill would ban DUI offenders from buying alcohol</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, April 2 2018 6:35 AM EDT</span><span class="wnContent timestamp gmttime">2018-04-02 10:35:57 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37857418/bill-would-ban-dui-offenders-from-buying-alcohol"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/9629082_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180402061117" title="(WSMV file photo)" alt="(WSMV file photo)"></a><span class="caption left width90"><span class="text">(WSMV file photo)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37857418/bill-would-ban-dui-offenders-from-buying-alcohol"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/9629082_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180402061117"></a></div><div class="wnContent summary abridged"><span class="text"><p>The bill would ban DUI offenders from buying alcohol for up to eight years, depending on how many prior offenses they have.</p></span><a class="more" href="/story/37857418/bill-would-ban-dui-offenders-from-buying-alcohol"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The bill would ban DUI offenders from buying alcohol for up to eight years, depending on how many prior offenses they have.</p></span><a class="more" href="/story/37857418/bill-would-ban-dui-offenders-from-buying-alcohol"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2018-04-02 10:21:21"><h4 class="wnContent headline"><a href="/story/37857462/property-brothers-building-homes-in-nashville"><span class="text">'Property Brothers' building homes in Nashville</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37857462/property-brothers-building-homes-in-nashville"><span class="text">'Property Brothers' building homes in Nashville</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, April 2 2018 6:21 AM EDT</span><span class="wnContent timestamp gmttime">2018-04-02 10:21:23 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37857462/property-brothers-building-homes-in-nashville"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/15842041_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180402061817" title="(Source: Drew Scott / Twitter)" alt="(Source: Drew Scott / Twitter)"></a><span class="caption left width90"><span class="text">(Source: Drew Scott / Twitter)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37857462/property-brothers-building-homes-in-nashville"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/15842041_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180402061817" title="(Source: Drew Scott / Twitter)" alt="(Source: Drew Scott / Twitter)"></a><span class="caption left width90"><span class="text">(Source: Drew Scott / Twitter)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>Drew and Jonathan Scott, also known as the &quot;Property Brothers,&quot; will be helping to build homes for two local families as part of Habitat for Humanity&rsquo;s &quot;Home is the Key&quot; campaign.</p></span><a class="more" href="/story/37857462/property-brothers-building-homes-in-nashville"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Drew and Jonathan Scott, also known as the &quot;Property Brothers,&quot; will be helping to build homes for two local families as part of Habitat for Humanity&rsquo;s &quot;Home is the Key&quot; campaign.</p></span><a class="more" href="/story/37857462/property-brothers-building-homes-in-nashville"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2018-04-02 09:50:41"><h4 class="wnContent headline"><a href="/story/37857316/tbi-issues-endangered-child-alert-for-east-tennessee-teen"><span class="text">TBI issues Endangered Child Alert for East Tennessee teen</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37857316/tbi-issues-endangered-child-alert-for-east-tennessee-teen"><span class="text">TBI issues Endangered Child Alert for East Tennessee teen</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, April 2 2018 5:50 AM EDT</span><span class="wnContent timestamp gmttime">2018-04-02 09:50:44 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37857316/tbi-issues-endangered-child-alert-for-east-tennessee-teen"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/16444946_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180402055008" title="Devin Hester (Source: TBI)" alt="Devin Hester (Source: TBI)"></a><span class="caption left width90"><span class="text">Devin Hester (Source: TBI)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37857316/tbi-issues-endangered-child-alert-for-east-tennessee-teen"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/16444946_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180402055008" title="Devin Hester (Source: TBI)" alt="Devin Hester (Source: TBI)"></a><span class="caption left width90"><span class="text">Devin Hester (Source: TBI)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>Authorities say they believe Devin Hester could be with several suspects who are wanted in connection with an attempted robbery in East Tennessee.</p></span><a class="more" href="/story/37857316/tbi-issues-endangered-child-alert-for-east-tennessee-teen"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Authorities say they believe Devin Hester could be with several suspects who are wanted in connection with an attempted robbery in East Tennessee.</p></span><a class="more" href="/story/37857316/tbi-issues-endangered-child-alert-for-east-tennessee-teen"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-8 even displaySizeId-1 even-1 collapsed"><meta content="Sport"><meta content="2018-04-02 01:45:16"><h4 class="wnContent headline"><a href="/story/37856259/forsberg-has-2-goals-assist-as-predators-beat-lightning-4-1"><span class="text">Forsberg scores 2 goals, 1 assist as Predators beat Lightning 4-1</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37856259/forsberg-has-2-goals-assist-as-predators-beat-lightning-4-1"><span class="text">Forsberg scores 2 goals, 1 assist as Predators beat Lightning 4-1</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/37856259/forsberg-has-2-goals-assist-as-predators-beat-lightning-4-1"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/549047_G.JPG?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180401215221"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37856259/forsberg-has-2-goals-assist-as-predators-beat-lightning-4-1"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/549047_G.JPG?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180401215221"></a></div><div class="wnContent summary abridged"><span class="text"><p>Filip Forsberg had two goals and an assist to lead the Nashville Predators to a 4-1 victory against the Tampa Bay Lightning on Sunday night.&nbsp;</p></span><a class="more" href="/story/37856259/forsberg-has-2-goals-assist-as-predators-beat-lightning-4-1"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Filip Forsberg had two goals and an assist to lead the Nashville Predators to a 4-1 victory against the Tampa Bay Lightning on Sunday night.&nbsp;</p></span><a class="more" href="/story/37856259/forsberg-has-2-goals-assist-as-predators-beat-lightning-4-1"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2018-04-02 01:18:35"><h4 class="wnContent headline"><a href="/story/37856209/police-man-accidentally-shoots-himself-in-leg-on-nashville-interstate"><span class="text">Police: Man accidentally shoots himself in leg on Nashville interstate</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37856209/police-man-accidentally-shoots-himself-in-leg-on-nashville-interstate"><span class="text">Police: Man accidentally shoots himself in leg on Nashville interstate</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, April 1 2018 9:19 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-02 01:19:39 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37856209/police-man-accidentally-shoots-himself-in-leg-on-nashville-interstate"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/7705693_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180401211643"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37856209/police-man-accidentally-shoots-himself-in-leg-on-nashville-interstate"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/7705693_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180401211643"></a></div><div class="wnContent summary abridged"><span class="text"><p>A man shot himself in the leg, closing I-65N near Long Hollow Pike for over an hour on Sunday evening. Police say the victim of the accidental shooting was a passenger in the vehicle.&nbsp;</p></span><a class="more" href="/story/37856209/police-man-accidentally-shoots-himself-in-leg-on-nashville-interstate"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A man shot himself in the leg, closing I-65N near Long Hollow Pike for over an hour on Sunday evening. Police say the victim of the accidental shooting was a passenger in the vehicle.&nbsp;</p></span><a class="more" href="/story/37856209/police-man-accidentally-shoots-himself-in-leg-on-nashville-interstate"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-1 even-1 collapsed last"><meta content="News"><meta content="2018-04-02 00:53:09"><h4 class="wnContent headline"><a href="/story/37856152/inmate-escapes-on-hot-wired-4-wheeler-with-stolen-drugs-cash"><span class="text">Inmate escapes on hot-wired 4-wheeler with stolen drugs, cash</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37856152/inmate-escapes-on-hot-wired-4-wheeler-with-stolen-drugs-cash"><span class="text">Inmate escapes on hot-wired 4-wheeler with stolen drugs, cash</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, April 1 2018 8:53 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-02 00:53:11 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37856152/inmate-escapes-on-hot-wired-4-wheeler-with-stolen-drugs-cash"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/16443658_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180401205218" title="Clinton Laster (Courtesy: Weakley Co. Jail)" alt="Clinton Laster (Courtesy: Weakley Co. Jail)"></a><span class="caption left width90"><span class="text">Clinton Laster (Courtesy: Weakley Co. Jail)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37856152/inmate-escapes-on-hot-wired-4-wheeler-with-stolen-drugs-cash"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/16443658_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180401205218" title="Clinton Laster (Courtesy: Weakley Co. Jail)" alt="Clinton Laster (Courtesy: Weakley Co. Jail)"></a><span class="caption left width90"><span class="text">Clinton Laster (Courtesy: Weakley Co. Jail)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>An inmate was captured on Sunday after an early-morning escaped from the Weakley County Detention Center after stealing illegal drugs, officials say.&nbsp;He was located nearby by K9s a few hours later.&nbsp;</p></span><a class="more" href="/story/37856152/inmate-escapes-on-hot-wired-4-wheeler-with-stolen-drugs-cash"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>An inmate was captured on Sunday after an early-morning escaped from the Weakley County Detention Center after stealing illegal drugs, officials say.&nbsp;He was located nearby by K9s a few hours later.&nbsp;</p></span><a class="more" href="/story/37856152/inmate-escapes-on-hot-wired-4-wheeler-with-stolen-drugs-cash"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><ul class="wnGroup contentGroup even collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Stories</span><span class="text abridgedHeadline">Most Popular Stories</span><a class="wnContent more enabled" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature Station49 story priority-1 odd displaySizeId-10 odd-10"><meta content="Station 49"><meta content="2018-04-02 03:03:17"><h4 class="wnContent headline"><a href="/story/37856429/usda-recalls-thousands-of-pounds-of-high-risk-beef"><span class="text">USDA recalls thousands of pounds of 'high-risk' beef</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37856429/usda-recalls-thousands-of-pounds-of-high-risk-beef"><span class="text">USDA recalls thousands of pounds of 'high-risk' beef</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, April 1 2018 11:07 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-02 03:07:14 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37856429/usda-recalls-thousands-of-pounds-of-high-risk-beef"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/16444031_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180401230202" title="(Meredith)" alt="(Meredith)"></a><span class="caption left width90"><span class="text">(Meredith)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37856429/usda-recalls-thousands-of-pounds-of-high-risk-beef"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/16444031_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180401230202"></a></div><div class="wnContent summary abridged"><span class="text"><p>PFP Enterprises is recalling approximately 7,146 pounds of raw beef products that were produced and packaged without the benefit of federal inspection.&nbsp;</p></span><a class="more" href="/story/37856429/usda-recalls-thousands-of-pounds-of-high-risk-beef"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>PFP Enterprises is recalling approximately 7,146 pounds of raw beef products that were produced and packaged without the benefit of federal inspection.&nbsp;</p></span><a class="more" href="/story/37856429/usda-recalls-thousands-of-pounds-of-high-risk-beef"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station49 story priority-2 even displaySizeId-10 even-10"><meta content="Station 49"><meta content="2018-04-02 02:43:29"><h4 class="wnContent headline"><a href="/story/37856384/mother-gives-birth-to-triplets-after-having-twins"><span class="text">Mother gives birth to triplets after having twins</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37856384/mother-gives-birth-to-triplets-after-having-twins"><span class="text">Mother gives birth to triplets after having twins</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, April 1 2018 10:46 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-02 02:46:56 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37856384/mother-gives-birth-to-triplets-after-having-twins"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/16443936_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180401224033" title="(WLS)" alt="(WLS)"></a><span class="caption left width90"><span class="text">(WLS)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37856384/mother-gives-birth-to-triplets-after-having-twins"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/16443936_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180401224033"></a></div><div class="wnContent summary abridged"><span class="text"><p>If an Illinois mom gets pregnant again, she should plan on having quadruplets, that&rsquo;s what doctors have said&nbsp;if her pattern holds up.</p></span><a class="more" href="/story/37856384/mother-gives-birth-to-triplets-after-having-twins"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>If an Illinois mom gets pregnant again, she should plan on having quadruplets, that&rsquo;s what doctors have said&nbsp;if her pattern holds up.</p></span><a class="more" href="/story/37856384/mother-gives-birth-to-triplets-after-having-twins"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2018-03-31 22:42:41"><h4 class="wnContent headline"><a href="/story/37852994/court-docs-speedometer-in-woodland-familys-car-pinned-at-90-mph-in-deadly-california-crash"><span class="text">Court docs: Speedometer in Woodland family’s car ‘pinned’ at 90 mph in deadly California crash</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37852994/court-docs-speedometer-in-woodland-familys-car-pinned-at-90-mph-in-deadly-california-crash"><span class="text">Court docs: Speedometer in Woodland family’s car ‘pinned’ at 90 mph in deadly California crash</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Mar 31, 2018 06:59 PM</span><span class="wnContent timestamp gmttime">2018-04-01 01:22:35 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37852994/court-docs-speedometer-in-woodland-familys-car-pinned-at-90-mph-in-deadly-california-crash"><img border="0" width="90" data-path="http://kptv.images.worldnow.com/images/16426029_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180401232932" title="Photo: Mendocino County Sheriff's Office" alt="Photo: Mendocino County Sheriff's Office"></a><span class="caption left width90"><span class="text">Photo: Mendocino County Sheriff's Office</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37852994/court-docs-speedometer-in-woodland-familys-car-pinned-at-90-mph-in-deadly-california-crash"><img border="0" width="90" data-path="http://kptv.images.worldnow.com/images/16426029_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180401232932"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Harts and at least three of their adopted children were killed after Jennifer Hart drove off a cliff near Highway 1 in the Westport area of Mendocino County on Monday, according to deputies.&nbsp;&nbsp;</p></span><a class="more" href="/story/37852994/court-docs-speedometer-in-woodland-familys-car-pinned-at-90-mph-in-deadly-california-crash"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Harts and at least three of their adopted children were killed after Jennifer Hart drove off a cliff near Highway 1 in the Westport area of Mendocino County on Monday, according to deputies.&nbsp;&nbsp;</p></span><a class="more" href="/story/37852994/court-docs-speedometer-in-woodland-familys-car-pinned-at-90-mph-in-deadly-california-crash"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2018-04-02 01:18:35"><h4 class="wnContent headline"><a href="/story/37856209/police-man-accidentally-shoots-himself-in-leg-on-nashville-interstate"><span class="text">Police: Man accidentally shoots himself in leg on Nashville interstate</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37856209/police-man-accidentally-shoots-himself-in-leg-on-nashville-interstate"><span class="text">Police: Man accidentally shoots himself in leg on Nashville interstate</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, April 1 2018 9:19 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-02 01:19:39 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37856209/police-man-accidentally-shoots-himself-in-leg-on-nashville-interstate"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/7705693_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180401211643"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37856209/police-man-accidentally-shoots-himself-in-leg-on-nashville-interstate"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/7705693_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180401211643"></a></div><div class="wnContent summary abridged"><span class="text"><p>A man shot himself in the leg, closing I-65N near Long Hollow Pike for over an hour on Sunday evening. Police say the victim of the accidental shooting was a passenger in the vehicle.&nbsp;</p></span><a class="more" href="/story/37856209/police-man-accidentally-shoots-himself-in-leg-on-nashville-interstate"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A man shot himself in the leg, closing I-65N near Long Hollow Pike for over an hour on Sunday evening. Police say the victim of the accidental shooting was a passenger in the vehicle.&nbsp;</p></span><a class="more" href="/story/37856209/police-man-accidentally-shoots-himself-in-leg-on-nashville-interstate"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station49 story priority-5 odd displaySizeId-10 odd-10 collapsed"><meta content="Station 49"><meta content="2018-04-02 01:24:05"><h4 class="wnContent headline"><a href="/story/37856217/watch-trooper-makes-emotional-last-radio-call-before-retirement"><span class="text">Watch: Trooper makes emotional last radio call before retirement</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37856217/watch-trooper-makes-emotional-last-radio-call-before-retirement"><span class="text">Watch: Trooper makes emotional last radio call before retirement</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, April 1 2018 10:47 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-02 02:47:14 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37856217/watch-trooper-makes-emotional-last-radio-call-before-retirement"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/16443722_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180401212131" title="(CNN/Arizona Dept of Public Safety) Trooper Mark Gilberg" alt="(CNN/Arizona Dept of Public Safety) Trooper Mark Gilberg"></a><span class="caption left width90"><span class="text">(CNN/Arizona Dept of Public Safety) Trooper Mark Gilberg</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37856217/watch-trooper-makes-emotional-last-radio-call-before-retirement"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/16443722_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180401212131" title="(CNN/Arizona Dept of Public Safety) Trooper Mark Gilberg" alt="(CNN/Arizona Dept of Public Safety) Trooper Mark Gilberg"></a><span class="caption left width50"><span class="text">(CNN/Arizona Dept of Public Safety) Trooper Mark Gilberg</span></span></div><div class="wnContent summary abridged"><span class="text"><p>A 37-year veteran of the Arizona Department of Public Safety signed off for the last time Thursday and his emotional final radio call is making the rounds on social media.&nbsp;</p></span><a class="more" href="/story/37856217/watch-trooper-makes-emotional-last-radio-call-before-retirement"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A 37-year veteran of the Arizona Department of Public Safety signed off for the last time Thursday and his emotional final radio call is making the rounds on social media.&nbsp;</p></span><a class="more" href="/story/37856217/watch-trooper-makes-emotional-last-radio-call-before-retirement"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station49 story priority-6 even displaySizeId-10 even-10 collapsed"><meta content="Station 49"><meta content="2018-04-01 23:55:11"><h4 class="wnContent headline"><a href="/story/37856027/ring-of-redemption-teen-earns-second-chance-after-theft"><span class="text">Ring of redemption: Teen earns second chance after wallet theft</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37856027/ring-of-redemption-teen-earns-second-chance-after-theft"><span class="text">Ring of redemption: Teen earns second chance after wallet theft</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, April 1 2018 8:02 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-02 00:02:02 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37856027/ring-of-redemption-teen-earns-second-chance-after-theft"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/16443365_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180401195229" title="(WWAY)" alt="(WWAY)"></a><span class="caption left width90"><span class="text">(WWAY)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37856027/ring-of-redemption-teen-earns-second-chance-after-theft"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/16443365_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180401195229"></a></div><div class="wnContent summary abridged"><span class="text"><p>Bar owner helps find missing wallet (with a wedding ring inside) and helps the boy accused of stealing it.</p></span><a class="more" href="/story/37856027/ring-of-redemption-teen-earns-second-chance-after-theft"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Bar owner helps find missing wallet (with a wedding ring inside) and helps the boy accused of stealing it.</p></span><a class="more" href="/story/37856027/ring-of-redemption-teen-earns-second-chance-after-theft"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2018-03-31 03:32:55"><h4 class="wnContent headline"><a href="/story/37850556/witnesses-say-shooting-suspect-not-impersonating-an-officer"><span class="text">Witnesses say shooting suspect not impersonating an officer</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37850556/witnesses-say-shooting-suspect-not-impersonating-an-officer"><span class="text">Witnesses say shooting suspect not impersonating an officer</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, March 30 2018 11:32 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-31 03:32:58 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37850556/witnesses-say-shooting-suspect-not-impersonating-an-officer"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/16429674_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180330233050"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37850556/witnesses-say-shooting-suspect-not-impersonating-an-officer"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/16429674_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180330233050" title="Phillip Meacham was shot and killed on Thursday, March 29. (Photo: Hopkinsville Police Department)" alt="Phillip Meacham was shot and killed on Thursday, March 29. (Photo: Hopkinsville Police Department)"></a><span class="caption left width90"><span class="text">Phillip Meacham was shot and killed on Thursday, March 29. (Photo: Hopkinsville Police Department)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>Witnesses are disputing the facts in the Hopkinsville Police Department&rsquo;s press release about the death of officer Phillip Meacham.</p></span><a class="more" href="/story/37850556/witnesses-say-shooting-suspect-not-impersonating-an-officer"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Witnesses are disputing the facts in the Hopkinsville Police Department&rsquo;s press release about the death of officer Phillip Meacham.</p></span><a class="more" href="/story/37850556/witnesses-say-shooting-suspect-not-impersonating-an-officer"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2018-04-02 00:53:09"><h4 class="wnContent headline"><a href="/story/37856152/inmate-escapes-on-hot-wired-4-wheeler-with-stolen-drugs-cash"><span class="text">Inmate escapes on hot-wired 4-wheeler with stolen drugs, cash</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37856152/inmate-escapes-on-hot-wired-4-wheeler-with-stolen-drugs-cash"><span class="text">Inmate escapes on hot-wired 4-wheeler with stolen drugs, cash</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, April 1 2018 8:53 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-02 00:53:11 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37856152/inmate-escapes-on-hot-wired-4-wheeler-with-stolen-drugs-cash"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/16443658_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180401205218" title="Clinton Laster (Courtesy: Weakley Co. Jail)" alt="Clinton Laster (Courtesy: Weakley Co. Jail)"></a><span class="caption left width90"><span class="text">Clinton Laster (Courtesy: Weakley Co. Jail)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37856152/inmate-escapes-on-hot-wired-4-wheeler-with-stolen-drugs-cash"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/16443658_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180401205218" title="Clinton Laster (Courtesy: Weakley Co. Jail)" alt="Clinton Laster (Courtesy: Weakley Co. Jail)"></a><span class="caption left width90"><span class="text">Clinton Laster (Courtesy: Weakley Co. Jail)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>An inmate was captured on Sunday after an early-morning escaped from the Weakley County Detention Center after stealing illegal drugs, officials say.&nbsp;He was located nearby by K9s a few hours later.&nbsp;</p></span><a class="more" href="/story/37856152/inmate-escapes-on-hot-wired-4-wheeler-with-stolen-drugs-cash"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>An inmate was captured on Sunday after an early-morning escaped from the Weakley County Detention Center after stealing illegal drugs, officials say.&nbsp;He was located nearby by K9s a few hours later.&nbsp;</p></span><a class="more" href="/story/37856152/inmate-escapes-on-hot-wired-4-wheeler-with-stolen-drugs-cash"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPState story priority-9 odd displaySizeId-10 odd-10 collapsed"><meta content="News - AP-State"><meta content="2018-04-01 21:45:49"><h4 class="wnContent headline"><a href="/story/37855666/taylor-swift-makes-surprise-appearance-at-tennessee-cafe"><span class="text">Taylor Swift performs hits, shoots whiskey at surprise Bluebird Cafe performance</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37855666/taylor-swift-makes-surprise-appearance-at-tennessee-cafe"><span class="text">Taylor Swift performs hits, shoots whiskey at surprise Bluebird Cafe performance</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/37855666/taylor-swift-makes-surprise-appearance-at-tennessee-cafe"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/16442874_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180401175427" title="Taylor Swift at the Bluebird Cafe in Nashville on Saturday, March 31, 2018. (Courtesy: sara via Youtube)" alt="Taylor Swift at the Bluebird Cafe in Nashville on Saturday, March 31, 2018. (Courtesy: sara via Youtube)"></a><span class="caption left width90"><span class="text">Taylor Swift at the Bluebird Cafe in Nashville on Saturday, March 31, 2018. (Courtesy: sara via Youtube)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37855666/taylor-swift-makes-surprise-appearance-at-tennessee-cafe"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/16442874_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180401175427"></a></div><div class="wnContent summary abridged"><span class="text"><p>Taylor Swift returned to her country roots during a surprise appearance at Nashville's famed Bluebird Cafe.</p></span><a class="more" href="/story/37855666/taylor-swift-makes-surprise-appearance-at-tennessee-cafe"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Taylor Swift returned to her country roots during a surprise appearance at Nashville's famed Bluebird Cafe.</p></span><a class="more" href="/story/37855666/taylor-swift-makes-surprise-appearance-at-tennessee-cafe"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station49 story priority-10 even displaySizeId-10 even-10 collapsed last"><meta content="Station 49"><meta content="2018-03-28 11:14:51"><h4 class="wnContent headline"><a href="/story/37826253/retired-military-pilot-dies-saving-2-children-from-drowning-in-gulf-of-mexico"><span class="text">Pilot dies saving 2 children from drowning in Gulf of Mexico</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37826253/retired-military-pilot-dies-saving-2-children-from-drowning-in-gulf-of-mexico"><span class="text">Pilot dies saving 2 children from drowning in Gulf of Mexico</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, March 28 2018 7:36 AM EDT</span><span class="wnContent timestamp gmttime">2018-03-28 11:36:37 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37826253/retired-military-pilot-dies-saving-2-children-from-drowning-in-gulf-of-mexico"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/16413226_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180328073630" title="Michael Robidoux (Credit: Lara Robidoux)" alt="Michael Robidoux (Credit: Lara Robidoux)"></a><span class="caption left width90"><span class="text">Michael Robidoux (Credit: Lara Robidoux)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37826253/retired-military-pilot-dies-saving-2-children-from-drowning-in-gulf-of-mexico"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/16413226_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180328073630"></a></div><div class="wnContent summary abridged"><span class="text"><p>The good Samaritan and his wife&nbsp;were visiting the Navarre Beach in&nbsp;Florida's Panhandle, when they spotted the children struggling to swim</p></span><a class="more" href="/story/37826253/retired-military-pilot-dies-saving-2-children-from-drowning-in-gulf-of-mexico"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The good Samaritan and his wife&nbsp;were visiting the Navarre Beach in&nbsp;Florida's Panhandle, when they spotted the children struggling to swim</p></span><a class="more" href="/story/37826253/retired-military-pilot-dies-saving-2-children-from-drowning-in-gulf-of-mexico"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--DISPLAY SIZE 66: Feature - Col 4C-->
<div id="WNDS66" class="wnDS66 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Sidebar 2.1 - Chuck Test(504002)', 'UB_504002');</script><div class="wnDVUtilityBlock"><link rel="stylesheet" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycomInternalCDEV/sidebar-2.1.css">


<script type="text/javascript">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</script></div><script>Worldnow.Helpers.debug('UB Sidebar 2.1 - Chuck Test(504002)', 'UB_504002');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS66-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WSMV.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="csFooter">
  <div class="csFooterCol csFirst">
    <img src="http://ftpcontent.worldnow.com/wsmv/custom/WSMV-Web-Header_130X37.gif" alt="WSMV">
  </div>
  <div class="csFooterCol">
    <h3><a href="/category/208528/news">News</a></h3>
    <ul>
      <li><a href="/category/210134/i-team">I-Team</a></li>
      <li><a href="/category/208529/sports">Sports</a></li>
    </ul>
  </div>
  <div class="csFooterCol">  
    <h3><a href="/video">Video</a></h3>
    <h3><a href="/weather">Weather</a></h3>
    <h3><a href="/category/211167/entertainment">Entertainment</a></h3>  
  </div>
  <div class="csFooterCol">
    <h3><a href="/category/209614/about-channel-4">About WSMV</a></h3>
    <ul>
      <li><a href="/category/209615/news-team">News Team</a></li>
      <li><a href="/category/213403/tv-listings">Program Schedule</a></li>
	   <li><a href="http://www.meredith.com/viewjobopenings" target="_blank">Job Openings</a></li>
    </ul>
  </div>
  <div class="csFooterCol csLast">
    <h3><a href="https://publicfiles.fcc.gov/tv-profile/wsmv-tv" target="_blank">Online Public File</a></h3>
    <ul>
      <li><a href="http://www.wsmv.com/story/14887957/closed-captioning-concerns">Closed Captioning</a></li>
      <li><a href="https://publicfiles.fcc.gov/tv-profile/wsmv-tv/programs-list/" target="_blank">Children's Programming</a></li>
      <li><a href="http://www.wsmv.com/category/211175/fcc-public-file">FCC EEO Public File Report</a></li>
      <li><a href="http://www.wsmv.com/story/19706816/public-file-contact-information">Public File Contact</a></li>	  
    </ul>
  </div>
  <div id="csFooterBottom">
    <a target="_blank" href="http://www.worldnow.com/" class="csLogoWN"><img border="0" alt="Powered by WorldNow" src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_blue.png"></a>
    <a target="_blank" href="http://www.cnn.com/" class="csLogoCNN"><img border="0" alt="CNN" src="http://ftpcontent.worldnow.com/meredith/custom/2012/images/cnn.png"></a>
    <div id="csFooterBottomText">
      All content &copy; 2018, <span>WSMV; Nashville, TN. (A Meredith Corporation Station)</span> . All Rights Reserved.<br>
      For more information on this site, please read our <a href="/story/30079230/this-web-sites-privacy-policy">Privacy Policy</a>, and <a href="/story/18991/this-sites-terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
    </div>
  </div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WCTNT4" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WCTNT4');</script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wsmv/custom/custom_footer.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/wsmv/2012/custom-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script src="//ftpcontent.worldnow.com/professionalservices/modules/eviesays/wsmv.js"></script><script type="text/javascript">
            var _snaq = (window._snaq = window._snaq || []);
            _snaq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _snaq.push(['setAppId', 'v1']);
            _snaq.push(['setCustomerId', 'ma94822']);
            _snaq.push(['setMarket', '234768002']);
            _snaq.push(['enableActivityTracking', 30, 10]);

            
            
            var mc = window.WNMemberCenterManager || {};
            if(mc.userEmailAddress && mc.userEmailAddress != '') {
                _snaq.push(['setUserId', mc.userEmailAddress]);
            }
            
            _snaq.push(['setAuthor', 'Kim St. Onge']);
            _snaq.push(['setArticlePublishTime', '2018-04-02T10:21:21Z']);
            _snaq.push(['setSection', 'News']);
            _snaq.push(['setPageType', 'story']);
            _snaq.push(['trackPageView']);

            (function() {
            var a = [].concat.apply([], _snaq);
            var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
            var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
            sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
            sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            })();
        </script><noscript><img src="http://www.i.matheranalytics.com/i?e=pv&amp;aid=v1&amp;p=web&amp;tv=no-js-0.1.0&amp;tid=7.7.0-new.1&amp;cid=ma94822&amp;mrk=234768002" style="display:none;" height="1" width="1" alt=""></noscript>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>