<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized JS Includes - prehead--><script src="http://meredithlocal-d.openx.net/w/1.0/jstag?nc=226955631-wsmv"></script><script class="kxct" data-id="qvc0utr1f" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qvc0utr1f";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxmeredithlocal_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>THP, Metro police cracking down on distracted driving - WSMV Channel 4 </title>
<meta name="Description" content="The Tennessee Highway Patrol and the Metro Nashville Police Department are teaming up to crack down on distracted driving. "><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/02/14"><meta name="owner" content="WSMV"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="Container-E.98"><meta name="wn-base" content="IIS25"><meta name="wnreadableurl" content="thp-metro-police-cracking-down-on-distracted-driving"><meta property="og:title" content="THP, Metro police cracking down on distracted driving"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wsmv.com/story/34500121/thp-metro-police-cracking-down-on-distracted-driving"><meta property="og:image" content="http://wsmv.images.worldnow.com/images/2536075_G.JPG"><meta property="og:description" content="The Tennessee Highway Patrol and the Metro Nashville Police Department are teaming up to crack down on distracted driving. "><link rel="canonical" href="http://www.wsmv.com/story/34500121/thp-metro-police-cracking-down-on-distracted-driving"><meta name="author" content="Kim St. Onge, Cody Engdahl"><meta name="twitter:creator" content="https://twitter.com/WSMVCodyEngdahl"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="THP, Metro police cracking down on distracted driving"><meta name="twitter:description" content="The Tennessee Highway Patrol and the Metro Nashville Police Department are teaming up to crack down on distracted driving. "><meta name="twitter:image" content="http://wsmv.images.worldnow.com/images/2536075_G.JPG"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="94568081714">
<!--
                Page Include: META--><meta name="msvalidate.01" content="6EE41A00ADF25DE3BB6C7E3C2AEC3CFA" /><META name="y_key" content="268f0e3955952ebc" /><meta name="apple-itunes-app" content="app-id=547745734"> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=Container-E.98_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://WSMV.images.worldnow.com/interface/css/container-e.css?ver=2017-05-11%2010%3A20%3A50_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_Container-E.98" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=Container-E.98"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=Container-E.98"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=Container-E.98"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu1992 UL
                    , #menu1992 .wnHorizontal { background-color: #005795; font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu1992 A,
                    #menu1992 LI.wnOn .wnSublevel A,
                    #menu1992 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu1992 UL LI.wnOn { background-color: #ffffff; color: #005795; }
                    #menu1992 LI.wnOn A,
                        #menu1992 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1992 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #005795; }
                    #menu1992 .wnSublevel { background-color: #ffffff; font-family: Arial; font-size: 12px; font-weight: 700; color: #005795; }
                #menu1992 LI.wnOn .wnSublevel A,
                    #menu1992 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #005795; }
                #menu1992 .wnSublevel A { border : 1px #005795 solid; border-top: none; }
                        #menu1992 .wnSublevel .wnFirstNode { border-top : 1px #005795 solid; }
                        #menu1992 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu1992 .wnSublevel LI.wnHasSublevel A { background: url('http://WSMV.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu1992 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu1992 .wnSublevel LI.wnOn { background-color: #ffffff; color: #005795; }
                    #menu1992 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1992 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #005795; }
                    #menu1992 .wnLeft { background: url('http://WSMV.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 3px; }
                    #menu1992 LI.wnOn .wnLeft { background-image: url('http://WSMV.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu1992 .wnRight { background: url('http://WSMV.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 2px; }
                    #menu1992 LI.wnOn .wnRight { background-image: url('http://WSMV.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu1992 .wnRight .wnMiddle { background: url('http://WSMV.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu1992 LI.wnOn .wnMiddle { background-image: url('http://WSMV.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WSMV',
            affiliateId : '1040',
            baseUrl : 'www.wsmv.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '28',mdPartnerDomain : 'http://dub.wsmv.com'},
            registrationId : '557109',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WSMV.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='Container-E.98';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WSMV';
wng_pageInfo.ownerAffiliateId=parseInt('1040',10);
wng_pageInfo.containerId=parseInt('34500121',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/34500121/thp-metro-police-cracking-down-on-distracted-driving';
wng_pageInfo.content_authors='Kim St. Onge, Cody Engdahl';
wng_pageInfo.headline='THP, Metro police cracking down on distracted driving';
wng_pageInfo.pageTitle='THP, Metro police cracking down on distracted driving - WSMV Channel 4 ';
wng_pageInfo.pageTitleTag='WSMV Channel 4 ';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWSMV';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WSMV'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WSMV'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WSMV'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["45"]={id:"45",wnsz:"45",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WSMV'},width:1,height:1,wncc:"News",parent:"WNAd45",type:"inline",realvu:"",application:"banner"};
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WSMV'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WSMV'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["63"]={id:"63",wnsz:"63",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WSMV'},width:300,height:600,wncc:"News",parent:"WNAd63",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WSMV'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[980,30],[970,250],[970,90]],application:"banner"};
</script>
<script type="text/javascript" src="http://WSMV.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-05-11%2010%3A20%3A50_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WSMV.config.js?ver=Container-E.98_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=Container-E.98_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/meredith/2012/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wsmv/2012/custom.css" /><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/meredith/2012/custom-master.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/wsmv/2012/custom.js"></script><script type="text/javascript">setTimeout(function(){var s="wsmv",a=document.getElementsByTagName("head")[0]||document.documentElement,c=document.createElement("script"),b=document.createElement("link");c.type="text/javascript";c.async=true;c.src="http://content.secondspace.com/"+s+"/widgets"+(window.__dsns_.GetCookie('dsnswidgetversion')||'')+".js";b.rel="stylesheet";b.type="text/css";b.href="http://content.secondspace.com/"+s+"/widgets"+(window.__dsns_.GetCookie('dsnswidgetversion')||'')+".css";a.insertBefore(b,a.firstChild);a.insertBefore(c,a.firstChild);},200);if(typeof window.__dsns_=="undefined")window.__dsns_={};window.__dsns_.GetCookie=function(a){a+="=";for(var c=document.cookie.split(";"),b=0;b<c.length;b++){for(var d=c[b];d.charAt(0)==" ";)d=d.substring(1,d.length);if(d.indexOf(a)==0)return d.substring(a.length,d.length)}return null};document.write('<style type="text/css">#dsnslocal, #dsnscommunityevents {display:none}</style>');</script><script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-17916518-10']);_gaq.push(['_setDomainName','.wsmv.com']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//lmgcorporate.com/shared/header_files/wsmv_header.css"><script src="//lmgcorporate.com/shared/header_files/wsmv_header.js"></script></head><body id="WNAffWSMV" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-19' ,"dma":'29' ,"group":'Meredith'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>THP, Metro police cracking down on distracted driving - WSMV Channel 4 </h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="hidden" name="vendor" value="ez"><label for="WNSearchBox-headertopQueryText">SITE SEARCH</label><input type="text" class="wnQueryText" name="qu" size="20" value="" id="WNSearchBox-headertopQueryText&#xA;                            "><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WSMV.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WSMV.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu1992" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu1992"><li class="wnFirstNode" id="menu1992_1-C208525"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span></li><li class="" id="menu1992_2-C208528"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/208528/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1992_2-C208528"><li class="wnFirstNode" id="menu1992_2_1-C208530"><span><a href="/category/208530/community">Community</a></span></li><li class="" id="menu1992_2_2-C213268"><span><a href="/category/213268/county">County News</a></span></li><li class="" id="menu1992_2_3-C219376"><span><a href="/category/219376/bulgers-beat">Bulger's Beat</a></span></li><li class="" id="menu1992_2_4-C320631"><span><a href="/category/320631/real-people-with-rudy">Real People with Rudy</a></span></li><li class="" id="menu1992_2_5-C216403"><span><a href="/category/216403/election">Decision 2016</a></span></li><li class="" id="menu1992_2_6-C279572"><span><a href="/category/279572/channel-4-surprise-squad">Channel 4 Surprise Squad</a></span></li><li class="" id="menu1992_2_7-C218275"><span><a href="/category/218275/nashville-photos">Slideshows</a></span></li><li class="" id="menu1992_2_8-L503512"><span><a href="http://wsmv.eviesays.com/events">Events</a></span></li><li class="" id="menu1992_2_9-C211151"><span><a href="/category/211151/news-links">News Links</a></span></li><li class="" id="menu1992_2_10-C211177"><span><a href="/category/211177/healthy-4-life">Healthy 4 Life</a></span></li><li class="" id="menu1992_2_11-C120652"><span><a href="/category/120652/money">Money</a></span></li><li class="" id="menu1992_2_12-C162901"><span><a href="/category/162901/ap-news-center">U.S. &amp; World News</a></span></li><li class="" id="menu1992_2_13-C222342"><span><a href="/category/222342/my-life">My Life</a></span></li></ul></li><li class="" id="menu1992_3-C208526"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1992_3-C208526"><li class="wnFirstNode" id="menu1992_3_1-C211161"><span><a href="/category/211161/nashville-school-closings-snowbird-closings">School Closings</a></span></li><li class="" id="menu1992_3_2-C213405"><span><a href="/category/213405/4-warn-weather-forecast">4WARN Weather Forecast</a></span></li><li class="" id="menu1992_3_3-C213404"><span><a href="/category/213404/live-4warn-doppler-radar">4WARN Live Doppler Radar</a></span></li><li class="" id="menu1992_3_4-L678025"><span><a href="javascript:OpenWin('http://4warnweather.wordpress.com||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">4WARN Weather Blog</a></span></li><li class="" id="menu1992_3_5-C213406"><span><a href="/category/213406/local-temperatures">Local Temperatures</a></span></li><li class="" id="menu1992_3_6-C213408"><span><a href="/category/213408/regional-satellite">Regional Satellite</a></span></li><li class="" id="menu1992_3_7-C258440"><span><a href="/category/258440/pollen-count">Pollen Count</a></span></li><li class="" id="menu1992_3_8-L507577"><span><a href="/category/219114/weather">Download WeatherBug on WSMV.com</a></span></li><li class="" id="menu1992_3_9-S14887812"><span><a href="/story/14887812/snowbird-appearances">Snowbird Appearances</a></span></li></ul></li><li class="" id="menu1992_4-C210134"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/210134/i-team">I-Team</a></span></span></span></span></li><li class="" id="menu1992_5-C208534"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1992_5-C208534"><li class="wnFirstNode" id="menu1992_5_1-C213709"><span><a href="/category/213709/news-live-stream">WSMV Live</a></span></li></ul></li><li class="" id="menu1992_6-C216464"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/216464/4warn-traffic">4WARN Traffic</a></span></span></span></span></li><li class="" id="menu1992_7-C208529"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/208529/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1992_7-C208529"><li class="wnFirstNode" id="menu1992_7_1-C218160"><span><a href="/category/218160/touchdown-friday">Touchdown Friday</a></span></li><li class="" id="menu1992_7_2-C254494"><span><a href="/category/254494/nashville-predators">Nashville Predators</a></span></li><li class="" id="menu1992_7_5-C50817"><span><a href="/category/50817/tennessee-sports-headlines">Tennessee Sports Headlines</a></span></li><li class="" id="menu1992_7_6-C13566"><span><a href="/category/13566/national-sports">National Sports</a></span></li></ul></li><li class="" id="menu1992_8-C318123"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/318123/today-in-nashville">Today in Nashville</a></span></span></span></span></li><li class="" id="menu1992_9-C211167"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/211167/entertainment">Entertainment</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1992_9-C211167"><li class="wnFirstNode" id="menu1992_9_1-C213403"><span><a href="/category/213403/tv-listings">TV Listings</a></span></li><li class="" id="menu1992_9_2-C213402"><span><a href="/category/213402/nbc">NBC Primetime</a></span></li></ul></li><li class="" id="menu1992_10-C209614"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/209614/about-channel-4">About</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1992_10-C209614"><li class="wnFirstNode" id="menu1992_10_1-C209615"><span><a href="/category/209615/news-team">Meet the Channel 4 News Team</a></span></li><li class="" id="menu1992_10_2-S14685274"><span><a href="/story/14685274/contact-wsmv">Contact WSMV </a></span></li><li class="" id="menu1992_10_3-S14887957"><span><a href="/story/14887957/closed-captioning-contact-information">Closed Captioning </a></span></li><li class="" id="menu1992_10_4-C211172"><span><a href="/category/211172/job-openings">Job Openings</a></span></li><li class="" id="menu1992_10_5-S14770817"><span><a href="/story/14770817/advertise-with-wsmv">Advertise With WSMV</a></span></li><li class="" id="menu1992_10_6-S14877309"><span><a href="/story/14877309/frequently-asked-questions">FAQs</a></span></li><li class="" id="menu1992_10_8-C211168"><span><a href="/category/211168/contests">Contests</a></span></li><li class="" id="menu1992_10_7-L579543"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wsmv-tv||height=600,width=600,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">FCC Public File</a></span></li></ul></li><li class="" id="menu1992_11-C213403"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/213403/tv-listings">TV Listings</a></span></span></span></span></li></ul><div class="wnClearMenu" id="clearmenu1992"></div></div></div></div><div id="spacermenu1992" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu1992', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://WSMV.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://WSMV.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://WSMV.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://WSMV.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig23 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUPrint"><a href="#" onclick="window.print();">Print</a></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">THP, Metro police cracking down on distracted driving</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Tuesday, February 14, 2017 11:13 AM EST', '', false);</script>
</em><noscript><em class="wnDate">Tuesday, February 14, 2017 11:13 AM EST</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Tuesday, February 28, 2017 11:13 AM EST', '', false);</script>
</em><noscript><em class="wnDate">Tuesday, February 28, 2017 11:13 AM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">Reported by Kim St. Onge</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:kim.st.onge@wsmv.com?body=http://www.wsmv.com/story/34500121/thp-metro-police-cracking-down-on-distracted-driving">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:kim.st.onge@wsmv.com?body=http://www.wsmv.com/story/34500121/thp-metro-police-cracking-down-on-distracted-driving">kim.st.onge@wsmv.com</a></div><!--No UI for social network node: EMAILADDRESS. Value: kim.st.onge@wsmv.com.--></div></div></div><div class="byline wn-row"><span class="author">Reported by Cody Engdahl</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:Cody.Engdahl@wsmv.com?body=http://www.wsmv.com/story/34500121/thp-metro-police-cracking-down-on-distracted-driving">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:Cody.Engdahl@wsmv.com?body=http://www.wsmv.com/story/34500121/thp-metro-police-cracking-down-on-distracted-driving">Cody.Engdahl@wsmv.com</a></div><div class="facebook item"><div class="fb-follow" data-colorscheme="light" data-layout="button" data-show-faces="false" data-href="https://www.facebook.com/WSMVTV"></div></div><div class="twitter item"><a class="twitter-follow-button" data-show-count="false" data-lang="en" data-show-screen-name="false" href="https://twitter.com/WSMVCodyEngdahl">Follow @WSMVCodyEngdahl</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<script>Worldnow.Helpers.debug('UB Feature In Story A Slideshow Style - Chuck test(504003)', 'UB_504003');</script><div class="wnDVUtilityBlock"><script src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycomInternalCDEV/in-story-slideshow/in-story-slideshow-widget-2.1.min.js"></script>
<script type="text/javascript">
PLATFORM.EventMan.registerToEvent(function() {
    CDEV_RaycomInStorySlideshow.init();
}, 'WNCol2done');
</script>
</div><script>Worldnow.Helpers.debug('UB Feature In Story A Slideshow Style - Chuck test(504003)', 'UB_504003');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://wsmv.images.worldnow.com/images/2536075_G.JPG" alt="(WSMV file photo)" title="(WSMV file photo)" border="0" width="180">
<span>(WSMV file photo)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">NASHVILLE, TN (WSMV) -
            </span><p>The Tennessee Highway Patrol and the Metro Nashville Police Department are teaming up to crack down on distracted driving.&nbsp;</p><p>On Tuesday morning, THP acted as spotters for police. They hit the road in a clearly marked bus, looking for people breaking the law.</p><p>The plan was simple: A THP trooper spots the distracted driver and calls it in to police.</p><p>&quot;We are looking for ways we can prevent crashes, you know, people who are texting and driving, people who are driving distracted, that's our ultimate goal,&quot; said THP Sgt. Travis Plotzer. &quot;Today while we were out seeing people do just that - everything except driving.&quot;</p><p>So how bad is it? According to the Tennessee Department&nbsp;of Safety and Homeland Security, there were 1,571 accidents involving a distracted driver in 2007. Last year, there were 2,861.</p><p>Police pulled the driver of a truck over for texting and driving on Tuesday morning. They said they found marijuana in the vehicle too.</p><p>&quot;He did have some marijuana on him in the vehicle, but also there was a log book violation. It was a commercial motor vehicle,&quot; Plotzer said.</p><p>In the end, officials say they just want everyone to get home alive.</p><p>&quot;To send and receive a text message, some of the numbers we've looked at, takes about 4.6 seconds. When you're traveling 55 mph, you're going to travel at least the length of a football field. That's concerning because basically you're driving blindfolded,&quot; Plotzer said.</p><p>Texting while driving will cost drivers a $50 fine and up to $10 in court fees.</p><p><em>Copyright 2017 <a href="http://www.wsmv.com">WSMV</a> (Meredith Corporation). All rights reserved.</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol3" class="column col3"><div class="debug hide" data-debug="Display Size 12 attempting to load..."></div><div class="debug hide" data-debug="Display Size 17 attempting to load..."></div><!--Start of Display Size: Secondary Horizontal - Col 3 (22)--><div class="wnBlock displaySize displaySizeId22" id="DisplaySizeId22"><ul class="wnGroup contentGroup odd last"><li class="wnItem header"><h3><span class="text abridgedHeadline">THP, Metro police cracking down on distracted driving</span><a class="wnContent more" href="/story/34500121/thp-metro-police-cracking-down-on-distracted-driving"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature  link priority-1 odd odd22 last"><meta content=""><meta content=""><h4 class="wnContent sectionTitle"><span class="text">Special</span></h4><h4 class="wnContent headline"><a href="/category/211088/davidson-county-news"><span class="text">Davidson County news</span></a></h4><div class="wnContent summaryImage left width90"><a href="/category/211088/davidson-county-news"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/627947_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/category/211088/davidson-county-news"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/627947_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Click to read more headlines from Davidson County.</span><a class="more" href="/category/211088/davidson-county-news"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Click to read more headlines from Davidson County.</span><a class="more" href="/category/211088/davidson-county-news"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId22');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Secondary Horizontal - Col 3 (22)--><div class="debug hide" data-debug="Display Size 13 attempting to load..."></div><div class="debug hide" data-debug="Display Size 18 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol3done');</script>
<!--END WNCol3-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><!--DISPLAY SIZE 31: Feature - Col 2/3B-->
<div id="WNDS31" class="wnDS31 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Geolocation Map Embed - Col 3 - Chuck test(504004)', 'UB_504004');</script><div class="wnDVUtilityBlock"><!--<script src="https://maps.googleapis.com/maps/api/js?v=3.exp&sensor=false"></script>-->
<script type="text/javascript">
var customStoryMapKey;
switch(wng_pageInfo.affiliateName){
	case "KHNL":
    case "KOLD":
 	case "WMCTV":
		//customStoryMapKey = "AIzaSyDZH_53SaWnYoBMfMqIJyoXPaqXfcdSzBQ";
		customStoryMapKey = "AIzaSyAM6ooOWzKFUvj5YVegJcB6zaaaeVpLS6o";
		break;
	default:
		//customStoryMapKey="AIzaSyBNmobRhuDwqmCLm_1_sSa2qaXCVWcEV0M";
		customStoryMapKey = "AIzaSyA-Nu19ujwGHv4CG5tXQDlogpyw798mtCE";
}

document.write("<script src=\"http://maps.googleapis.com/maps/api/js?key="+customStoryMapKey+"&sensor=false\"\>\<\/script\>")
</script>

<script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/hub/js/infobox.js"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/interface/httprequest/httprequest.js"></script>

<style type="text/css">
html:not(.raycom-media-2015-redesign) #goCanvas{ height: 250px; width: 178px; border: 1px groove #999999;  }
html:not(.raycom-media-2015-redesign) #goMapOuter .header{ margin-bottom:2px; border-bottom: 2px solid #2E2E2E; padding: 4px 8px 0 }
html:not(.raycom-media-2015-redesign) #goMapOuter .header h3{ font-size:1.2em; font-weight: bold; text-decoration: none !important; color: #000000 !important; padding-bottom:2px; line-height:1em; }

.raycom-media-2015-redesign #goCanvas{ height: 250px; width: 178px; border: 1px groove #999999;  }
.raycom-media-2015-redesign #goMapOuter .header{ }
.raycom-media-2015-redesign #goMapOuter .header h3,
.raycom-media-2015-redesign #goMapOuter .header h3 span.text{ font-size:20px;  }
</style>
<div id='goMapOuter' style='display:none' class='wnBlock displaySize'>
	<div class='wnGroup contentGroup'>
		<div class='wnItem header' style='display:none;'>
			<h3>
				<span class='text siteDefault'></span>
				<div class='wnClear'></div>
			</h3>
		</div>
		<div id='goMap' class=''>
			<div id='goCanvas'></div>
		</div>
	</div>
</div>



<script type="text/javascript">

var storyID=wng_pageInfo.containerId;
function requestMapFeed(url){
//Sidebar Temp Fix for WNCN and WSLS
if(wng_pageInfo.affiliateName != "WNCN" && wng_pageInfo.affiliateName != "WSLS"){

WNHttpRequestManager.makeRequest(url,{onSuccess:mapInit,onError:mapError})}function mapInit(){mapFeed(this)
}
}
function mapFeed(xml){var fullFeed=xml.response.responseXML;if($wn(fullFeed).find("stories").children()){var geo=$wn(fullFeed).find("story geolocations geolocation:eq(0)").text();var geoLabel=$wn(fullFeed).find("story geolocations geolocation:eq(1)").text();var geoZoom=$wn(fullFeed).find("story geolocations geolocation:eq(2)").text();if(geo.length>=1)goMapInfoWin(geo,geoLabel,geoZoom.toLowerCase());else mapError()};if(geoLabel){$wn("#goMapOuter .header h3 span").text(geoLabel);$wn("#goMapOuter .header").show()}}
function mapError(){console.log("Error in goMap. Removing DIV from DOM.");$wn("#goMapOuter").remove();}
function moveMapDiv(){if($wn("#WNStoryRelatedBox .wnStoryBodyGraphic").length>=1){if($wn("#WNStoryRelatedBox .wnStoryBodyGraphic").length==1){$wn("#WNStoryRelatedBox .wnStoryBodyGraphic:eq(0)").after($wn("#goMapOuter"));}else if($wn("#WNStoryRelatedBox .wnStoryBodyGraphic").length==2){$wn("#WNStoryRelatedBox .wnStoryBodyGraphic:eq(1)").after($wn("#goMapOuter"));}else if($wn("#WNStoryRelatedBox .wnStoryBodyGraphic").length>=3){$wn("#WNStoryRelatedBox .wnStoryBodyGraphic:eq(2)").after($wn("#goMapOuter"));}requestMapFeed("http://api.worldnow.com/feed/v3.0/stories/"+storyID+"?alt=xml");}else{mapError();}}
function goMapInfoWin(geo,geoLabel,geoZoom){var zoom;var type;var labelsOpt;var clicked;clicked=false;if(geoZoom=="metro"){zoom=isNaN(geoZoom)==true?9:geoZoom;type=google.maps.MapTypeId.ROADMAP;labelsOpt=true}else if(geoZoom=="state"){zoom=isNaN(geoZoom)==true?6:geoZoom;type=google.maps.MapTypeId.HYBRID;labelsOpt=true}else if(geoZoom=="national"){zoom=isNaN(geoZoom)==true?4:geoZoom;type=google.maps.MapTypeId.HYBRID;labelsOpt=true}else{zoom=15;type=google.maps.MapTypeId.SATELLITE;labelsOpt=true}var geocoder=
new google.maps.Geocoder;geocoder.geocode({"address":geo},function(results,status){if(status=="OK"){var center=results[0].geometry.location;var myMapOptions={zoom:zoom,streetViewControl:false,center:center,labels:labelsOpt,mapTypeId:type,mapTypeControl:true,mapControlOptions:{position:google.maps.ControlPosition.BOTTOM_LEFT},zoomControl:true,zoomControlOptions:{position:google.maps.ControlPosition.RIGHT_BOTTOM,style:google.maps.ZoomControlStyle.SMALL}};var map=new google.maps.Map(document.getElementById("goCanvas"),
myMapOptions);var image="http://maps.google.com/mapfiles/marker.png";var Marker=new google.maps.Marker({position:center,map:map,icon:image});var myOptions={/*content:geoLabel,boxStyle:{border:"1px solid black",backgroundColor:"#FEFEFE",textAlign:"center",fontSize:"10pt",width:"160px"},*/disableAutoPan:true,pixelOffset:new google.maps.Size(-80,-88),position:center,closeBoxURL:"",isHidden:false,pane:"mapPane",enableEventPropagation:true};/*var ibLabel=new InfoBox(myOptions);if(geoLabel!="")ibLabel.open(map);*/
google.maps.event.addListener(Marker,"click",function(){if(clicked==false){map.setZoom(17);map.setCenter(center);map.setMapTypeId(google.maps.MapTypeId.SATELLITE);clicked=true}else{map.setZoom(zoom);map.setCenter(center);map.setMapTypeId(type);clicked=false}})}});$wn("#goMapOuter").show()}$wn(document).ready(function(){moveMapDiv()});
</script>

</div><script>Worldnow.Helpers.debug('UB Geolocation Map Embed - Col 3 - Chuck test(504004)', 'UB_504004');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS31-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd63" class="wnad wnad63">
<script>wnad_63.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed"><li class="wnItem header"><h3><span class="text abridgedHeadline">Recent Headlines</span><a class="wnContent more" href="/category/241954/most-recent-headlines"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2017-05-18 11:28:30"><h4 class="wnContent headline"><a href="/story/35459344/smyrna-announces-plans-to-honor-fallen-blue-angels-pilot"><span class="text">Smyrna announces plans to honor fallen Blue Angels pilot</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35459344/smyrna-announces-plans-to-honor-fallen-blue-angels-pilot"><span class="text">Smyrna announces plans to honor fallen Blue Angels pilot</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, May 18 2017 5:13 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-18 21:13:18 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35459344/smyrna-announces-plans-to-honor-fallen-blue-angels-pilot"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/10697413_G.jpg" title="Marine Capt. Jeff Kuss was killed in a plane crash in 2016. (Source: U.S. Navy/Blue Angels web site)" alt="Marine Capt. Jeff Kuss was killed in a plane crash in 2016. (Source: U.S. Navy/Blue Angels web site)"></a><span class="caption left width90"><span class="text">Marine Capt. Jeff Kuss was killed in a plane crash in 2016. (Source: U.S. Navy/Blue Angels web site)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35459344/smyrna-announces-plans-to-honor-fallen-blue-angels-pilot"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/10697413_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The town of Smyrna announced a permanent honor for fallen Blue Angels pilot Capt. Jeff Kuss on Thursday.</p></span><a class="more" href="/story/35459344/smyrna-announces-plans-to-honor-fallen-blue-angels-pilot"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The town of Smyrna announced a permanent honor for fallen Blue Angels pilot Capt. Jeff Kuss on Thursday.</p></span><a class="more" href="/story/35459344/smyrna-announces-plans-to-honor-fallen-blue-angels-pilot"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-1 even-1"><meta content="News"><meta content="2017-05-18 16:51:42"><h4 class="wnContent headline"><a href="/story/35462663/witness-testifies-about-dogs-searching-for-human-remains-in-nikki-burgess-case"><span class="text">Witness testifies about dog searching for human remains in Nikki Burgess case</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35462663/witness-testifies-about-dogs-searching-for-human-remains-in-nikki-burgess-case"><span class="text">Witness testifies about dog searching for human remains in Nikki Burgess case</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, May 18 2017 5:07 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-18 21:07:32 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35462663/witness-testifies-about-dogs-searching-for-human-remains-in-nikki-burgess-case"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/13917288_G.jpg" title="Caleb Cannon is accused of killing the mother of his child. (WSMV)" alt="Caleb Cannon is accused of killing the mother of his child. (WSMV)"></a><span class="caption left width90"><span class="text">Caleb Cannon is accused of killing the mother of his child. (WSMV)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35462663/witness-testifies-about-dogs-searching-for-human-remains-in-nikki-burgess-case"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/13917288_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Cadaver dogs have been the focus of testimony in the ongoing murder trial of Caleb Cannon.</p></span><a class="more" href="/story/35462663/witness-testifies-about-dogs-searching-for-human-remains-in-nikki-burgess-case"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Cadaver dogs have been the focus of testimony in the ongoing murder trial of Caleb Cannon.</p></span><a class="more" href="/story/35462663/witness-testifies-about-dogs-searching-for-human-remains-in-nikki-burgess-case"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2017-05-18 15:19:58"><h4 class="wnContent headline"><a href="/story/35461453/case-against-man-accused-in-gas-station-murder-sent-to-grand-jury"><span class="text">Case against man accused in gas station murder sent to grand jury</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35461453/case-against-man-accused-in-gas-station-murder-sent-to-grand-jury"><span class="text">Case against man accused in gas station murder sent to grand jury</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, May 18 2017 4:59 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-18 20:59:29 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35461453/case-against-man-accused-in-gas-station-murder-sent-to-grand-jury"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/13917425_G.jpg" title="A judge decided to send Daniel Clark's case to the grand jury on Thursday. (WSMV)" alt="A judge decided to send Daniel Clark's case to the grand jury on Thursday. (WSMV)"></a><span class="caption left width90"><span class="text">A judge decided to send Daniel Clark's case to the grand jury on Thursday. (WSMV)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35461453/case-against-man-accused-in-gas-station-murder-sent-to-grand-jury"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/13917425_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The case against the man accused of murdering a west Nashville gas station clerk is heading to a grand jury.</p> </span><a class="more" href="/story/35461453/case-against-man-accused-in-gas-station-murder-sent-to-grand-jury"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The case against the man accused of murdering a west Nashville gas station clerk is heading to a grand jury.</p></span><a class="more" href="/story/35461453/case-against-man-accused-in-gas-station-murder-sent-to-grand-jury"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2017-05-18 19:17:12"><h4 class="wnContent headline"><a href="/story/35464106/burglars-steal-purse-credit-card-from-parked-car-at-springfield-ymca"><span class="text">Burglars steal purse, credit card from parked car at Springfield YMCA</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35464106/burglars-steal-purse-credit-card-from-parked-car-at-springfield-ymca"><span class="text">Burglars steal purse, credit card from parked car at Springfield YMCA</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, May 18 2017 3:17 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-18 19:17:14 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35464106/burglars-steal-purse-credit-card-from-parked-car-at-springfield-ymca"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/13918071_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35464106/burglars-steal-purse-credit-card-from-parked-car-at-springfield-ymca"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/13918071_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Springfield police are looking for information on a car burglary from the YMCA parking lot.<br /> </p> </span><a class="more" href="/story/35464106/burglars-steal-purse-credit-card-from-parked-car-at-springfield-ymca"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Springfield police are looking for information on a car burglary from the YMCA parking lot.<br /></p></span><a class="more" href="/story/35464106/burglars-steal-purse-credit-card-from-parked-car-at-springfield-ymca"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2017-05-17 21:55:32"><h4 class="wnContent headline"><a href="/story/35455363/man-killed-in-crash-involving-atv-and-dump-truck"><span class="text">Man killed in crash involving ATV and dump truck</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35455363/man-killed-in-crash-involving-atv-and-dump-truck"><span class="text">Man killed in crash involving ATV and dump truck</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, May 18 2017 2:51 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-18 18:51:48 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35455363/man-killed-in-crash-involving-atv-and-dump-truck"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/627966_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35455363/man-killed-in-crash-involving-atv-and-dump-truck"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/627966_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A 19-year-old man was killed when he crashed the ATV he was driving into a dump truck on Blue Springs Road in Maury County.</p> </span><a class="more" href="/story/35455363/man-killed-in-crash-involving-atv-and-dump-truck"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A 19-year-old man was killed when he crashed the ATV he was driving into a dump truck on Blue Springs Road in Maury County.</p></span><a class="more" href="/story/35455363/man-killed-in-crash-involving-atv-and-dump-truck"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPState story priority-6 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-State"><meta content="2017-05-18 17:54:30"><h4 class="wnContent headline"><a href="/story/35463244/high-school-rocked-by-3-suicides-loses-another-to-drowning"><span class="text">High school rocked by 3 suicides loses another to drowning</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35463244/high-school-rocked-by-3-suicides-loses-another-to-drowning"><span class="text">High school rocked by 3 suicides loses another to drowning</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/35463244/high-school-rocked-by-3-suicides-loses-another-to-drowning"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/1693279_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35463244/high-school-rocked-by-3-suicides-loses-another-to-drowning"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/1693279_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Authorities have recovered the body of a teenager who drowned in a Tennessee lake the same day community members gathered to remember three fellow high schoolers who died earlier in the year.</p> </span><a class="more" href="/story/35463244/high-school-rocked-by-3-suicides-loses-another-to-drowning"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Authorities have recovered the body of a teenager who drowned in a Tennessee lake the same day community members gathered to remember three fellow high schoolers who died earlier in the year.</p></span><a class="more" href="/story/35463244/high-school-rocked-by-3-suicides-loses-another-to-drowning"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2017-05-18 17:27:01"><h4 class="wnContent headline"><a href="/story/35462978/man-accused-of-selling-drugs-to-teen-who-died-from-overdose"><span class="text">Man accused of selling drugs to teen who died from overdose</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35462978/man-accused-of-selling-drugs-to-teen-who-died-from-overdose"><span class="text">Man accused of selling drugs to teen who died from overdose</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, May 18 2017 1:27 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-18 17:27:03 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35462978/man-accused-of-selling-drugs-to-teen-who-died-from-overdose"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/13917069_G.jpg" title="Jesse Cruz Montes (Source: Spring Hill PD)" alt="Jesse Cruz Montes (Source: Spring Hill PD)"></a><span class="caption left width90"><span class="text">Jesse Cruz Montes (Source: Spring Hill PD)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35462978/man-accused-of-selling-drugs-to-teen-who-died-from-overdose"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/13917069_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Police in Spring Hill have arrested a man in connection to a drug-related death.</p> </span><a class="more" href="/story/35462978/man-accused-of-selling-drugs-to-teen-who-died-from-overdose"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Police in Spring Hill have arrested a man in connection to a drug-related death.</p></span><a class="more" href="/story/35462978/man-accused-of-selling-drugs-to-teen-who-died-from-overdose"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2017-05-18 16:54:35"><h4 class="wnContent headline"><a href="/story/35462686/school-bus-driver-indicted-for-2016-crash-on-i-65"><span class="text">Chester County school bus driver indicted for 2016 crash on I-65</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35462686/school-bus-driver-indicted-for-2016-crash-on-i-65"><span class="text">Chester County school bus driver indicted for 2016 crash on I-65</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, May 18 2017 1:13 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-18 17:13:20 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35462686/school-bus-driver-indicted-for-2016-crash-on-i-65"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/13916914_G.jpg" title="Christina Mathis is facing 36 charges. (Source: Metro Nashville PD)" alt="Christina Mathis is facing 36 charges. (Source: Metro Nashville PD)"></a><span class="caption left width90"><span class="text">Christina Mathis is facing 36 charges. (Source: Metro Nashville PD)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35462686/school-bus-driver-indicted-for-2016-crash-on-i-65"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/13916914_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The school bus driver involved in a rollover crash on Interstate 65 last year has been indicted.</p> </span><a class="more" href="/story/35462686/school-bus-driver-indicted-for-2016-crash-on-i-65"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The school bus driver involved in a rollover crash on Interstate 65 last year has been indicted.</p></span><a class="more" href="/story/35462686/school-bus-driver-indicted-for-2016-crash-on-i-65"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2017-05-18 16:45:16"><h4 class="wnContent headline"><a href="/story/35462545/police-working-to-identify-gunman-in-charlotte-pike-shooting"><span class="text">Police working to identify gunman in Charlotte Pike shooting</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35462545/police-working-to-identify-gunman-in-charlotte-pike-shooting"><span class="text">Police working to identify gunman in Charlotte Pike shooting</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, May 18 2017 12:45 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-18 16:45:17 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35462545/police-working-to-identify-gunman-in-charlotte-pike-shooting"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/13916576_G.jpg" title="Police released this photo of the suspected gunman. (Source: Metro Nashville PD)" alt="Police released this photo of the suspected gunman. (Source: Metro Nashville PD)"></a><span class="caption left width90"><span class="text">Police released this photo of the suspected gunman. (Source: Metro Nashville PD)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35462545/police-working-to-identify-gunman-in-charlotte-pike-shooting"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/13916576_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Leandro Ocampo-Gil, 41, was critically injured in the shooting on Monday afternoon.</p> </span><a class="more" href="/story/35462545/police-working-to-identify-gunman-in-charlotte-pike-shooting"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Leandro Ocampo-Gil, 41, was critically injured in the shooting on Monday afternoon.</p></span><a class="more" href="/story/35462545/police-working-to-identify-gunman-in-charlotte-pike-shooting"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-1 even-1 collapsed last"><meta content="News"><meta content="2017-05-18 11:25:19"><h4 class="wnContent headline"><a href="/story/35459329/6-treated-after-ammonia-leak-at-tyson-plant-in-goodlettsville"><span class="text">6 treated after ammonia leak at Tyson plant in Goodlettsville</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35459329/6-treated-after-ammonia-leak-at-tyson-plant-in-goodlettsville"><span class="text">6 treated after ammonia leak at Tyson plant in Goodlettsville</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, May 18 2017 11:37 AM EDT</span><span class="wnContent timestamp gmttime">2017-05-18 15:37:15 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35459329/6-treated-after-ammonia-leak-at-tyson-plant-in-goodlettsville"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/13913533_G.jpg" title="Workers were evacuated from the plant on Thursday morning. (WSMV)" alt="Workers were evacuated from the plant on Thursday morning. (WSMV)"></a><span class="caption left width90"><span class="text">Workers were evacuated from the plant on Thursday morning. (WSMV)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35459329/6-treated-after-ammonia-leak-at-tyson-plant-in-goodlettsville"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/13913533_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>All employees were evacuated from the facility on Cartwright Street, which is off Dickerson Pike.</p> </span><a class="more" href="/story/35459329/6-treated-after-ammonia-leak-at-tyson-plant-in-goodlettsville"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>All employees were evacuated from the facility on Cartwright Street, which is off Dickerson Pike.</p></span><a class="more" href="/story/35459329/6-treated-after-ammonia-leak-at-tyson-plant-in-goodlettsville"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><ul class="wnGroup contentGroup even collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Stories</span><span class="text abridgedHeadline">Most Popular Stories</span><a class="wnContent more enabled" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-05-18 10:25:32"><h4 class="wnContent sectionTitle"><span class="text">BREAKING</span></h4><h4 class="wnContent headline"><a href="/story/35458910/third-suspect-in-custody-for-kidnapping-shooting-death-of-6-year-old"><span class="text">Third suspect in custody for kidnapping, shooting death of 6-year-old</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35458910/third-suspect-in-custody-for-kidnapping-shooting-death-of-6-year-old"><span class="text">Third suspect in custody for kidnapping, shooting death of 6-year-old</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, May 18 2017 5:32 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-18 21:32:36 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35458910/third-suspect-in-custody-for-kidnapping-shooting-death-of-6-year-old"><img border="0" width="90" data-path="http://wlbt.images.worldnow.com/images/13916889_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Officials say 18-year-old DeAllen Washington was arrested on Thursday afternoon by Hinds County Sheriff's Deputies.&nbsp;He declined to comment when asked if he had anything to do with the child's death.</p> </span><a class="more" href="/story/35458910/third-suspect-in-custody-for-kidnapping-shooting-death-of-6-year-old"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Officials say 18-year-old DeAllen Washington was arrested on Thursday afternoon by Hinds County Sheriff's Deputies.&nbsp;He declined to comment when asked if he had anything to do with the child's death.</p></span><a class="more" href="/story/35458910/third-suspect-in-custody-for-kidnapping-shooting-death-of-6-year-old"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-10 even-10"><meta content="News"><meta content="2017-05-18 08:34:36"><h4 class="wnContent headline"><a href="/story/35458327/rocker-chris-cornell-hanged-himself-after-concert-officials-say"><span class="text">Rocker Chris Cornell hanged himself after concert, officials say</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35458327/rocker-chris-cornell-hanged-himself-after-concert-officials-say"><span class="text">Rocker Chris Cornell hanged himself after concert, officials say</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, May 18 2017 2:59 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-18 18:59:34 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35458327/rocker-chris-cornell-hanged-himself-after-concert-officials-say"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/13913370_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35458327/rocker-chris-cornell-hanged-himself-after-concert-officials-say"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/13913370_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Detroit Free Press reported that Detroit police social media manager Dontae Freeman said Cornell was found dead in a hotel room at the MGM Grand Detroit hotel with &quot;a band around his neck.&quot; The Detroit News cited Freeman in a similar report.</p></span><a class="more" href="/story/35458327/rocker-chris-cornell-hanged-himself-after-concert-officials-say"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Detroit Free Press reported that Detroit police social media manager Dontae Freeman said Cornell was found dead in a hotel room at the MGM Grand Detroit hotel with &quot;a band around his neck.&quot; The Detroit News cited Freeman in a similar report.</p></span><a class="more" href="/story/35458327/rocker-chris-cornell-hanged-himself-after-concert-officials-say"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-05-17 23:39:31"><h4 class="wnContent headline"><a href="/story/35456246/contributor-vendor-0001-passes-away-friends-remember-influence-on-paper"><span class="text">Contributor vendor #0001 passes away, friends remember influence on paper</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35456246/contributor-vendor-0001-passes-away-friends-remember-influence-on-paper"><span class="text">Contributor vendor #0001 passes away, friends remember influence on paper</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, May 18 2017 5:42 AM EDT</span><span class="wnContent timestamp gmttime">2017-05-18 09:42:07 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35456246/contributor-vendor-0001-passes-away-friends-remember-influence-on-paper"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/13909672_G.jpg" title="Ray Ponce de Leon was one of the original six vendors for The Contributor. (WSMV)" alt="Ray Ponce de Leon was one of the original six vendors for The Contributor. (WSMV)"></a><span class="caption left width90"><span class="text">Ray Ponce de Leon was one of the original six vendors for The Contributor. (WSMV)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35456246/contributor-vendor-0001-passes-away-friends-remember-influence-on-paper"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/13909672_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Ten years ago, some didn't know the chances for a street paper with submissions by the homeless community. One man gave it his confidence and proudly wore a tag reading &quot;#1&quot;. Now, a community is saying goodbye.&nbsp;</p> </span><a class="more" href="/story/35456246/contributor-vendor-0001-passes-away-friends-remember-influence-on-paper"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Ten years ago, some didn't know the chances for a street paper with submissions by the homeless community. One man gave it his confidence and proudly wore a tag reading &quot;#1&quot;. Now, a community is saying goodbye.&nbsp;</p></span><a class="more" href="/story/35456246/contributor-vendor-0001-passes-away-friends-remember-influence-on-paper"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2017-05-18 08:20:33"><h4 class="wnContent headline"><a href="/story/35458296/chanel-is-selling-a-1300-boomerang-and-people-are-outraged"><span class="text">Chanel is selling a $1300 boomerang and people are outraged</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35458296/chanel-is-selling-a-1300-boomerang-and-people-are-outraged"><span class="text">Chanel is selling a $1300 boomerang and people are outraged</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, May 18 2017 5:46 AM EDT</span><span class="wnContent timestamp gmttime">2017-05-18 09:46:23 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35458296/chanel-is-selling-a-1300-boomerang-and-people-are-outraged"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/13912573_G.png" title="The high-end boomerang -- part of the Chanel spring-summer 2017 collection and priced at $1,325 for US buyers -- sparked a heated debate on social media. (Source: Chanel via CNN)" alt="The high-end boomerang -- part of the Chanel spring-summer 2017 collection and priced at $1,325 for US buyers -- sparked a heated debate on social media. (Source: Chanel via CNN)"></a><span class="caption left width90"><span class="text">The high-end boomerang -- part of the Chanel spring-summer 2017 collection and priced at $1,325 for US buyers -- sparked a heated debate on social media. (Source: Chanel via CNN)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35458296/chanel-is-selling-a-1300-boomerang-and-people-are-outraged"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/13912573_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>French fashion label Chanel has been accused of appropriating Indigenous Australian culture by selling a $1,325 boomerang.</p> </span><a class="more" href="/story/35458296/chanel-is-selling-a-1300-boomerang-and-people-are-outraged"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>French fashion label Chanel has been accused of appropriating Indigenous Australian culture by selling a $1,325 boomerang.</p></span><a class="more" href="/story/35458296/chanel-is-selling-a-1300-boomerang-and-people-are-outraged"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2017-05-17 12:32:01"><h4 class="wnContent headline"><a href="/story/35449626/dangerous-parasites-showing-up-in-sushi-doctors-warn"><span class="text">Dangerous parasites showing up in sushi, doctors warn</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35449626/dangerous-parasites-showing-up-in-sushi-doctors-warn"><span class="text">Dangerous parasites showing up in sushi, doctors warn</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, May 17 2017 1:37 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-17 17:37:59 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35449626/dangerous-parasites-showing-up-in-sushi-doctors-warn"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/13902542_G.png" title="(Source: Hospital of Egas Moniz, Lisbon via CNN (right), Pixabay (left))" alt="(Source: Hospital of Egas Moniz, Lisbon via CNN (right), Pixabay (left))"></a><span class="caption left width90"><span class="text">(Source: Hospital of Egas Moniz, Lisbon via CNN (right), Pixabay (left))</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35449626/dangerous-parasites-showing-up-in-sushi-doctors-warn"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/13902542_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>An illness caused by eating parasite-contaminated fish or seafood is on the rise, but there's a way to prevent it while still enjoying your sushi.</p> </span><a class="more" href="/story/35449626/dangerous-parasites-showing-up-in-sushi-doctors-warn"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>An illness caused by eating parasite-contaminated fish or seafood is on the rise, but there's a way to prevent it while still enjoying your sushi.</p></span><a class="more" href="/story/35449626/dangerous-parasites-showing-up-in-sushi-doctors-warn"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2017-05-18 16:54:35"><h4 class="wnContent headline"><a href="/story/35462686/school-bus-driver-indicted-for-2016-crash-on-i-65"><span class="text">Chester County school bus driver indicted for 2016 crash on I-65</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35462686/school-bus-driver-indicted-for-2016-crash-on-i-65"><span class="text">Chester County school bus driver indicted for 2016 crash on I-65</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, May 18 2017 1:13 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-18 17:13:20 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35462686/school-bus-driver-indicted-for-2016-crash-on-i-65"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/13916914_G.jpg" title="Christina Mathis is facing 36 charges. (Source: Metro Nashville PD)" alt="Christina Mathis is facing 36 charges. (Source: Metro Nashville PD)"></a><span class="caption left width90"><span class="text">Christina Mathis is facing 36 charges. (Source: Metro Nashville PD)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35462686/school-bus-driver-indicted-for-2016-crash-on-i-65"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/13916914_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The school bus driver involved in a rollover crash on Interstate 65 last year has been indicted.</p> </span><a class="more" href="/story/35462686/school-bus-driver-indicted-for-2016-crash-on-i-65"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The school bus driver involved in a rollover crash on Interstate 65 last year has been indicted.</p></span><a class="more" href="/story/35462686/school-bus-driver-indicted-for-2016-crash-on-i-65"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2017-05-17 10:15:00"><h4 class="wnContent headline"><a href="/story/35448479/brawl-breaks-out-at-arlington-high-graduation"><span class="text">Families get into fist fight at high school graduation</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35448479/brawl-breaks-out-at-arlington-high-graduation"><span class="text">Families get into fist fight at high school graduation</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, May 17 2017 5:44 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-17 21:44:19 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35448479/brawl-breaks-out-at-arlington-high-graduation"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/13904390_G.jpg" title="(Source: Facebook)" alt="(Source: Facebook)"></a><span class="caption left width90"><span class="text">(Source: Facebook)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35448479/brawl-breaks-out-at-arlington-high-graduation"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/13904390_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A brawl broke out at graduation for Arlington High School on Tuesday night.</p></span><a class="more" href="/story/35448479/brawl-breaks-out-at-arlington-high-graduation"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A brawl broke out at graduation for Arlington High School on Tuesday night.</p></span><a class="more" href="/story/35448479/brawl-breaks-out-at-arlington-high-graduation"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2017-05-18 08:03:59"><h4 class="wnContent headline"><a href="/story/35458270/video-brawl-breaks-out-at-high-school-graduation-over-saved-seat"><span class="text">VIDEO: Brawl breaks out at high school graduation over saved seat</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35458270/video-brawl-breaks-out-at-high-school-graduation-over-saved-seat"><span class="text">VIDEO: Brawl breaks out at high school graduation over saved seat</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, May 18 2017 7:21 AM EDT</span><span class="wnContent timestamp gmttime">2017-05-18 11:21:44 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35458270/video-brawl-breaks-out-at-high-school-graduation-over-saved-seat"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/13912859_G.png" title="(Source: Octavius Adams via WTN/CNN)" alt="(Source: Octavius Adams via WTN/CNN)"></a><span class="caption left width90"><span class="text">(Source: Octavius Adams via WTN/CNN)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35458270/video-brawl-breaks-out-at-high-school-graduation-over-saved-seat"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/13912859_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>Several adults at a high school graduation ceremony in Memphis got into a fist fight over a saved seat, and stole the spotlight away from students Tuesday night.&nbsp;</p> </span><a class="more" href="/story/35458270/video-brawl-breaks-out-at-high-school-graduation-over-saved-seat"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Several adults at a high school graduation ceremony in Memphis got into a fist fight over a saved seat, and stole the spotlight away from students Tuesday night.&nbsp;</p></span><a class="more" href="/story/35458270/video-brawl-breaks-out-at-high-school-graduation-over-saved-seat"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2017-05-18 15:00:38"><h4 class="wnContent headline"><a href="/story/35461301/green-hills-residents-fed-up-with-traffic-congestion"><span class="text">Green Hills residents fed up with traffic congestion</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35461301/green-hills-residents-fed-up-with-traffic-congestion"><span class="text">Green Hills residents fed up with traffic congestion</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, May 18 2017 11:11 AM EDT</span><span class="wnContent timestamp gmttime">2017-05-18 15:11:02 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35461301/green-hills-residents-fed-up-with-traffic-congestion"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/13915539_G.jpg" title="Green Hills has seen massive growth since 2013. (WSMV)" alt="Green Hills has seen massive growth since 2013. (WSMV)"></a><span class="caption left width90"><span class="text">Green Hills has seen massive growth since 2013. (WSMV)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35461301/green-hills-residents-fed-up-with-traffic-congestion"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/13915539_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>One of Nashville&rsquo;s most exclusive neighborhoods is seeing rapid growth, and with that comes lots of traffic.</p> </span><a class="more" href="/story/35461301/green-hills-residents-fed-up-with-traffic-congestion"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>One of Nashville&rsquo;s most exclusive neighborhoods is seeing rapid growth, and with that comes lots of traffic.</p></span><a class="more" href="/story/35461301/green-hills-residents-fed-up-with-traffic-congestion"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-10 even-10 collapsed last"><meta content="News"><meta content="2017-05-18 16:15:07"><h4 class="wnContent headline"><a href="/story/35462221/1-killed-at-least-20-injured-when-car-plows-into-times-square-crowd"><span class="text">1 killed, at least 20 injured when car plows into Times Square crowd</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35462221/1-killed-at-least-20-injured-when-car-plows-into-times-square-crowd"><span class="text">1 killed, at least 20 injured when car plows into Times Square crowd</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, May 18 2017 1:10 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-18 17:10:15 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35462221/1-killed-at-least-20-injured-when-car-plows-into-times-square-crowd"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/13916395_G.jpg" title="(Twitter)" alt="(Twitter)"></a><span class="caption left width90"><span class="text">(Twitter)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35462221/1-killed-at-least-20-injured-when-car-plows-into-times-square-crowd"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/13916395_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Reports from Times Square indicate that several pedestrians have been injured by a car that apparently jumped a curb in New York City's Times Square on Thursday. Emergency vehicles are on the scene and several witnesses have posted to social media about the incident.</p></span><a class="more" href="/story/35462221/1-killed-at-least-20-injured-when-car-plows-into-times-square-crowd"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Reports from Times Square indicate that several pedestrians have been injured by a car that apparently jumped a curb in New York City's Times Square on Thursday. Emergency vehicles are on the scene and several witnesses have posted to social media about the incident.</p></span><a class="more" href="/story/35462221/1-killed-at-least-20-injured-when-car-plows-into-times-square-crowd"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--DISPLAY SIZE 66: Feature - Col 4C-->
<div id="WNDS66" class="wnDS66 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Sidebar 2.1 - Chuck Test(504002)', 'UB_504002');</script><div class="wnDVUtilityBlock"><link rel="stylesheet" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycomInternalCDEV/sidebar-2.1.css">


<script type="text/javascript">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</script></div><script>Worldnow.Helpers.debug('UB Sidebar 2.1 - Chuck Test(504002)', 'UB_504002');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS66-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WSMV.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="csFooter">
  <div class="csFooterCol csFirst">
    <img src="http://ftpcontent.worldnow.com/wsmv/custom/WSMV-Web-Header_130X37.gif" alt="WSMV">
  </div>
  <div class="csFooterCol">
    <h3><a href="/category/208528/news">News</a></h3>
    <ul>
      <li><a href="/category/208530/community">Community</a></li>
      <li><a href="/category/210134/i-team">I-Team</a></li>
      <li><a href="/category/208529/sports">Sports</a></li>
    </ul>
  </div>
  <div class="csFooterCol">  
    <h3><a href="/video">Video</a></h3>
    <h3><a href="/weather">Weather</a></h3>
    <h3><a href="/category/211167/entertainment">Entertainment</a></h3>  
  </div>
  <div class="csFooterCol">
    <h3><a href="/category/209614/about-channel-4">About WSMV</a></h3>
    <ul>
      <li><a href="/category/209615/news-team">News Team</a></li>
      <li><a href="/category/213403/tv-listings">Program Schedule</a></li>
	   <li><a href="http://www.meredith.com/viewjobopenings" target="_blank">Job Openings</a></li>
    </ul>
  </div>
  <div class="csFooterCol csLast">
    <h3><a href="https://publicfiles.fcc.gov/tv-profile/wsmv-tv" target="_blank">Online Public File</a></h3>
    <ul>
      <li><a href="http://www.wsmv.com/story/14887957/closed-captioning-concerns">Closed Captioning</a></li>
      <li><a href="https://publicfiles.fcc.gov/tv-profile/wsmv-tv/programs-list/" target="_blank">Children's Programming</a></li>
      <li><a href="http://www.wsmv.com/category/211175/fcc-public-file">FCC EEO Public File Report</a></li>
      <li><a href="http://www.wsmv.com/story/19706816/public-file-contact-information">Public File Contact</a></li>	  
    </ul>
  </div>
  <div id="csFooterBottom">
    <a target="_blank" href="http://www.worldnow.com/" class="csLogoWN"><img border="0" alt="Powered by WorldNow" src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_blue.png"></a>
    <a target="_blank" href="http://www.cnn.com/" class="csLogoCNN"><img border="0" alt="CNN" src="http://ftpcontent.worldnow.com/meredith/custom/2012/images/cnn.png"></a>
    <div id="csFooterBottomText">
      All content &copy; 2017, <span>WSMV; Nashville, TN. (A Meredith Corporation Station)</span> . All Rights Reserved.<br>
      For more information on this site, please read our <a href="/story/30079230/this-web-sites-privacy-policy">Privacy Policy</a>, and <a href="/story/18991/this-sites-terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
    </div>
  </div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WCTNT4" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WCTNT4');</script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wsmv/custom/custom_footer.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/wsmv/2012/custom-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script src="//ftpcontent.worldnow.com/professionalservices/modules/eviesays/wsmv.js"></script><script type="text/javascript">
            var _snaq = (window._snaq = window._snaq || []);
            _snaq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _snaq.push(['setAppId', 'v1']);
            _snaq.push(['setCustomerId', 'ma94822']);
            _snaq.push(['setMarket', '234768002']);
            _snaq.push(['enableActivityTracking', 30, 10]);

            
            
            var mc = window.WNMemberCenterManager || {};
            if(mc.userEmailAddress && mc.userEmailAddress != '') {
                _snaq.push(['setUserId', mc.userEmailAddress]);
            }
            
            _snaq.push(['setAuthor', 'Kim St. Onge, Cody Engdahl']);
            _snaq.push(['setArticlePublishTime', '2017-02-14T16:13:36Z']);
            _snaq.push(['setSection', 'News']);
            _snaq.push(['setPageType', 'story']);
            _snaq.push(['trackPageView']);

            (function() {
            var a = [].concat.apply([], _snaq);
            var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
            var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
            sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
            sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            })();
        </script><noscript><img src="http://www.i.matheranalytics.com/i?e=pv&amp;aid=v1&amp;p=web&amp;tv=no-js-0.1.0&amp;tid=Container-E.98&amp;cid=ma94822&amp;mrk=234768002" style="display:none;" height="1" width="1" alt=""></noscript>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>