<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script src="http://meredithlocal-d.openx.net/w/1.0/jstag?nc=226955631-wsmv"></script><script src="//js-sec.indexww.com/ht/p/184248-78451282444585.js"></script><script class="kxct" data-id="qvc0utr1f" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qvc0utr1f";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxmeredithlocal_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Clarksville contractor charged with theft, fraud, deceptive busi - WSMV Channel 4 </title>
<meta name="Description" content="A Clarksville contractor is being accused of taking thousands from families and then never doing the work. It's led to charges of theft and deceptive business practices. "><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/01/12"><meta name="owner" content="WSMV"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="release-VIDEO-577-Pagination.6"><meta name="wn-base" content="IIS26"><meta name="wnreadableurl" content="clarksville-contractor-charged-with-theft-fraud-deceptive-business-practices"><meta property="og:title" content="Clarksville contractor charged with theft, fraud, deceptive business practices"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wsmv.com/story/34250229/clarksville-contractor-charged-with-theft-fraud-deceptive-business-practices"><meta property="og:image" content="http://wsmv.images.worldnow.com/images/12904313_G.jpg"><meta property="og:description" content="A Clarksville contractor is being accused of taking thousands from families and then never doing the work. It's led to charges of theft and deceptive business practices. "><link rel="canonical" href="http://www.wsmv.com/story/34250229/clarksville-contractor-charged-with-theft-fraud-deceptive-business-practices"><meta name="author" content="Forrest Sanders"><meta name="twitter:creator" content="https://twitter.com/WSMV_Forrest"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Clarksville contractor charged with theft, fraud, deceptive business practices"><meta name="twitter:description" content="A Clarksville contractor is being accused of taking thousands from families and then never doing the work. It's led to charges of theft and deceptive business practices. "><meta name="twitter:image" content="http://wsmv.images.worldnow.com/images/12904313_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="94568081714">
<!--
                Page Include: META--><meta name="msvalidate.01" content="6EE41A00ADF25DE3BB6C7E3C2AEC3CFA" /><META name="y_key" content="268f0e3955952ebc" /><meta name="apple-itunes-app" content="app-id=547745734"> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=release-VIDEO-577-Pagination.6_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://WSMV.images.worldnow.com/interface/css/container-e.css?ver=2017-06-19%2014%3A22%3A38_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_release-VIDEO-577-Pagination.6" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu1992 UL
                    , #menu1992 .wnHorizontal { background-color: #005795; font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu1992 A,
                    #menu1992 LI.wnOn .wnSublevel A,
                    #menu1992 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu1992 UL LI.wnOn { background-color: #ffffff; color: #005795; }
                    #menu1992 LI.wnOn A,
                        #menu1992 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1992 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #005795; }
                    #menu1992 .wnSublevel { background-color: #ffffff; font-family: Arial; font-size: 12px; font-weight: 700; color: #005795; }
                #menu1992 LI.wnOn .wnSublevel A,
                    #menu1992 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #005795; }
                #menu1992 .wnSublevel A { border : 1px #005795 solid; border-top: none; }
                        #menu1992 .wnSublevel .wnFirstNode { border-top : 1px #005795 solid; }
                        #menu1992 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu1992 .wnSublevel LI.wnHasSublevel A { background: url('http://WSMV.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu1992 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu1992 .wnSublevel LI.wnOn { background-color: #ffffff; color: #005795; }
                    #menu1992 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1992 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #005795; }
                    #menu1992 .wnLeft { background: url('http://WSMV.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 3px; }
                    #menu1992 LI.wnOn .wnLeft { background-image: url('http://WSMV.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu1992 .wnRight { background: url('http://WSMV.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 2px; }
                    #menu1992 LI.wnOn .wnRight { background-image: url('http://WSMV.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu1992 .wnRight .wnMiddle { background: url('http://WSMV.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu1992 LI.wnOn .wnMiddle { background-image: url('http://WSMV.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WSMV',
            affiliateId : '1040',
            baseUrl : 'www.wsmv.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '28',mdPartnerDomain : 'http://dub.wsmv.com'},
            registrationId : '557109',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WSMV.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='release-VIDEO-577-Pagination.6';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WSMV';
wng_pageInfo.ownerAffiliateId=parseInt('1040',10);
wng_pageInfo.containerId=parseInt('34250229',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/34250229/clarksville-contractor-charged-with-theft-fraud-deceptive-business-practices';
wng_pageInfo.content_authors='Forrest Sanders';
wng_pageInfo.headline='Clarksville contractor charged with theft, fraud, deceptive business practices';
wng_pageInfo.pageTitle='Clarksville contractor charged with theft, fraud, deceptive busi - WSMV Channel 4 ';
wng_pageInfo.pageTitleTag='WSMV Channel 4 ';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWSMV';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WSMV'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WSMV'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WSMV'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["45"]={id:"45",wnsz:"45",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WSMV'},width:1,height:1,wncc:"News",parent:"WNAd45",type:"inline",realvu:"",application:"banner"};
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WSMV'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WSMV'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["63"]={id:"63",wnsz:"63",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WSMV'},width:300,height:600,wncc:"News",parent:"WNAd63",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WSMV'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[980,30],[970,250],[970,90]],application:"banner"};
</script>
<script type="text/javascript" src="http://WSMV.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-06-19%2014%3A22%3A38_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WSMV.config.js?ver=release-VIDEO-577-Pagination.6_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=release-VIDEO-577-Pagination.6_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/meredith/2012/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wsmv/2012/custom.css" /><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/meredith/2012/custom-master.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/wsmv/2012/custom.js"></script><script type="text/javascript">setTimeout(function(){var s="wsmv",a=document.getElementsByTagName("head")[0]||document.documentElement,c=document.createElement("script"),b=document.createElement("link");c.type="text/javascript";c.async=true;c.src="http://content.secondspace.com/"+s+"/widgets"+(window.__dsns_.GetCookie('dsnswidgetversion')||'')+".js";b.rel="stylesheet";b.type="text/css";b.href="http://content.secondspace.com/"+s+"/widgets"+(window.__dsns_.GetCookie('dsnswidgetversion')||'')+".css";a.insertBefore(b,a.firstChild);a.insertBefore(c,a.firstChild);},200);if(typeof window.__dsns_=="undefined")window.__dsns_={};window.__dsns_.GetCookie=function(a){a+="=";for(var c=document.cookie.split(";"),b=0;b<c.length;b++){for(var d=c[b];d.charAt(0)==" ";)d=d.substring(1,d.length);if(d.indexOf(a)==0)return d.substring(a.length,d.length)}return null};document.write('<style type="text/css">#dsnslocal, #dsnscommunityevents {display:none}</style>');</script><script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-17916518-10']);_gaq.push(['_setDomainName','.wsmv.com']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//lmgcorporate.com/shared/header_files/wsmv_header.css"><script src="//lmgcorporate.com/shared/header_files/wsmv_header.js"></script></head><body id="WNAffWSMV" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-19' ,"dma":'29' ,"group":'Meredith'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Clarksville contractor charged with theft, fraud, deceptive busi - WSMV Channel 4 </h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="hidden" name="vendor" value="ez"><label for="WNSearchBox-headertopQueryText">SITE SEARCH</label><input type="text" class="wnQueryText" name="qu" size="20" value="" id="WNSearchBox-headertopQueryText&#xA;                            "><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WSMV.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WSMV.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu1992" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu1992"><li class="wnFirstNode" id="menu1992_1-C208525"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span></li><li class="" id="menu1992_2-C208528"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/208528/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1992_2-C208528"><li class="wnFirstNode" id="menu1992_2_1-C208530"><span><a href="/category/208530/community">Community</a></span></li><li class="" id="menu1992_2_2-C213268"><span><a href="/category/213268/county">County News</a></span></li><li class="" id="menu1992_2_3-C219376"><span><a href="/category/219376/bulgers-beat">Bulger's Beat</a></span></li><li class="" id="menu1992_2_4-C320631"><span><a href="/category/320631/real-people-with-rudy">Real People with Rudy</a></span></li><li class="" id="menu1992_2_5-C279572"><span><a href="/category/279572/channel-4-surprise-squad">Channel 4 Surprise Squad</a></span></li><li class="" id="menu1992_2_6-C218275"><span><a href="/category/218275/nashville-photos">Slideshows</a></span></li><li class="" id="menu1992_2_7-L503512"><span><a href="http://wsmv.eviesays.com/events">Events</a></span></li><li class="" id="menu1992_2_8-C211151"><span><a href="/category/211151/news-links">News Links</a></span></li><li class="" id="menu1992_2_9-C211177"><span><a href="/category/211177/healthy-4-life">Healthy 4 Life</a></span></li><li class="" id="menu1992_2_10-C120652"><span><a href="/category/120652/money">Money</a></span></li><li class="" id="menu1992_2_11-C162901"><span><a href="/category/162901/ap-news-center">U.S. &amp; World News</a></span></li><li class="" id="menu1992_2_12-C222342"><span><a href="/category/222342/my-life">My Life</a></span></li></ul></li><li class="" id="menu1992_3-C208526"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1992_3-C208526"><li class="wnFirstNode" id="menu1992_3_1-C211161"><span><a href="/category/211161/nashville-school-closings-snowbird-closings">School Closings</a></span></li><li class="" id="menu1992_3_2-C213405"><span><a href="/category/213405/4-warn-weather-forecast">4WARN Weather Forecast</a></span></li><li class="" id="menu1992_3_3-C213404"><span><a href="/category/213404/live-4warn-doppler-radar">4WARN Live Doppler Radar</a></span></li><li class="" id="menu1992_3_4-L678025"><span><a href="javascript:OpenWin('http://4warnweather.wordpress.com||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">4WARN Weather Blog</a></span></li><li class="" id="menu1992_3_5-C213406"><span><a href="/category/213406/local-temperatures">Local Temperatures</a></span></li><li class="" id="menu1992_3_6-C213408"><span><a href="/category/213408/regional-satellite">Regional Satellite</a></span></li><li class="" id="menu1992_3_7-C258440"><span><a href="/category/258440/pollen-count">Pollen Count</a></span></li><li class="" id="menu1992_3_8-L507577"><span><a href="/category/219114/weather">Download WeatherBug on WSMV.com</a></span></li><li class="" id="menu1992_3_9-S14887812"><span><a href="/story/14887812/snowbird-appearances">Snowbird Appearances</a></span></li><li class="" id="menu1992_3_10-C325792"><span><a href="/category/325792/dog-of-the-day">Dog of the Day</a></span></li></ul></li><li class="" id="menu1992_4-C210134"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/210134/i-team">I-Team</a></span></span></span></span></li><li class="" id="menu1992_5-C208534"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1992_5-C208534"><li class="wnFirstNode" id="menu1992_5_1-C213709"><span><a href="/category/213709/news-live-stream">WSMV Live</a></span></li></ul></li><li class="" id="menu1992_6-C216464"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/216464/4warn-traffic">4WARN Traffic</a></span></span></span></span></li><li class="" id="menu1992_7-C208529"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/208529/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1992_7-C208529"><li class="wnFirstNode" id="menu1992_7_1-C218160"><span><a href="/category/218160/touchdown-friday">Touchdown Friday</a></span></li><li class="" id="menu1992_7_2-C254494"><span><a href="/category/254494/nashville-predators">Nashville Predators</a></span></li><li class="" id="menu1992_7_5-C50817"><span><a href="/category/50817/tennessee-sports-headlines">Tennessee Sports Headlines</a></span></li><li class="" id="menu1992_7_6-C13566"><span><a href="/category/13566/national-sports">National Sports</a></span></li></ul></li><li class="" id="menu1992_8-C318123"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/318123/today-in-nashville">Today in Nashville</a></span></span></span></span></li><li class="" id="menu1992_9-C211167"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/211167/entertainment">Entertainment</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1992_9-C211167"><li class="wnFirstNode" id="menu1992_9_1-C213403"><span><a href="/category/213403/tv-listings">TV Listings</a></span></li><li class="" id="menu1992_9_2-C213402"><span><a href="/category/213402/nbc">NBC Primetime</a></span></li></ul></li><li class="" id="menu1992_10-C209614"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/209614/about-channel-4">About</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1992_10-C209614"><li class="wnFirstNode" id="menu1992_10_1-C209615"><span><a href="/category/209615/news-team">Meet the Channel 4 News Team</a></span></li><li class="" id="menu1992_10_2-S14685274"><span><a href="/story/14685274/contact-wsmv">Contact WSMV </a></span></li><li class="" id="menu1992_10_3-S14887957"><span><a href="/story/14887957/closed-captioning-contact-information">Closed Captioning </a></span></li><li class="" id="menu1992_10_4-C211172"><span><a href="/category/211172/job-openings">Job Openings</a></span></li><li class="" id="menu1992_10_5-S14770817"><span><a href="/story/14770817/advertise-with-wsmv">Advertise With WSMV</a></span></li><li class="" id="menu1992_10_6-S14877309"><span><a href="/story/14877309/frequently-asked-questions">FAQs</a></span></li><li class="" id="menu1992_10_8-C211168"><span><a href="/category/211168/contests">Contests</a></span></li><li class="" id="menu1992_10_7-L579543"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wsmv-tv||height=600,width=600,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">FCC Public File</a></span></li></ul></li><li class="" id="menu1992_11-C213403"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/213403/tv-listings">TV Listings</a></span></span></span></span></li></ul><div class="wnClearMenu" id="clearmenu1992"></div></div></div></div><div id="spacermenu1992" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu1992', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://WSMV.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://WSMV.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://WSMV.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://WSMV.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig23 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUPrint"><a href="#" onclick="window.print();">Print</a></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Clarksville contractor charged with theft, fraud, deceptive business practices</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Thursday, January 12, 2017 7:47 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Thursday, January 12, 2017 7:47 PM EST</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Thursday, January 26, 2017 8:58 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Thursday, January 26, 2017 8:58 PM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">Reported by Forrest Sanders</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:Forrest.Sanders@wsmv.com?body=http://www.wsmv.com/story/34250229/clarksville-contractor-charged-with-theft-fraud-deceptive-business-practices">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:Forrest.Sanders@wsmv.com?body=http://www.wsmv.com/story/34250229/clarksville-contractor-charged-with-theft-fraud-deceptive-business-practices">Forrest.Sanders@wsmv.com</a></div><div class="facebook item"><div class="fb-follow" data-colorscheme="light" data-layout="button" data-show-faces="false" data-href="https://www.facebook.com/206690322764929"></div></div><div class="twitter item"><a class="twitter-follow-button" data-show-count="false" data-lang="en" data-show-screen-name="false" href="https://twitter.com/WSMV_Forrest">Follow @WSMV_Forrest</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://wsmv.images.worldnow.com/images/12904313_G.jpg" alt="Donald Givens (Source: Clarksville PD)" title="Donald Givens (Source: Clarksville PD)" border="0" width="180">
<span>Donald Givens (Source: Clarksville PD)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">CLARKSVILLE, TN (WSMV) -
            </span><p>A Clarksville contractor is being accused of taking thousands from families and then never doing the work.</p><p>Those allegations have led to charges of theft and deceptive business practices.</p><p>&quot;It's not right that he can just&nbsp;come and hand you a business card and seem legitimate&nbsp;and just take your money,&quot; said Shelly Kursave of Hopkinsville.</p><p>Kursave said she hadn't contracted anyone for work before when she reached Donald Givens of Givens Remodeling in Clarksville.</p><p>&quot;I would've liked for him to do the gutters and vinyl siding,&quot; she said.&nbsp;&quot;I had heard he'd done good work before.&quot;</p><p>Kursave said she paid Givens $1,700 in July, but by late October and after many calls and texts, no work had been done.</p><p>&quot;My heart just dropped&nbsp;because I felt like I had been taken,&nbsp;and money doesn't come quickly for us,&quot; she said.</p><p>Kursave's not alone in her complaints.</p><p>Clarksville police said a man on Storybook Drive reported paying Givens $2,100 in April for work that never started. Then there's retired Command Sgt. Chris Fields who told Channel 4 he paid Givens $22,000 saved from three combat tours. Fields said after payments in April and May of 2016, work on a new garage was barely started.</p><p>&quot;It's hard, and you have to work hard for everything you get, and for him to just walk up and take it,&nbsp;it's not okay,&quot; Kursave said.</p><p>The Kursave and Fields cases have just led to charges against Givens including theft, contractor fraud and deceptive business practices.</p><p>Meanwhile, the Clarksville Better Business Bureau has an F rating for Givens Remodeling citing four complaints.</p><p>Givens was being held on a $200,000 bond at the Montgomery County Jail. Channel 4 caught up with him at home after he bonded out. He declined to comment on his charges.</p><p><em>Copyright 2017 <a href="http://www.wsmv.com/">WSMV</a> (Meredith Corporation). All rights reserved.</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol3" class="column col3"><div class="debug hide" data-debug="Display Size 12 attempting to load..."></div><div class="debug hide" data-debug="Display Size 17 attempting to load..."></div><!--Start of Display Size: Secondary Horizontal - Col 3 (22)--><div class="wnBlock displaySize displaySizeId22" id="DisplaySizeId22"><ul class="wnGroup contentGroup odd last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Clarksville contractor charged with theft, fraud, deceptive business practices</span><a class="wnContent more" href="/story/34250229/clarksville-contractor-charged-with-theft-fraud-deceptive-business-practices"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature  link priority-1 odd odd22 last"><meta content=""><meta content=""><h4 class="wnContent sectionTitle"><span class="text">Special</span></h4><h4 class="wnContent headline"><a href="/category/211095/montgomery-county-news"><span class="text">Montgomery County news</span></a></h4><div class="wnContent summaryImage left width90"><a href="/category/211095/montgomery-county-news"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/627968_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/category/211095/montgomery-county-news"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/627968_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Click to read more headlines from Montgomery County.</span><a class="more" href="/category/211095/montgomery-county-news"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Click to read more headlines from Montgomery County.</span><a class="more" href="/category/211095/montgomery-county-news"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId22');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Secondary Horizontal - Col 3 (22)--><div class="debug hide" data-debug="Display Size 13 attempting to load..."></div><div class="debug hide" data-debug="Display Size 18 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol3done');</script>
<!--END WNCol3-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd63" class="wnad wnad63">
<script>wnad_63.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed"><li class="wnItem header"><h3><span class="text abridgedHeadline">Recent Headlines</span><a class="wnContent more" href="/category/241954/most-recent-headlines"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2017-07-18 09:55:07"><h4 class="wnContent headline"><a href="/story/35907795/day-2-of-trial-set-to-begin-for-man-accused-of-killing-11-year-old-daughter"><span class="text">Day 2 of trial set to begin for man accused of killing 11-year-old daughter</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35907795/day-2-of-trial-set-to-begin-for-man-accused-of-killing-11-year-old-daughter"><span class="text">Day 2 of trial set to begin for man accused of killing 11-year-old daughter</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, July 18 2017 5:55 AM EDT</span><span class="wnContent timestamp gmttime">2017-07-18 09:55:08 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35907795/day-2-of-trial-set-to-begin-for-man-accused-of-killing-11-year-old-daughter"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/11263766_G.jpg" title="Timothy Batts is accused of killing his 11-year-old daughter. (Source: Sumner County Sheriff's Office)" alt="Timothy Batts is accused of killing his 11-year-old daughter. (Source: Sumner County Sheriff's Office)"></a><span class="caption left width90"><span class="text">Timothy Batts is accused of killing his 11-year-old daughter. (Source: Sumner County Sheriff's Office)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35907795/day-2-of-trial-set-to-begin-for-man-accused-of-killing-11-year-old-daughter"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/11263766_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Hendersonville man accused of killing his 11-year-daughter will be in court Tuesday for the second day of his trial.</p> </span><a class="more" href="/story/35907795/day-2-of-trial-set-to-begin-for-man-accused-of-killing-11-year-old-daughter"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Hendersonville man accused of killing his 11-year-daughter will be in court Tuesday for the second day of his trial.</p></span><a class="more" href="/story/35907795/day-2-of-trial-set-to-begin-for-man-accused-of-killing-11-year-old-daughter"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-1 even-1"><meta content="News"><meta content="2017-07-18 02:41:31"><h4 class="wnContent headline"><a href="/story/35906439/tennessee-4-other-states-crack-down-on-speeders"><span class="text">Tennessee, 4 other states crack down on speeders</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35906439/tennessee-4-other-states-crack-down-on-speeders"><span class="text">Tennessee, 4 other states crack down on speeders</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, July 17 2017 10:51 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-18 02:51:03 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35906439/tennessee-4-other-states-crack-down-on-speeders"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/8709143_G.jpg" title="(WSMV file photo)" alt="(WSMV file photo)"></a><span class="caption left width90"><span class="text">(WSMV file photo)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35906439/tennessee-4-other-states-crack-down-on-speeders"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/8709143_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A federal program is allotting money to four Southeastern states to put more law enforcement on the roads to crack down on speeding drivers.</p> </span><a class="more" href="/story/35906439/tennessee-4-other-states-crack-down-on-speeders"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A federal program is allotting money to four Southeastern states to put more law enforcement on the roads to crack down on speeding drivers.</p></span><a class="more" href="/story/35906439/tennessee-4-other-states-crack-down-on-speeders"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2017-07-17 20:47:05"><h4 class="wnContent headline"><a href="/story/35904118/investigation-continues-into-fatal-rutherford-county-crash"><span class="text">Mother is hopeful son hurt in crash will walk again</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35904118/investigation-continues-into-fatal-rutherford-county-crash"><span class="text">Mother is hopeful son hurt in crash will walk again</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, July 17 2017 10:35 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-18 02:35:44 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35904118/investigation-continues-into-fatal-rutherford-county-crash"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/14405374_G.jpg" title="Two teens were killed in the crash. (WSMV)" alt="Two teens were killed in the crash. (WSMV)"></a><span class="caption left width90"><span class="text">Two teens were killed in the crash. (WSMV)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35904118/investigation-continues-into-fatal-rutherford-county-crash"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/14405374_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Tennessee Highway Patrol investigators returned to the scene of a fatal crash on Dilton Mankin Road near Wilson Overall Road and continued to go over evidence on Monday.</p></span><a class="more" href="/story/35904118/investigation-continues-into-fatal-rutherford-county-crash"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Tennessee Highway Patrol investigators returned to the scene of a fatal crash on Dilton Mankin Road near Wilson Overall Road and continued to go over evidence on Monday.</p></span><a class="more" href="/story/35904118/investigation-continues-into-fatal-rutherford-county-crash"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2017-07-18 02:32:51"><h4 class="wnContent headline"><a href="/story/35906401/police-childs-drowning-death-appears-accidental"><span class="text">Police: Child's drowning death appears accidental</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35906401/police-childs-drowning-death-appears-accidental"><span class="text">Police: Child's drowning death appears accidental</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, July 17 2017 10:32 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-18 02:32:52 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35906401/police-childs-drowning-death-appears-accidental"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/7705693_G.jpg" title="(WSMV)" alt="(WSMV)"></a><span class="caption left width90"><span class="text">(WSMV)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35906401/police-childs-drowning-death-appears-accidental"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/7705693_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Metro police say the drowning of a 4-year-old girl in a pool on Sunday appears accidental.</p> </span><a class="more" href="/story/35906401/police-childs-drowning-death-appears-accidental"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Metro police say the drowning of a 4-year-old girl in a pool on Sunday appears accidental.</p></span><a class="more" href="/story/35906401/police-childs-drowning-death-appears-accidental"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2017-07-17 22:58:31"><h4 class="wnContent headline"><a href="/story/35905346/us-attorney-requests-i-team-findings-for-evidence-in-federal-case"><span class="text">US Attorney requests I-Team findings for evidence in federal case</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35905346/us-attorney-requests-i-team-findings-for-evidence-in-federal-case"><span class="text">US Attorney requests I-Team findings for evidence in federal case</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, July 17 2017 10:14 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-18 02:14:39 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35905346/us-attorney-requests-i-team-findings-for-evidence-in-federal-case"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/14407865_G.jpg" title="Rex Whitlock and Cameron Braswell made videos from inside prison. (WSMV)" alt="Rex Whitlock and Cameron Braswell made videos from inside prison. (WSMV)"></a><span class="caption left width90"><span class="text">Rex Whitlock and Cameron Braswell made videos from inside prison. (WSMV)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35905346/us-attorney-requests-i-team-findings-for-evidence-in-federal-case"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/14407865_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The U.S. Attorney of the middle district of Tennessee said the video the News 4 I-Team first exposed of a federal inmate communicating with the outside world while in prison will be included in evidence in that inmate&rsquo;s criminal case.</p></span><a class="more" href="/story/35905346/us-attorney-requests-i-team-findings-for-evidence-in-federal-case"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The U.S. Attorney of the middle district of Tennessee said the video the News 4 I-Team first exposed of a federal inmate communicating with the outside world while in prison will be included in evidence in that inmate&rsquo;s criminal case.</p></span><a class="more" href="/story/35905346/us-attorney-requests-i-team-findings-for-evidence-in-federal-case"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2017-07-18 00:47:01"><h4 class="wnContent headline"><a href="/story/35905903/belmont-bug-camp-is-a-hit-with-kids"><span class="text">Belmont Bug Camp is a hit with kids</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35905903/belmont-bug-camp-is-a-hit-with-kids"><span class="text">Belmont Bug Camp is a hit with kids</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, July 17 2017 10:13 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-18 02:13:35 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35905903/belmont-bug-camp-is-a-hit-with-kids"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/14408002_G.jpg" title="A giant cockroach is one of many bugs on display at the camp. (WSMV)" alt="A giant cockroach is one of many bugs on display at the camp. (WSMV)"></a><span class="caption left width90"><span class="text">A giant cockroach is one of many bugs on display at the camp. (WSMV)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35905903/belmont-bug-camp-is-a-hit-with-kids"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/14408002_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>If you can&rsquo;t tell the difference between a camel cricket and a brown banded cockroach, you should attend Belmont&rsquo;s Bug Camp.</p></span><a class="more" href="/story/35905903/belmont-bug-camp-is-a-hit-with-kids"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>If you can&rsquo;t tell the difference between a camel cricket and a brown banded cockroach, you should attend Belmont&rsquo;s Bug Camp.</p></span><a class="more" href="/story/35905903/belmont-bug-camp-is-a-hit-with-kids"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2017-07-17 23:57:47"><h4 class="wnContent headline"><a href="/story/35905686/neighbors-county-officials-oppose-extreme-haunted-house-owner-defends-hobby"><span class="text">Neighbors, county officials oppose extreme haunted house; owner defends 'hobby'</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35905686/neighbors-county-officials-oppose-extreme-haunted-house-owner-defends-hobby"><span class="text">Neighbors, county officials oppose extreme haunted house; owner defends 'hobby'</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, July 17 2017 9:40 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-18 01:40:28 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35905686/neighbors-county-officials-oppose-extreme-haunted-house-owner-defends-hobby"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/14407952_G.jpg" title="Russ McKamey's haunted house has drawn complaints from neighbors. (WSMV)" alt="Russ McKamey's haunted house has drawn complaints from neighbors. (WSMV)"></a><span class="caption left width90"><span class="text">Russ McKamey's haunted house has drawn complaints from neighbors. (WSMV)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35905686/neighbors-county-officials-oppose-extreme-haunted-house-owner-defends-hobby"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/14407952_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A man claims there's a waiting list of 27,000 hoping to take part in an attraction only he can bring.</p> </span><a class="more" href="/story/35905686/neighbors-county-officials-oppose-extreme-haunted-house-owner-defends-hobby"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A man claims there's a waiting list of 27,000 hoping to take part in an attraction only he can bring.</p></span><a class="more" href="/story/35905686/neighbors-county-officials-oppose-extreme-haunted-house-owner-defends-hobby"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2017-07-17 23:37:52"><h4 class="wnContent headline"><a href="/story/35905560/family-of-murfreesboro-officer-injured-in-crash-thanks-community-for-support"><span class="text">Family of Murfreesboro officer injured in crash thanks community for support</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35905560/family-of-murfreesboro-officer-injured-in-crash-thanks-community-for-support"><span class="text">Family of Murfreesboro officer injured in crash thanks community for support</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, July 17 2017 9:02 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-18 01:02:17 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35905560/family-of-murfreesboro-officer-injured-in-crash-thanks-community-for-support"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/14385127_G.jpg" title="Officer Matthew Stern has been with the department for nine years. (Source: Murfreesboro Police Department)" alt="Officer Matthew Stern has been with the department for nine years. (Source: Murfreesboro Police Department)"></a><span class="caption left width90"><span class="text">Officer Matthew Stern has been with the department for nine years. (Source: Murfreesboro Police Department)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35905560/family-of-murfreesboro-officer-injured-in-crash-thanks-community-for-support"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/14385127_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>There are few things Murfreesboro Officer Matt Stern loves more than serving and helping others.</p></span><a class="more" href="/story/35905560/family-of-murfreesboro-officer-injured-in-crash-thanks-community-for-support"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>There are few things Murfreesboro Officer Matt Stern loves more than serving and helping others.</p></span><a class="more" href="/story/35905560/family-of-murfreesboro-officer-injured-in-crash-thanks-community-for-support"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2017-07-18 00:49:51"><h4 class="wnContent headline"><a href="/story/35905913/trial-underway-for-man-accused-of-fatally-shooting-daughter"><span class="text">Trial underway for man accused of fatally shooting daughter</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35905913/trial-underway-for-man-accused-of-fatally-shooting-daughter"><span class="text">Trial underway for man accused of fatally shooting daughter</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, July 17 2017 8:49 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-18 00:49:55 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35905913/trial-underway-for-man-accused-of-fatally-shooting-daughter"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/11263766_G.jpg" title="Timothy Batts is accused of killing his 11-year-old daughter. (Source: Sumner County Sheriff's Office)" alt="Timothy Batts is accused of killing his 11-year-old daughter. (Source: Sumner County Sheriff's Office)"></a><span class="caption left width90"><span class="text">Timothy Batts is accused of killing his 11-year-old daughter. (Source: Sumner County Sheriff's Office)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35905913/trial-underway-for-man-accused-of-fatally-shooting-daughter"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/11263766_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The trial began Monday for Timothy Batts, the father accused of shooting and killing his 11-year-old daughter as she walked into his house after school.</p> </span><a class="more" href="/story/35905913/trial-underway-for-man-accused-of-fatally-shooting-daughter"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The trial began Monday for Timothy Batts, the father accused of shooting and killing his 11-year-old daughter as she walked into his house after school.</p></span><a class="more" href="/story/35905913/trial-underway-for-man-accused-of-fatally-shooting-daughter"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-1 even-1 collapsed last"><meta content="News"><meta content="2017-07-17 11:30:55"><h4 class="wnContent headline"><a href="/story/35899113/police-id-body-found-at-percy-priest-lake"><span class="text">Police ID body found at Percy Priest Lake</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35899113/police-id-body-found-at-percy-priest-lake"><span class="text">Police ID body found at Percy Priest Lake</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, July 17 2017 8:00 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-18 00:00:41 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35899113/police-id-body-found-at-percy-priest-lake"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/14400658_G.jpg" title="The body was found at Hamilton Creek Marina. (WSMV)" alt="The body was found at Hamilton Creek Marina. (WSMV)"></a><span class="caption left width90"><span class="text">The body was found at Hamilton Creek Marina. (WSMV)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35899113/police-id-body-found-at-percy-priest-lake"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/14400658_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Police have identified the victim as 23-year-old Christian Rentas Guillen. No foul play is suspected in his death.</p></span><a class="more" href="/story/35899113/police-id-body-found-at-percy-priest-lake"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Police have identified the victim as 23-year-old Christian Rentas Guillen. No foul play is suspected in his death.</p></span><a class="more" href="/story/35899113/police-id-body-found-at-percy-priest-lake"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><ul class="wnGroup contentGroup even collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Stories</span><span class="text abridgedHeadline">Most Popular Stories</span><a class="wnContent more enabled" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-07-17 23:57:47"><h4 class="wnContent headline"><a href="/story/35905686/neighbors-county-officials-oppose-extreme-haunted-house-owner-defends-hobby"><span class="text">Neighbors, county officials oppose extreme haunted house; owner defends 'hobby'</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35905686/neighbors-county-officials-oppose-extreme-haunted-house-owner-defends-hobby"><span class="text">Neighbors, county officials oppose extreme haunted house; owner defends 'hobby'</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, July 17 2017 9:40 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-18 01:40:28 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35905686/neighbors-county-officials-oppose-extreme-haunted-house-owner-defends-hobby"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/14407952_G.jpg" title="Russ McKamey's haunted house has drawn complaints from neighbors. (WSMV)" alt="Russ McKamey's haunted house has drawn complaints from neighbors. (WSMV)"></a><span class="caption left width90"><span class="text">Russ McKamey's haunted house has drawn complaints from neighbors. (WSMV)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35905686/neighbors-county-officials-oppose-extreme-haunted-house-owner-defends-hobby"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/14407952_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A man claims there's a waiting list of 27,000 hoping to take part in an attraction only he can bring.</p> </span><a class="more" href="/story/35905686/neighbors-county-officials-oppose-extreme-haunted-house-owner-defends-hobby"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A man claims there's a waiting list of 27,000 hoping to take part in an attraction only he can bring.</p></span><a class="more" href="/story/35905686/neighbors-county-officials-oppose-extreme-haunted-house-owner-defends-hobby"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-10 even-10"><meta content="News"><meta content="2017-07-18 07:37:22"><h4 class="wnContent headline"><a href="/story/35907338/mother-warns-about-dangers-of-exposing-newborn-to-human-contact"><span class="text">Mother warns about dangers of exposing newborn to human contact</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35907338/mother-warns-about-dangers-of-exposing-newborn-to-human-contact"><span class="text">Mother warns about dangers of exposing newborn to human contact</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, July 18 2017 3:37 AM EDT</span><span class="wnContent timestamp gmttime">2017-07-18 07:37:22 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35907338/mother-warns-about-dangers-of-exposing-newborn-to-human-contact"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/14409566_G.png" title="Nicole and Shane Sifrit welcomed daughter Mariana on July 1; a week later, the baby was fighting for life. Baby Mariana was diagnosed with meningitis HSV-1, according to her mother. The condition is caused by the herpes virus." alt="Nicole and Shane Sifrit welcomed daughter Mariana on July 1; a week later, the baby was fighting for life. Baby Mariana was diagnosed with meningitis HSV-1, according to her mother. The condition is caused by the herpes virus."></a><span class="caption left width90"><span class="text">Nicole and Shane Sifrit welcomed daughter Mariana on July 1; a week later, the baby was fighting for life. Baby Mariana was diagnosed with meningitis HSV-1, according to her mother. The condition is caused by the herpes virus.</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35907338/mother-warns-about-dangers-of-exposing-newborn-to-human-contact"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/14409566_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>Iowa newlyweds are clinging to hope as their nearly 3-week-old daughter fights for her life after contracting a deadly virus believed to be from a simple kiss.&nbsp;</p> </span><a class="more" href="/story/35907338/mother-warns-about-dangers-of-exposing-newborn-to-human-contact"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Iowa newlyweds are clinging to hope as their nearly 3-week-old daughter fights for her life after contracting a deadly virus believed to be from a simple kiss.&nbsp;</p></span><a class="more" href="/story/35907338/mother-warns-about-dangers-of-exposing-newborn-to-human-contact"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-3 odd displaySizeId-10 odd-10"><meta content="News - AP-National"><meta content="2017-07-18 06:34:18"><h4 class="wnContent headline"><a href="/story/35907073/see-this-doctors-find-27-contact-lenses-in-womans-eye"><span class="text">Doctors find 27 contact lenses in woman's eye</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35907073/see-this-doctors-find-27-contact-lenses-in-womans-eye"><span class="text">See this? Doctors find 27 contact lenses in woman's eye</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, July 18 2017 2:52 AM EDT</span><span class="wnContent timestamp gmttime">2017-07-18 06:52:21 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35907073/see-this-doctors-find-27-contact-lenses-in-womans-eye"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/14409388_G.png" title="(Source: British Medical Journal)" alt="(Source: British Medical Journal)"></a><span class="caption left width90"><span class="text">(Source: British Medical Journal)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35907073/see-this-doctors-find-27-contact-lenses-in-womans-eye"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/14409388_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>Doctors intending to perform cataract surgery on a 67-year-old woman in Britain found something rather unexpected: 17 contact lenses mashed together in her right eye, with 10 more behind them.</p></span><a class="more" href="/story/35907073/see-this-doctors-find-27-contact-lenses-in-womans-eye"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Doctors intending to perform cataract surgery on a 67-year-old woman in Britain found something rather unexpected: 17 contact lenses mashed together in her right eye, with 10 more behind them.</p></span><a class="more" href="/story/35907073/see-this-doctors-find-27-contact-lenses-in-womans-eye"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2017-07-17 22:52:00"><h4 class="wnContent headline"><a href="/story/35905313/police-mother-tried-to-smother-son-while-in-hospital"><span class="text">Police: Mother tried to smother son while in hospital</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35905313/police-mother-tried-to-smother-son-while-in-hospital"><span class="text">Police: Mother tried to smother son while in hospital</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, July 17 2017 6:52 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-17 22:52:01 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35905313/police-mother-tried-to-smother-son-while-in-hospital"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/14406574_G.jpg" title="Alexis Bagwell (Source: Metro Nashville PD)" alt="Alexis Bagwell (Source: Metro Nashville PD)"></a><span class="caption left width90"><span class="text">Alexis Bagwell (Source: Metro Nashville PD)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35905313/police-mother-tried-to-smother-son-while-in-hospital"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/14406574_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Nashville woman has been charged with attempted murder after police said she tried to smother her 5-month-old son.</p> </span><a class="more" href="/story/35905313/police-mother-tried-to-smother-son-while-in-hospital"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A Nashville woman has been charged with attempted murder after police said she tried to smother her 5-month-old son.</p></span><a class="more" href="/story/35905313/police-mother-tried-to-smother-son-while-in-hospital"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2017-07-14 22:27:28"><h4 class="wnContent headline"><a href="/story/35890178/police-parents-release-photo-taken-by-teen-before-she-was-electrocuted-in-bathtub"><span class="text">Police, parents release photo taken by teen before she was electrocuted in bathtub</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35890178/police-parents-release-photo-taken-by-teen-before-she-was-electrocuted-in-bathtub"><span class="text">Police, parents release photo taken by teen before she was electrocuted in bathtub</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, July 14 2017 8:37 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-15 00:37:28 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35890178/police-parents-release-photo-taken-by-teen-before-she-was-electrocuted-in-bathtub"><img border="0" width="90" data-path="http://kcbd.images.worldnow.com/images/14389139_G.jpg" title="Madison Coe's last text before she was electrocuted in a bathtub (Source: Lovington Police Department)" alt="Madison Coe's last text before she was electrocuted in a bathtub (Source: Lovington Police Department)"></a><span class="caption left width90"><span class="text">Madison Coe's last text before she was electrocuted in a bathtub (Source: Lovington Police Department)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35890178/police-parents-release-photo-taken-by-teen-before-she-was-electrocuted-in-bathtub"><img border="0" width="90" data-path="http://kcbd.images.worldnow.com/images/14389139_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Investigators with the Lovington Police Department have released the last photo a Texas teen sent before she was electrocuted while taking a bath.</p></span><a class="more" href="/story/35890178/police-parents-release-photo-taken-by-teen-before-she-was-electrocuted-in-bathtub"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Investigators with the Lovington Police Department have released the last photo a Texas teen sent before she was electrocuted while taking a bath.</p></span><a class="more" href="/story/35890178/police-parents-release-photo-taken-by-teen-before-she-was-electrocuted-in-bathtub"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2017-07-16 23:02:52"><h4 class="wnContent headline"><a href="/story/35896866/flatulence-forces-passengers-from-jet"><span class="text">Flatulence forces passengers from jet, airline refutes claim</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35896866/flatulence-forces-passengers-from-jet"><span class="text">Flatulence forces passengers from jet, airline refutes claim</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/35896866/flatulence-forces-passengers-from-jet"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/14398010_G.png" title="(AP Photos)" alt="(AP Photos)"></a><span class="caption left width90"><span class="text">(AP Photos)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35896866/flatulence-forces-passengers-from-jet"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/14398010_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>A passenger &quot;passed gas&quot;, forcing everyone from a plane&nbsp;at Raleigh-Durham International Airport Sunday afternoon, according to WNCN-TV.</p></span><a class="more" href="/story/35896866/flatulence-forces-passengers-from-jet"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A passenger &quot;passed gas&quot;, forcing everyone from a plane&nbsp;at Raleigh-Durham International Airport Sunday afternoon, according to WNCN-TV.</p></span><a class="more" href="/story/35896866/flatulence-forces-passengers-from-jet"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2017-07-17 13:33:30"><h4 class="wnContent headline"><a href="/story/35900094/police-colerain-twp-woman-who-said-she-lost-her-baby-during-shooting-was-not-pregnant"><span class="text">Police: Woman shot at her gender reveal party was not pregnant</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35900094/police-colerain-twp-woman-who-said-she-lost-her-baby-during-shooting-was-not-pregnant"><span class="text">Police: Woman shot at her gender reveal party was not pregnant</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, July 18 2017 5:39 AM EDT</span><span class="wnContent timestamp gmttime">2017-07-18 09:39:07 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35900094/police-colerain-twp-woman-who-said-she-lost-her-baby-during-shooting-was-not-pregnant"><img border="0" width="90" data-path="http://WXIX.images.worldnow.com/images/14407839_G.jpg" title="(Cheyanne Willis/Facebook)" alt="(Cheyanne Willis/Facebook)"></a><span class="caption left width90"><span class="text">(Cheyanne Willis/Facebook)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35900094/police-colerain-twp-woman-who-said-she-lost-her-baby-during-shooting-was-not-pregnant"><img border="0" width="90" data-path="http://WXIX.images.worldnow.com/images/14401605_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Colerain Township woman who said she lost her unborn child during a mass shooting that left 8 injured and one dead was not pregnant, police announced Monday.&nbsp;</p></span><a class="more" href="/story/35900094/police-colerain-twp-woman-who-said-she-lost-her-baby-during-shooting-was-not-pregnant"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Colerain Township woman who said she lost her unborn child during a mass shooting that left 8 injured and one dead was not pregnant, police announced Monday.&nbsp;</p></span><a class="more" href="/story/35900094/police-colerain-twp-woman-who-said-she-lost-her-baby-during-shooting-was-not-pregnant"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2017-07-17 23:39:41"><h4 class="wnContent headline"><a href="/story/35905568/metro-officer-decommissioned-over-stolen-water-bottle"><span class="text">Metro officer decommissioned over stolen water bottle</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35905568/metro-officer-decommissioned-over-stolen-water-bottle"><span class="text">Metro officer decommissioned over stolen water bottle</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, July 17 2017 7:39 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-17 23:39:41 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35905568/metro-officer-decommissioned-over-stolen-water-bottle"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/14407043_G.jpg" title="Officer Wesley Feinstein (Source: Metro Nashville PD)" alt="Officer Wesley Feinstein (Source: Metro Nashville PD)"></a><span class="caption left width90"><span class="text">Officer Wesley Feinstein (Source: Metro Nashville PD)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35905568/metro-officer-decommissioned-over-stolen-water-bottle"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/14407043_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Metro police officer has been decommissioned after allegedly taking a bottle of water from a refrigerator while investigating a false burglar alarm at a business.</p> </span><a class="more" href="/story/35905568/metro-officer-decommissioned-over-stolen-water-bottle"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A Metro police officer has been decommissioned after allegedly taking a bottle of water from a refrigerator while investigating a false burglar alarm at a business.</p></span><a class="more" href="/story/35905568/metro-officer-decommissioned-over-stolen-water-bottle"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2017-07-16 20:46:12"><h4 class="wnContent headline"><a href="/story/35896389/nashville-man-dies-from-cardiac-arrest-hiking-in-great-smoky-mountains-national-park"><span class="text">Nashville man dies during hiking in Great Smoky Mountains National Park</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35896389/nashville-man-dies-from-cardiac-arrest-hiking-in-great-smoky-mountains-national-park"><span class="text">Nashville man dies during hiking in Great Smoky Mountains National Park</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, July 16 2017 5:46 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-16 21:46:40 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35896389/nashville-man-dies-from-cardiac-arrest-hiking-in-great-smoky-mountains-national-park"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/14397546_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35896389/nashville-man-dies-from-cardiac-arrest-hiking-in-great-smoky-mountains-national-park"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/14397546_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>According to the Great Smoky Mountains National Park's Public Affairs Office, a Nashville man died while hiking Alum Cave Trail on Saturday, July 15. &nbsp;</p></span><a class="more" href="/story/35896389/nashville-man-dies-from-cardiac-arrest-hiking-in-great-smoky-mountains-national-park"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>According to the Great Smoky Mountains National Park's Public Affairs Office, a Nashville man died while hiking Alum Cave Trail on Saturday, July 15. &nbsp;</p></span><a class="more" href="/story/35896389/nashville-man-dies-from-cardiac-arrest-hiking-in-great-smoky-mountains-national-park"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-10 even-10 collapsed last"><meta content="News"><meta content="2017-07-18 08:42:08"><h4 class="wnContent headline"><a href="/story/35907505/police-mississippi-girl-dies-after-beating-over-math-lesson"><span class="text">Police: Mississippi girl dies after beating over math lesson</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35907505/police-mississippi-girl-dies-after-beating-over-math-lesson"><span class="text">Police: Mississippi girl dies after beating over math lesson</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, July 18 2017 4:42 AM EDT</span><span class="wnContent timestamp gmttime">2017-07-18 08:42:09 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35907505/police-mississippi-girl-dies-after-beating-over-math-lesson"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/14409659_G.png" title="Joshua Salovich, 25, was charged with capital murder, meaning he could face the death penalty, and held without bail. (Source: Lauderdale County Sheriffs Office)" alt="Joshua Salovich, 25, was charged with capital murder, meaning he could face the death penalty, and held without bail. (Source: Lauderdale County Sheriffs Office)"></a><span class="caption left width90"><span class="text">Joshua Salovich, 25, was charged with capital murder, meaning he could face the death penalty, and held without bail. (Source: Lauderdale County Sheriffs Office)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35907505/police-mississippi-girl-dies-after-beating-over-math-lesson"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/14409659_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Mississippi man admitted to beating a 3-year-old girl because she couldn't correctly answer questions about numbers, police said.</p> </span><a class="more" href="/story/35907505/police-mississippi-girl-dies-after-beating-over-math-lesson"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A Mississippi man admitted to beating a 3-year-old girl because she couldn't correctly answer questions about numbers, police said.</p></span><a class="more" href="/story/35907505/police-mississippi-girl-dies-after-beating-over-math-lesson"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WSMV.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="csFooter">
  <div class="csFooterCol csFirst">
    <img src="http://ftpcontent.worldnow.com/wsmv/custom/WSMV-Web-Header_130X37.gif" alt="WSMV">
  </div>
  <div class="csFooterCol">
    <h3><a href="/category/208528/news">News</a></h3>
    <ul>
      <li><a href="/category/208530/community">Community</a></li>
      <li><a href="/category/210134/i-team">I-Team</a></li>
      <li><a href="/category/208529/sports">Sports</a></li>
    </ul>
  </div>
  <div class="csFooterCol">  
    <h3><a href="/video">Video</a></h3>
    <h3><a href="/weather">Weather</a></h3>
    <h3><a href="/category/211167/entertainment">Entertainment</a></h3>  
  </div>
  <div class="csFooterCol">
    <h3><a href="/category/209614/about-channel-4">About WSMV</a></h3>
    <ul>
      <li><a href="/category/209615/news-team">News Team</a></li>
      <li><a href="/category/213403/tv-listings">Program Schedule</a></li>
	   <li><a href="http://www.meredith.com/viewjobopenings" target="_blank">Job Openings</a></li>
    </ul>
  </div>
  <div class="csFooterCol csLast">
    <h3><a href="https://publicfiles.fcc.gov/tv-profile/wsmv-tv" target="_blank">Online Public File</a></h3>
    <ul>
      <li><a href="http://www.wsmv.com/story/14887957/closed-captioning-concerns">Closed Captioning</a></li>
      <li><a href="https://publicfiles.fcc.gov/tv-profile/wsmv-tv/programs-list/" target="_blank">Children's Programming</a></li>
      <li><a href="http://www.wsmv.com/category/211175/fcc-public-file">FCC EEO Public File Report</a></li>
      <li><a href="http://www.wsmv.com/story/19706816/public-file-contact-information">Public File Contact</a></li>	  
    </ul>
  </div>
  <div id="csFooterBottom">
    <a target="_blank" href="http://www.worldnow.com/" class="csLogoWN"><img border="0" alt="Powered by WorldNow" src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_blue.png"></a>
    <a target="_blank" href="http://www.cnn.com/" class="csLogoCNN"><img border="0" alt="CNN" src="http://ftpcontent.worldnow.com/meredith/custom/2012/images/cnn.png"></a>
    <div id="csFooterBottomText">
      All content &copy; 2017, <span>WSMV; Nashville, TN. (A Meredith Corporation Station)</span> . All Rights Reserved.<br>
      For more information on this site, please read our <a href="/story/30079230/this-web-sites-privacy-policy">Privacy Policy</a>, and <a href="/story/18991/this-sites-terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
    </div>
  </div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WCTNT4" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WCTNT4');</script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wsmv/custom/custom_footer.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/wsmv/2012/custom-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script src="//ftpcontent.worldnow.com/professionalservices/modules/eviesays/wsmv.js"></script><script type="text/javascript">
            var _snaq = (window._snaq = window._snaq || []);
            _snaq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _snaq.push(['setAppId', 'v1']);
            _snaq.push(['setCustomerId', 'ma94822']);
            _snaq.push(['setMarket', '234768002']);
            _snaq.push(['enableActivityTracking', 30, 10]);

            
            
            var mc = window.WNMemberCenterManager || {};
            if(mc.userEmailAddress && mc.userEmailAddress != '') {
                _snaq.push(['setUserId', mc.userEmailAddress]);
            }
            
            _snaq.push(['setAuthor', 'Forrest Sanders']);
            _snaq.push(['setArticlePublishTime', '2017-01-13T00:47:04Z']);
            _snaq.push(['setSection', 'News']);
            _snaq.push(['setPageType', 'story']);
            _snaq.push(['trackPageView']);

            (function() {
            var a = [].concat.apply([], _snaq);
            var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
            var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
            sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
            sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            })();
        </script><noscript><img src="http://www.i.matheranalytics.com/i?e=pv&amp;aid=v1&amp;p=web&amp;tv=no-js-0.1.0&amp;tid=release-VIDEO-577-Pagination.6&amp;cid=ma94822&amp;mrk=234768002" style="display:none;" height="1" width="1" alt=""></noscript>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>